Catalina 10.15 ist raus...

Diskutiere das Thema Catalina 10.15 ist raus... im Forum Mac OS X & macOS. Hat das schon wieder jemand mitbekommen. MacOS 10.15 ist raus. Falls das Forum falsch ist oder ein anderer Thread...

maba_de

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.208
War bei mir auch so, seit ich SMB1 auf der Syno nicht mehr nutze, keine Probleme mehr.
SMB1 hatte ich nie an und ich hatte bis zum letzten Catalina Update auch keine Probleme ;).
Die müssen da irgend etwas verbockt haben.
 
G

Grettir

Mitglied
Mitglied seit
02.04.2011
Beiträge
3.009
Ich habe herausgefunden, dass ein Neustart des Finders das Problem behebt. Immerhin, Apples geniale Entwickler haben es gütigerweise vermieden, den Zugriff ganz zu blockieren. Da muss man doch dankbar sein.
 
maclexi

maclexi

Mitglied
Mitglied seit
18.11.2006
Beiträge
631
Bin ja wieder auf Mojave, Mac (mini 2012)
aber selbst da hat es mir nach einem Sicherheitsupdate die 2 FW 800 LW (chain) regelmäßig rausgeworfen.
Die waren dann nur noch durch Aus-Einschalten des LaCie LW wieder aufgetaucht .
Hab alles versucht. Nix hat geholfen.
Kann auch an LaCie liegen.(uraltfirmware)
Das LaCie läuft nun über USB. Das andere weiterhin per FW 800. (WD irgendwas)
Jetzt werden sie immer noch rausgeworfen (nach längerem Sleep), sind aber sofort wieder ansprechbar.

Jedenfalls unter EC hatte ich nie solche Probleme.
Ev. ist das auch nur eine blöde Fehlermeldung die man einfach ignorieren kann.

Trotzdem, Apple schraubt immer wieder unnötigerweise an laufenden Treibern herum.
Anders ist das nicht zu erklären.:confused:
 
G

Grettir

Mitglied
Mitglied seit
02.04.2011
Beiträge
3.009
Inzwischen geht es sonderbarerweise wieder wie vorher. Ich wüsste nicht, dass ich irgendwas geändert hätte. Keine Ahnung, was da los war.

Egal, es ist erst mal gut. Auch wenn die Vorschläge nicht weitergebracht haben, vielen Dank für die Hilfsbereitschaft.
 
M

muenstereifel

Mitglied
Mitglied seit
08.02.2008
Beiträge
68
Deswegen klappt es bei mir auch nicht mehr mit den Time-Machine Backups, weil das W-LAN immer zwischendurch getrennt wird. Anbei mal ein Screenshot von WIFI Signal Programm, dieses protokolliert die W-LAN Verbindung......
Ich habe genau das gleiche Thema. Time Machine-Backup mit 10.15.4 via WLAN 2,4GHz und via LAN funktioniert. Via WLAN 5GHz kommt es immer wieder zu Verbindungsabbrüchen der WIFI-Verbindung und entsprechend scheitert das Backup.
@Langhaariger, du nutzt dieses Tool, um zu protokollieren, richtig?
 
L

Langhaariger

Mitglied
Mitglied seit
31.01.2015
Beiträge
13
Ja richtig. Bei mir scheitert das Backup aber auch bei einer LAN Verbindung zum Router. Das habe ich gestern mal getestet. Bricht genau so ab wie bei einer W-LAN Verbindung........
 
M

muenstereifel

Mitglied
Mitglied seit
08.02.2008
Beiträge
68
Danke für die schnelle Rückmeldung.
Via LAN sind bei mir bisher alle Backups durchgelaufen, soweit ich mich erinnere.
 
XBenX

XBenX

Mitglied
Mitglied seit
03.08.2008
Beiträge
730
Hin und wieder erscheint im App Store-Symbol (im Dock) ein kleiner roter Kreis mit einer Nummer. Bei iOS würde das bedeuten, "es gibt Updates für x Apps". Öffne ich den App Store aber auf dem Mac, sehe ich keine Updates und der rote Kreis ist sofort wieder verschwunden. Weiß jemand eine Erklärung dafür?
 
The iPad

The iPad

Mitglied
Mitglied seit
19.03.2012
Beiträge
664
Wenn mein MacBook sich nicht mit WLAN verbinden kann, wenn ich z.B. unterwegs bin oder wie jetzt gestern im Küchenstudio, dann läuft der Prozess accountsd quasi Amok. Die Auslastung liegt dann bei 400% und die Lüfter pusten ohne Ende. Erst wenn ich das WLAN ausschalte hört es auf, oder eben eine Verbindung hergestellt wird.

Hat das jemand bisher auch schon beobachtet? Ein Bug in Catalina?
 
urmelchen2009

urmelchen2009

Mitglied
Mitglied seit
02.03.2009
Beiträge
738
Mir wurde gestern bei einem zwischenzeitlichen Neustart plötzlich selbsttätig auf meinem Mac Mini 2018 die 10.15.4 aufgespielt, obwohl "automatisch Mac aktualisieren" auf "aus" war. Wie kann das sein :kopfkratz:

Wollte eigentlich auf 10.15.5 warten, aber nun ist es drauf - zum Glück bisher ohne der bekannten Probleme.
 
urmelchen2009

urmelchen2009

Mitglied
Mitglied seit
02.03.2009
Beiträge
738
meinst Du die automatischen Sicherheitsupdates? Die sind auf „ein“

Bisher (seit der Verfügbarkeit von 10.15.4) hatte er mir stets nur angezeigt (mit einer roten 1), dass es das 10.15.4 SW Update gibt.
 
maba_de

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.208
meinst Du die automatischen Sicherheitsupdates? Die sind auf „ein“

Bisher (seit der Verfügbarkeit von 10.15.4) hatte er mir stets nur angezeigt (mit einer roten 1), dass es das 10.15.4 SW Update gibt.
ja. Am 15.05 kam ein XProtect Update.
Reine Spekulation, aber vielleicht hängen solche Updates an den OS Updates.
 
Q

Quickrider

Mitglied
Mitglied seit
18.11.2006
Beiträge
200
Ich hab es bereits eine Stufe runtergeschraubt... Reicht das? Oder muss man auch wieder das Booten von externen Geräten zulassen?
 
Kaito

Kaito

Mitglied
Mitglied seit
31.12.2005
Beiträge
6.837
Technik, die begeistert: https://sigpipe.macromates.com/2020/macos-catalina-slow-by-design/
macOS 10.15: Slow by Design
In episode 379 of ATP both Marco Arment and John Siracusa described noticeable delays and stalls after upgrading to macOS 10.15.
One way to solve the delays is to disable your internet connection.
I am writing this post to call attention to what I consider a serious design problem with Apple’s most recent OS where it appears that low-level system API such as exec and getxattr now do synchronous network activity before returning to the caller.
With SIP enabled and on a bad internet day I can have the entire machine freeze for 1-2 seconds every 10th minute, not to mention everything just being sluggish.
(Konkrete Fälle, wo genau und wann das auftritt, sowie Reaktionen von Apple a la "sie halten es falsch" im verlinkten Beitrag)
 
AgentMax

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.307
Mein Mini fährt in letzter Zeit ohne Internet (er ist ja der DNS) schleppend langsam hoch. Bis macOS da ist und der DNS gestartet sind vergehen über 10 Minuten. Und das System liegt auf einer SSD. Ist auch erst seit dem letzten macOS Update.
 
lisanet

lisanet

Mitglied
Mitglied seit
05.12.2006
Beiträge
1.785
macOS 10.15: Slow by Design
Kommt halt immer drauf an, womit man die Performance misst. Ich habe genau die gegenteilige Erfahrung gemacht bei Video encoding:

Code:
ffmpeg -i fullhd.mp4 -c:v hevc_videotoolbox -b:v 3500k -vtag hvc1 -vf crop=1920:800:0:140 -c:a ac3 -ac 6 -b:a 448k cropped.mp4
Ausgangsmaterial: h264 encodiertes Video 1920x1080 @ 24p, ac3 5.1 640 kbps, 90 min
MacBook Air 2018, 1,6 GHz i5, 16 GB

Mojave: 180 fps
Catalina: 198 fps
 
Kaito

Kaito

Mitglied
Mitglied seit
31.12.2005
Beiträge
6.837
Hättest auch gleich sagen können, dass du den Artikel nicht gelesen hast.
Dein Vergleich macht keinen Sinn.
 
  • Gefällt mir
Reaktionen: cyberfeller und Dextera

Ähnliche Themen

Oben