Altteilebörse Wer sucht /wer hat

Diskutiere das Thema Altteilebörse Wer sucht /wer hat im Forum Ältere Apple-Hardware. So ich wollt mal anfangen ist es vielleicht möglich, dass ein Moderator das...

punkreas

punkreas

Mitglied
Mitglied seit
11.12.2012
Beiträge
1.726
Du bekommst 'ne pn.
 
Roman78

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.645
Der Cube ist angekommen. Ich habe ihn schon am laufen, auf der Platte ist 10.4.11 installiert. Ich muss mal überlegen was ich installieren. Jetzt brauche ich noch boxen....


DSC_5831_DxO.jpg
 
  • Gefällt mir
Reaktionen: veloc, achimgr, danicatalos und 10 andere
WeDoTheRest

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.669
Du alter Museumswächter... :D :D :D
 
Tobias St.

Tobias St.

Mitglied
Mitglied seit
11.12.2017
Beiträge
98
Was musstest du machen damit er wieder geht??
 
Drzeissler

Drzeissler

Mitglied
Mitglied seit
09.01.2009
Beiträge
2.470
Dem cube würde is OS9 verpassen :)
 
Roman78

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.645
Öööhhhh willst du es wirklich wissen....? Wirklich????

Nun gut.... Das Festplattenkabel steckte nicht richtig drin. :faint:

Da scheint aber in der Tat etwas bei der Festplattenhalterung zu fehlen. Die liegt so lose drin. Ist halt der erste Cube den ich habe.

Ich habe jetzt mal eine andere Platte eingebaut und OS 9.1.2 und 10.1.3 installiert. Ich weiß nicht ob ich doch 10.3.9 installieren sollte.

Wie bekomme ich da jetzt Ton raus?
 
Zuletzt bearbeitet:
Tobias St.

Tobias St.

Mitglied
Mitglied seit
11.12.2017
Beiträge
98
Öööhhhh willst du es wirklich wissen....? Wirklich????

Nun gut.... Das Festplattenkabel steckte nicht richtig drin. :faint:

Da scheint aber in der Tat etwas bei der Festplattenhalterung zu fehlen. Die liegt so lose drin. Ist halt der erste Cube den ich habe.

Ich habe jetzt mal eine andere Platte eingebaut und OS 9.1.2 und 10.1.3 installiert. Ich weiß nicht ob ich doch 10.3.9 installieren sollte.

Wie bekomme ich da jetzt Ton raus?
Das Kabel wurde bestimmt während des Versand so locker. Ich hab den damals in eBay gekauft und auf den Bildern ging er. Als er ankam ging er nicht.

Na gut Hauptsache er geht wieder. Da bin ich schon froh drüber.
 
Roman78

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.645
So mit dem ESI U46 SE habe ich unter OSX ton, aber unter OS9 wird dies nur als Mikrofon erkannt und nicht als Audio-Device. Das M-Audio Firewire wird unter OS9 überhaupt nicht erkannt.

Also entweder brauche ich originale Lautsprecher (das wäre mir am liebsten) oder etwas anderes was unter os9 läuft.
 
Drzeissler

Drzeissler

Mitglied
Mitglied seit
09.01.2009
Beiträge
2.470
Glückwunsch zum funktionierenden cube.
 
Drzeissler

Drzeissler

Mitglied
Mitglied seit
09.01.2009
Beiträge
2.470
Lacie fw gehen doch bestimmt.
 
Roman78

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.645
Gibts von Lacie Audiokarten??? ich habe nur Lacie Festplatten und CD/DVD Brenner.
 
Drzeissler

Drzeissler

Mitglied
Mitglied seit
09.01.2009
Beiträge
2.470
Firewire Lautsprecher.
 
N

NewmacCMD

Mitglied
Mitglied seit
09.11.2018
Beiträge
451
So mit dem ESI U46 SE habe ich unter OSX ton, aber unter OS9 wird dies nur als Mikrofon erkannt und nicht als Audio-Device. Das M-Audio Firewire wird unter OS9 überhaupt nicht erkannt.

Also entweder brauche ich originale Lautsprecher (das wäre mir am liebsten) oder etwas anderes was unter os9 läuft.
Die HK Soundssticks mal erwähnt.
 
Roman78

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.645
S

steffensam

Mitglied
Mitglied seit
13.10.2014
Beiträge
232
Dieses USB-Dongle Teil funktioniert unter OS X und OS9.

ABER....

Zum Schluss wirst du dir doch die originalen Speakers kaufen.
 

Ähnliche Themen

MikeA2011
Antworten
0
Aufrufe
381
MikeA2011
MikeA2011
Radioyet
Antworten
32
Aufrufe
3.398
MarNo84
MarNo84
B
Antworten
4
Aufrufe
593
Brustblatt
B
Oben