1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Selbstversuch: NVMe SSD im Late 2013er iMac (27")

Diskutiere das Thema Selbstversuch: NVMe SSD im Late 2013er iMac (27") im Forum iMac, Mac Mini.

  1. mbosse

    mbosse Thread Starter Mitglied

    Beiträge:
    1.652
    Zustimmungen:
    224
    Mitglied seit:
    23.04.2010
    Ehrlich gesagt: noch keine Zeit das zu testen...
     
  2. derBernhard

    derBernhard Mitglied

    Beiträge:
    690
    Zustimmungen:
    29
    Mitglied seit:
    12.11.2004
    wollte nur kurz berichten, dass ich erfolgreich ein Samsung EVO 970 1 TB mittels Sintech-Adapter in meinem MacPro 6.1 zum laufen gebracht habe.
    Bisher schaut alles gut aus.
    Keine Probleme beim Booten oder bei der Rückkehr aus dem Ruhezustand.

    Die Schreib/Leseraten haben sich annähernd verdoppelt.
    Das war aber nicht das Wesentliche.

    Mir ging's hauptsächlich um den Speicherplatz.
     
  3. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.468
    Medien:
    1
    Zustimmungen:
    525
    Mitglied seit:
    14.01.2004
    Wie hoch sind sie denn jetzt? War vorher eine SSUBX oder SSUAX eingebaut?
     
  4. derBernhard

    derBernhard Mitglied

    Beiträge:
    690
    Zustimmungen:
    29
    Mitglied seit:
    12.11.2004
    Schreiben zwischen 1300 und 1400, Lesen zwischen 1400 und 1500 Mbs.
    Vorher war eine SSUAX drin.
     
  5. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.468
    Medien:
    1
    Zustimmungen:
    525
    Mitglied seit:
    14.01.2004
    Ok, dann ist die SSUBX genauso schnell. Schneller dürfte es im Mac Pro 2013 nicht zu bekommen sein.
     
  6. mbosse

    mbosse Thread Starter Mitglied

    Beiträge:
    1.652
    Zustimmungen:
    224
    Mitglied seit:
    23.04.2010
    Ja, so ganz unproblematisch scheint das nicht zu sein: hatte den iMac heute über Nacht angelassen (neue Installation, Werkseinstellungen, kein zusätzliches Programm laufen). Der iMac schaltet den Bildschirm schwarz, lässt aber die Backgroundbeleuchtung an. Zudem schien er abgestürzt zu sein, ich musste ihn mit brute force ausschalten. Nicht so toll.

    Gruss,
    Magnus
     
  7. herberthuber

    herberthuber Mitglied

    Beiträge:
    525
    Zustimmungen:
    380
    Mitglied seit:
    04.11.2018
    Hallo,
    Hat diesen Sintech Adapter schon jemand auf dem iMac 2017 5k 27 Zoll erfolgreich eingebaut und getestet?
    Falls ja, welche Schreib- und Leseraten erreicht man damit?

    Wollte eigentlich auch per externen USB-C 3.1 Gen2 eine SSD anschließen, aber wenn das auch intern über den Blade-to-M2 Adapter von Sintech geht, wäre das die attraktivere Lösung.

    Danke & Grüße
    Herbert
     
  8. phillipp11

    phillipp11 Mitglied

    Beiträge:
    17
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2018
    Ich habe den Adapter Anfang der Woche bestellt, wenn er da ist kann ich gerne berichten.
    Habe den Adapter von der Sintech-Page bestellt, dauert dann halt leider etwas.....
    Eine Evo 970 500GB liegt schon hier vor mir:)

    viele Grüße Phillipp
     
  9. herberthuber

    herberthuber Mitglied

    Beiträge:
    525
    Zustimmungen:
    380
    Mitglied seit:
    04.11.2018
    Hallo Phillipp,
    das wäre megaklasse, wenn Du Deine Erfahrungen hier teilen könntest :freu:

    Welchen Sintech Adapter genau hast Du bestellt?
    Ich überlege auch gerade diesen auf der Sintech Homepage zu ordern...

    Ich habe folgende interessante Webseite gefunden, die die verschiedenen Apple Blade Versionen in Kombination mit den entsprechenden Geräten (MacBooks, iMacs etc. beschreibt):
    https://beetstech.com/blog/apple-proprietary-ssd-ultimate-guide-to-specs-and-upgrades

    Ist bestimmt hilfreich beim Bestimmen des genauen Adapters.

    Danke & Grüße
    Herbert
     
  10. phillipp11

    phillipp11 Mitglied

    Beiträge:
    17
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2018
  11. herberthuber

    herberthuber Mitglied

    Beiträge:
    525
    Zustimmungen:
    380
    Mitglied seit:
    04.11.2018
    Prima, scheint auch nach meinen Erkenntnissen der richtige zu sein welcher NVMe mit 4 x 8GT/s unterstützt und im iMac 2017 passt.

    Ein wenig Kopfzerbrechen macht mir noch folgender Hinweis auf der Sintech Herstellerseite:
    Bildschirmfoto 2018-11-11 um 12.43.58.png
    Hast Du schon herausgefunden was da das Problem sein soll und ob es auch auf den iMac 2017 zutrifft?
     
  12. phillipp11

    phillipp11 Mitglied

    Beiträge:
    17
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2018
    Keine Ahnung, das werde ich dann sehen...
     
  13. mbosse

    mbosse Thread Starter Mitglied

    Beiträge:
    1.652
    Zustimmungen:
    224
    Mitglied seit:
    23.04.2010
    Sollte bei dem 2015er und dem 2017er kein Problem sein.
     
  14. herberthuber

    herberthuber Mitglied

    Beiträge:
    525
    Zustimmungen:
    380
    Mitglied seit:
    04.11.2018
    Hast Du hier nähere Infos? - Meinst Du kein Problem weil es beim iMac auf den Standby nicht so ankommt oder weil es einfach technisch funktioniert?
    Habe ohnehin noch nicht verstanden woher das Sleepproblem kommt....
     
  15. stadturlaub

    stadturlaub Registriert

    Beiträge:
    2
    Zustimmungen:
    1
    Mitglied seit:
    13.10.2018
    Hello den Sinntech Adapter hab ich, warte noch auf die SSD, das ganze soll dann in den imac late 2014 und den wieder flottmachen;) Der hatte das Fusion Drive mit nur 128GB SSD...im jetzigen zustand ist kein funktionierendes System drauf, aber wenn ich ihn komplett plattmache und im recovery modus erneut bootfähig mache, wird glaube ich automatisch Tiger oder El Captian installiert...mit "aktuellstes macOS" meinst du damit 10.14.1 oder reicht der "originalzustand" ?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...