Enttäuschung pur

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
Vielleicht sollte ich komplett zu ForkLift wechseln, da passiert nämlich genau das, was man erwartet: Wechsel auf Symboldarstellung, unten wird ein Regler für die Symbolgröße angezeigt, ändert man die Symbolgröße, werden die Symbole im Fenster immer passend angeordnet, ohne dass man plötzlich vertikal scrollen muss.

Nachtrag: Was ich insofern bemerkenswert finde, als sowohl ForkLift als auch Finder wohl die selben Systemroutinen benutzen.
 

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
Anderes Benutzerkonto? Nur für etwas, das ich nicht benötige? Aber mei, warum nicht. Mal schaun. Jetzt nervt mich das doch ;-)
 

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
Ach, da schau her - bei einem neu eingerichteten Testuser macht der Finder genau das, was er soll. Hm.
 

picollo

Mitglied
Mitglied seit
01.05.2020
Beiträge
127
Das Teil ist buggy. Kein Dateimanager, weder von Windows oder Linux, arbeitet so. Einfach mal mit zwei Maustasten Klicks und Umschalttaste gedrückt das erste und die letzte Datei auswählen die markiert werden sollen. Überall sind diese Dateien markiert, nur im Finder nicht. Außerdem sieht man die Symbole rechts nicht, die Anzeige der Symbole wird NICHT AUTOMATISCH umgebrochen. Stöbern ist angesagt, der Kontrollverlust über die nächste Aktion (löschen, kopieren, verschieben ..) ist vorprogrammiert.
 

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
en üblichen Sicherer-Systemstart, SMC und PRAM-Voodoo ausführen?!
Bevor ich zu Voodoo greife (der imho eh überschätzt wird) lösche ich lieber die plist-Datei des Finders. Und siehe da: Nach einem Neustart funktioniert er wieder so, wie erwartet. Sehr schön :). Thx.
 
  • Gefällt mir
Reaktionen: geronimoTwo

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
Außerdem sieht man die Symbole rechts nicht, die Anzeige der Symbole wird NICHT AUTOMATISCH umgebrochen.
Das Problem hatte ich ja auch, lässt sich lösen, indem man unter ~/Library/Preferences/ die Datei com.apple.finder.plist löscht und neu startet (vielleicht reicht auch ein Neustart des Finders, das hab ich nicht ausprobiert).
 

picollo

Mitglied
Mitglied seit
01.05.2020
Beiträge
127
Das Problem hatte ich ja auch, lässt sich lösen, indem man unter ~/Library/Preferences/ die Datei com.apple.finder.plist löscht und neu startet (vielleicht reicht auch ein Neustart des Finders, das hab ich nicht ausprobiert).
Was hat das denn damit auf sich? Wie so bremst eine "plist" Funktionen, das verstehe ich nicht.
 

picollo

Mitglied
Mitglied seit
01.05.2020
Beiträge
127
Das Problem hatte ich ja auch, lässt sich lösen, indem man unter ~/Library/Preferences/ die Datei com.apple.finder.plist löscht und neu startet (vielleicht reicht auch ein Neustart des Finders, das hab ich nicht ausprobiert).
Nein, Neustart des Finders reicht nicht.
 

picollo

Mitglied
Mitglied seit
01.05.2020
Beiträge
127
Leider hilft das Löschen der plist nicht. Die Anpassung der Symboldarstellung wird nur durchgeführt, wenn man über die Ecke des Fensters die Größe des Fensters ändert.
 

picollo

Mitglied
Mitglied seit
01.05.2020
Beiträge
127
Und genau das war es: nach dem ich über die Ecke das Fenster groß gezogen habe, funktioniert die automatische Anordnung der Symbole wieder. Anscheinend ist ein Bug im Finder, der über diese "Ecke" übersprungen wird. Jetzt funktioniert es.
 

OmarDLittle

Mitglied
Mitglied seit
21.05.2017
Beiträge
1.521
Also bei mir ist das verzeichnisabhängig, bei den Applikationen geht das bei mir auch. Auf sämtlichen Netzwerk-Laufwerken hingegen funktioniert das nicht.
 
  • Gefällt mir
Reaktionen: dg2rbf

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
Tja, bei mir funktioniert's jetzt schon wieder nicht mehr. Ich hatte für das kleine Video die Apps genommen, weil das am einfachsten war, aber mit Bildern hatte es zu dem Zeitpunkt auch funktioniert. Jetzt hab ich das mal mit einem externen Laufwerk ausprobiert: Geht nicht. Und mit dem lokalen Laufwerk auch nur noch mit den Apps. Tja. Was immer der Finder da treibt, er sollte es bleiben lassen. Seufz.
 

picollo

Mitglied
Mitglied seit
01.05.2020
Beiträge
127
Tja, bei mir funktioniert's jetzt schon wieder nicht mehr. Ich hatte für das kleine Video die Apps genommen, weil das am einfachsten war, aber mit Bildern hatte es zu dem Zeitpunkt auch funktioniert. Jetzt hab ich das mal mit einem externen Laufwerk ausprobiert: Geht nicht. Und mit dem lokalen Laufwerk auch nur noch mit den Apps. Tja. Was immer der Finder da treibt, er sollte es bleiben lassen. Seufz.
Versuch mal über die Ecke das Fenster zu ziehen. Danach klappt das bei mir.
 

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
Versuch mal über die Ecke das Fenster zu ziehen. Danach klappt das bei mir.
Ne, funktioniert auch nicht. Ich könnte jetzt einfach mal alles von vorn machen, mit neuen Accounts arbeiten, etc etc - aber das ist es mir einfach nicht wert - da bleib ich lieber bei: Finder is broken ;-)
 
  • Haha
Reaktionen: MrBaud

giesbert

Mitglied
Mitglied seit
15.12.2004
Beiträge
1.237
da bleib ich lieber bei: Finder is broken ;-)
Später Nachtrag: Ne, Finder ist vielleicht dóch nicht broken ;-). Ich habe gerade zufällig bemerkt, dass die Sortierung der Ordner auf "Am Raster ausrichten" stand. Ändere ich das auf "Name" funktioniert alles so, wie es soll.