Mac mini 2018 Kernel Panic - Einzelfall oder Vorbote?

Diskutiere das Thema Mac mini 2018 Kernel Panic - Einzelfall oder Vorbote? im Forum iMac, Mac Mini.

  1. hr47

    hr47 Mitglied

    Beiträge:
    2.026
    Medien:
    1
    Zustimmungen:
    1.325
    Mitglied seit:
    29.03.2016
    Ich wollte damit vor allem bestätigen, das es unter MacOS heute sehr viel mehr Fragestellungen gibt, die letztlich tatsächlich nur mit einer Neuinstallation gelöst werden können und das sehr viele Probleme auch stark Modellspezifisch geworden sind, da es auch immer mehr hardwarebedingte Probleme gibt.
    Windows ist hier eher besser als schlechter geworden, vor allem wenn man bedenkt, um wie viel vielseitiger/komplexer dort gerade nicht private Netzwerke sind (Webserver, SQL-Server, Exchange, Clouds, etc.).
    Im Privatsektor liegt Apple hier aber noch immer vorne - aus meiner Sicht. Aber es nähert sich leider immer mehr an - vor allem, wenn man die Probleme mit SW von Drittanbietern mit einrechnet. Und diese Probleme liegen eben nicht immer an der Dummheit der Entwickler dieser SW.
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.633
    Zustimmungen:
    5.309
    Mitglied seit:
    23.11.2004
    um mal die einflüsse externer USB geräte auszuschließen, hattest du da immer die gleichen geräte angeschlossen?
     
  3. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Ich habe nur einen Monitor per USB-C dran.
    Ansonsten hängt nichts am Mini, außer Tastatur und Maus.
    Tastatur per Bluetooth und Maus per USB.
     
  4. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Moin,

    jetzt gerade ist der Fehler wieder aufgetreten.
    Er trat mindestens einmal in 24 Stunden auf, warum bitte jetzt nach 7 Tagen wieder.
    Schleicht sich da irgendwas rein nach Neuinstallation und ein paar Tagen Nutzung?

    Ich verstehe es nicht.:rolleyes:
     
  5. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.633
    Zustimmungen:
    5.309
    Mitglied seit:
    23.11.2004
    nein, da schleicht sich nichts ein.
    die theorie mit "neuinstallation hilft" ist halt nicht so haltbar.
    daher auch der tipp mal etwas zu warten.

    die umstände des crashes sind wohl nicht immer reproduzierbar, daher halt für apple auch schwer zu fixen, weil die es nicht reproduzieren können.
     
  6. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Moin,

    vor Neuinstallation kam der Fehler alle 24 Stunden, nach der Neuinstallation 7 Tage nicht.
    Daher meine Frage. Kann es auch mit meinem Bildschirm und USB-C zusammenhängen? Habe einen Eizo EV2785.
    Wenn es nur alle paar Tage, oder alle 24 Stunden auftritt, kann ich damit leben. Ansonsten läuft der Mini ja einwandfrei.
    Meine Hoffnung ist, dass es an BridgeOS liegt, welches ja seit dem Update auf 10.14.5 eine andere Version ist. Vielleicht ist es nach dem nächsten Update wieder besser.
     
  7. frimp

    frimp Mitglied

    Beiträge:
    383
    Zustimmungen:
    184
    Mitglied seit:
    04.10.2012
    Hast Du MyHarmony noch drauf?

    Edit: und ja, alles was USB benötigt könnte die Probleme mit dem T2-Chip erklären. Leider.
     
  8. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.633
    Zustimmungen:
    5.309
    Mitglied seit:
    23.11.2004
    nutzt der denn irgendeine USB funktionalität neben der übertragung des displayport signals?
    meist bleibt da ja keine bandbreite für über.
    oder nutzt den integrierten hub noch über einen upstream USB verbunden?

    zum testen müsstest du den dann halt mal an den HDMI port hängen oder halt einen USB-C/Displayport adapter nutzen.
     
  9. Veritas

    Veritas Mitglied

    Beiträge:
    17.461
    Zustimmungen:
    3.736
    Mitglied seit:
    26.11.2007
    Manche nehmen es eben zu emotional ;)
     
  10. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Moin,

    ich habe meine Maus, und meine Webcam am Monitor.
    Lief aber 7 Monate so perfekt, daher würde ich mich wundern wenn es daran liegt.
     
  11. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.633
    Zustimmungen:
    5.309
    Mitglied seit:
    23.11.2004
    an sich müsste man methodisch, alles was an USB ist, dann mal durch gehen.
    die webcam brauchst ja wohl nicht täglich?
    da würde ich mit der mal anfangen.

    probleme mit dem aufwachen hatten macs allerdings schon vor dem t2 chip.
    daher würde ich bei längerer nicht benutzung doch eher zum ausschalten tendieren, aber ist ja geschmackssache.
     
  12. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Werde Maus und WebCam mal direkt an den Mini hängen und schauen was passiert.
    Da der Ruhemodus kaum Strom verbraucht, fahre ich den Mini nie runter.
     
  13. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Habe Maus und WebCam jetzt direkt am Mini.
    Mal schauen was jetzt passiert, ansonsten ist letzte Möglichkeit noch der Anschluss per HDMI.
     
  14. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Moin,

    nach über 24 Stunden ist der Fehler nicht wieder aufgetaucht.
    Web Cam und Maus hängen jetzt nicht mehr am Monitor, sondern direkt am Mini.

    Bin mal gespannt und hoffe, dass es das war. Will mich aber nicht zu früh freuen, so wie nach der Neuinstallation.:D
     
  15. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Moin,

    noch mal 24 Stunden später ist der Fehler immer noch nicht wieder aufgetaucht.
    Sollte er tatsächlich jetzt behoben sein, dadurch das ich den USB Hub des Eizo nicht mehr nutze, und mein Zubehör direkt am Mini habe?

    Das wäre klasse, denn damit könnte ich leben.:D
     
  16. DrHook

    DrHook Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    348
    Mitglied seit:
    08.10.2009
    @Yiruma
    Dank dir für deine Statusberichte! So endet das Thema nicht im Nirwana und kann, wenn es gefunden wird, auch anderen helfen...
     
  17. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.633
    Zustimmungen:
    5.309
    Mitglied seit:
    23.11.2004
    toi toi toi.
    aber letzte mal dachtest du auch nach 48h es würde nicht wieder auftreten. ;)
     
  18. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Es trat alle 24 Stunden auf.
    Nach Neuinstallation die ersten 7 Tage nicht, und dann doch wieder.
    Nun habe ich die Hoffnung, dass es eventuell tatsächlich daran lag, wenn zu viel über USB-C läuft.
    Normal nutze ich nie den USB Hub eines Monitors, warum ich es hier versucht habe, weiß ich nicht.:D
    Bei einem User in einem anderen Thread ist der Fehler nach abstecken der USB Geräte nicht wieder aufgetreten, wenn ich ihn richtig verstanden habe.

    Nun warte ich einfach ab, und geb immer wieder eine Statusmeldung. Die Hoffnung stirbt zuletzt, und ich hoffe noch.:cool:
     
  19. Veritas

    Veritas Mitglied

    Beiträge:
    17.461
    Zustimmungen:
    3.736
    Mitglied seit:
    26.11.2007
    Meiner verweigert die Anmeldemaske, wenn ein USB-Stick drin steckt...
     
  20. Yiruma

    Yiruma Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    772
    Mitglied seit:
    29.04.2015
    Ich hatte Maus und Webcam am Hub des Monitors.
    Nun habe ich die Maus am Mini, und die Webcam schließe ich nur an wenn ich sie brauche, dass ist so einmal im Monat.:)
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...