yellow dog installieren

CharlesT

unregistriert
Dabei seit
07.05.2002
Beiträge
4.001
Punkte Reaktionen
41
Isch abe kein DSL

Deshalb habe ich das YDL für ein paar Kröten in eBay ersteigert...
Mit Versand waren es 7,50 Euro. Du kannst aber auch mal bei Linuxmart schauen. Da gibt es auch Debian, etc.
 

CharlesT

unregistriert
Dabei seit
07.05.2002
Beiträge
4.001
Punkte Reaktionen
41
6 Wochen später...

na ja, ich weiß nicht....
1. ab und zu schmiert die X-Oberfläche ab. Dann muß man neu starten, xconfig neu einrichten, Grafikkarte nachbessern und Deutsche Tastatur neu einrichten -> lästig

2. kein Sound, sollte gehen, tut es aber nicht.

3. kein Drucken, sollte gehen, tut es aber nicht.

Fazit: Nett zum Austesten, aber ich werde wieder das gute alte OS X 10.1.5 (mehr geht auf einem pre-G3 nicht) draufspielen, und meinen YDL-Exkurs beenden.

Da kann ich wenigstens drucken, sounden, etc, auch wenn es ein bißchen langsamer als YDL ist.
 
M

Mitraix

Das ist generell der Unterschied zu Linux Distributionen. So gerne ich Linux mag und verwende, bleibt es doch eine ewige Bastelei. SuSE ist mittlerweilen auch für Linux-DAUs geeignet aber trotzdem kein Vergleich. Bei OS X funktioniert das meiste doch problemlos out of the box. Ich habe großen Respekt vor dieser Entwicklungsarbeit...
 

CharlesT

unregistriert
Dabei seit
07.05.2002
Beiträge
4.001
Punkte Reaktionen
41
Na da hammer doch wat jelernt

Außerdem bekommt mein Umax jetzt eine schnellere (leider nur PPC604-250MHz-) Datenpumpe, und UW-SCSI-Platten. Dann klappt's hoffentlich auch mit dem Eiermufti, oder wie das Videoprogramm heißt.:D
 

Kerberus

Mitglied
Dabei seit
28.10.2003
Beiträge
124
Punkte Reaktionen
0
(Ich dachte ich mache keinen Thread für meine Frage auf, da es ja schon diesen gibt.)

Also ich möchte YellowDog auf meinem G4 installieren. Ich habe alle drei .iso Datein aus dem Internet herunter geladen, jetzt habe ich aber folgendes Problem. Ich kann yaboot nicht starten. Wie muss ich das tun/starten?
Kann ich yaboot mit der OpenFirmware starten?
 
T

tolstoi

Hi,
hab auch gerade YDL 3.0 auf meinem Pulsar installiert. Die Partition auf die YDL drauf soll habe ich als "unbestimmt" bzw. "unallocated" formatiert, so stehts auch irgendwo - im Internet, da die ersten 2-3 Versuche bei mir immer bei der Partitionierung hängenblieben. Dann klappts auch mit der automatischen Partitionierung - für Anfänger wie mich ganz gut geeignet. Ansonsten keine Probleme - alle Geräte werden erkannt etc. . Nur keinen Sound -aber das scheint ja wohl bei den zumindest Oldworld Macs weit verbreitet zu sein. Hat jemand eine Lösung?
 

TatzeBerlin

Mitglied
Dabei seit
27.09.2004
Beiträge
87
Punkte Reaktionen
2
YDL 3 Installation ungefährlich für vorhandene Partition?

Hallo Cracks,

ist die Installation von YDL 3 ungefährlich für vorhandene Partitionen?
Bleibt mein OS X 10.3.5 heile? Bleiben die Daten auf den anderen Patitionen (8), auf denen ich YDL nicht installieren will, erhalten?
Oder partitioniert der Installer die Platte neu?

Allerliebsten Dank

Tatze
 
Oben Unten