Kein Internet trotz LAN-Verbindung zur FritzBox 7590

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
Hallo zusammen,

folgendes Problem:
Mit meinem neuen MacMini M1 komme ich trotz bestehender LAN-Verbindung zur FritzBox nicht ins Internet. Alle anderen im Homenetz mit der FritzBox verbundenen Geräte haben keinerlei Probleme, ins Internet zu kommen.
Denselben Effekt habe ich auch, wenn ich das LAN-Kabel abziehe und versuche, über WLAN ins Internet zu kommen. Die WLAN-Verbindung steht, eine Internetverbindung kommt jedoch nicht zustande.
Ich habe schon diverses ausprobiert (Ethernet-Adapter in den Netzwerkeinstellungen deaktiviert, einen neuen angelegt und getestet, WLAN abgeschaltet, WLAN eingeschaltet, DHCP-Release erneuert, LAN-Kabel abgezogen und nur mit WLAN probiert, Netzwerkdiagnose durchgeführt, ...) - leider alles bisher ohne Erfolg. Bin jetzt leider ratlos.
Achja, nach Erstinstallation des MacMini vorgestern hat das Internet noch funktioniert. Danach habe ich von einem TimeMachine-Backup meines iMac die Programme auf den MacMini übertragen und dann fing der Ärger an. Kann es damit zusammenhängen?

Danke schonmal vorab für entsprechende Tipps!

Gruß
Thomas
 

diver68

Mitglied
Registriert
24.07.2011
Beiträge
474
Mal in den Netzwerkeinstellungen geschaut, ob die stimmen (DNS, Gateway)? Hatte der iMac vielleicht eine feste IP, die jetzt anders vergeben ist?
 

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
Hallo, danke schonmal für die schnelle Antwort. Ja, DNS und Gateway müssten stimmen, soweit ich das beurteilen kann. Die IP des neuen MacMini habe ich zwischenzeitlich auch schon einmal geändert bzw. ich nutzen jetzt außerdem den DHCP-Server der Fritzbox.
 

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
Kannst du uns das mal etwas genauer erläutern bitte? ;)

Willkommen bei macuser.de.
Ja, also, es ist so:
- Als DNS-Server ist die IP-Adresse der FritzBox angegeben. 192.168.178.1
- Über "DHC-Lease erneuern" habe ich zwischenzeitlich die IP-Adresse erneuert.
Wo kann ich denn überprüfen, ob das "Gateway" stimmt?
 

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
Und: mit einem MacBook erreiche ich den MacMini mittels Ping nicht
 

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
1622216732132.jpeg
1622216754715.jpeg
 

ekki161

Aktives Mitglied
Registriert
29.06.2007
Beiträge
22.766
Hast du beim DNS-Server mal beispielsweise 1.1.1.1 (Cloudflare) eingetragen und damit probiert?

Der (alte) iMac ist im Netz?

Hast du 'Systemoptimierungssoftware' pp. installiert?
 

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
Hast du beim DNS-Server mal beispielsweise 1.1.1.1 (Cloudflare) eingetragen und damit probiert?

Der (alte) iMac ist im Netz?

Hast du 'Systemoptimierungssoftware' pp. installiert?
- 1.1.1.1 habe ich ausprobiert - kein Effekt
- Der (alte) iMac war bis zu seinem Defekt im Netz, ist seit einigen Tagen defekt und fährt nicht mehr hoch.
- keine Systemoptimierungssoftware installiert
 

TomWer64

Neues Mitglied
Thread Starter
Registriert
28.05.2021
Beiträge
28
seltsam ist auch, dass ich sogar die FritzBox vom MacMini aus nicht erreiche, obwohl ihm eine IP-Adresse zugeteilt wird.
 

hutzi20

Aktives Mitglied
Registriert
08.08.2013
Beiträge
1.601
Einschränkungen bzw Kindersicherung in der Fritz!Box aktiviert?
 
Oben