Intel SSD 660p wird in iTec Thunderbolt-Gehäuse nicht erkannt

Diskutiere das Thema Intel SSD 660p wird in iTec Thunderbolt-Gehäuse nicht erkannt im Forum Mac Zubehör.

  1. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.840
    Zustimmungen:
    2.498
    Mitglied seit:
    16.11.2011
    Eine Frage warum gehst du nicht auf ein aktuelleres macOS?
     
  2. SchuBi

    SchuBi Thread Starter Mitglied

    Beiträge:
    159
    Zustimmungen:
    38
    Mitglied seit:
    05.11.2002
    Weil ich Programme nutze, die nicht umter Mojave laufen.
     
  3. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.840
    Zustimmungen:
    2.498
    Mitglied seit:
    16.11.2011
  4. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.351
    Medien:
    1
    Zustimmungen:
    463
    Mitglied seit:
    14.01.2004
    Oh, dann ziehe ich meine Aussage zurück, oder ist einmal 10.14 installiert gewesen? Es kann sein, daß Sierra damit nicht umgehen kann.
     
  5. iPhill

    iPhill Mitglied

    Beiträge:
    7.854
    Zustimmungen:
    2.258
    Mitglied seit:
    26.02.2011
    Man könnte das System auch austricksen: Mojave auf einem USB-Stick/externer HDD installieren, so dass das Boot-ROM upgedated wird, danach wieder mit Sierra booten; hab ich hier jedenfalls so gemacht. ;)
     
  6. SchuBi

    SchuBi Thread Starter Mitglied

    Beiträge:
    159
    Zustimmungen:
    38
    Mitglied seit:
    05.11.2002
    Beim Logicboard-Tausch (AppleCare) im Februar hatte Apple natürlich OS 10.14 aufgespielt, obwohl ich gesagt hatte, daß der Echner mit 10.12 läuft.
    Ich habe dann mein Backup wieder auf die Platte gespielt.
    Typische Frage des Apple-Menschen: "Warum haben sie ihtr System nicht aktuialisiert?“
    Zur Zeit lade ich gerade das Combo-Update 10.12.6.
     
  7. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.840
    Zustimmungen:
    2.498
    Mitglied seit:
    16.11.2011
    Hattest du vorher schon Probleme mit der Erkennung von externen Geräten? Könnte sein das das was beim Tausch vermurkst wurde falls du vorher keine Probleme hattest.
     
  8. bowman

    bowman Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    998
    Mitglied seit:
    08.10.2003
    ...aha. Seit dem Debakel mit der Firmware der Evo 830 ist Samsung bei mir bei SSDs letzte Wahl, das nehme ich denen nachhaltig übel, auch wenn sie mittlerweile noch so schnell und langlebig sind...

    Abgesehen davon reicht die Intel als Datengrab völlig und kostet nur die Hälfte (2TB für 250,- €, da kann man echt nicht meckern). Ähnlich verhält es sich bei Crucial - das ist die Handelsmarkte des Herstellers Micron - ausser Samsung, Micron (in Kooperation mit Intel) und Hynix fertigt sonst eh praktisch keiner selbst. Alle anderen Marken sind Rebrandings, höchstens noch mit eigenen Controllern...
     
  9. SchuBi

    SchuBi Thread Starter Mitglied

    Beiträge:
    159
    Zustimmungen:
    38
    Mitglied seit:
    05.11.2002
    Ich habe keine Problem bei USB-Sticks und externen Platten gehabt.
     
  10. iPhill

    iPhill Mitglied

    Beiträge:
    7.854
    Zustimmungen:
    2.258
    Mitglied seit:
    26.02.2011
    Dann ab zu Apple und Hardware checken/reparieren lassen, bevor es Mai ist!
    Du hast 90 Tage Garantie nach einer Apple-Reparatur.

    "Ein Ersatzteil oder Ersatzprodukt oder ein repariertes Apple Produkt unterliegt der verbleibenden Garantiefrist für das original Apple Produkt oder erhält neunzig (90) Tage Garantie ab dem Tag des Ersatzes oder der Reparatur, je nachdem welche Frist günstiger für Sie ist."
    (- Quelle)
     
  11. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.840
    Zustimmungen:
    2.498
    Mitglied seit:
    16.11.2011
    Stimme iPhill zu.
     
  12. SchuBi

    SchuBi Thread Starter Mitglied

    Beiträge:
    159
    Zustimmungen:
    38
    Mitglied seit:
    05.11.2002
    Ich habe OS 10.13 auf einer externen Platte installiert. Nach dem Start von dieser Platte wurde die SSD erkannt und ließ sich formatieren.
    Das Problem scheint sich auf mein System 10.12.6 auf der internen Platte zu beziehen.
    Als ich die formatierte Thunderbolt-SSD unter 10.12.6 angeschlossen habe, wurde die SSD wieder nicht erkannt (trotz erfolgreicher Formatierung), sondern nur das Thunderbolt-Gehäuse..
     
  13. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.840
    Zustimmungen:
    2.498
    Mitglied seit:
    16.11.2011
    Das Combo schon drübergebügelt?
     
  14. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.903
    Zustimmungen:
    1.139
    Mitglied seit:
    08.05.2010
    Hi,
    ich würde diese SSD zurückgeben und eine andere Marke Kaufen, diesen Zirkus würde ich mir auf Dauer nicht antun.

    Gruß Franz
     
  15. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.840
    Zustimmungen:
    2.498
    Mitglied seit:
    16.11.2011
    Franz es scheint nicht an dem Gehäuse zu liegen oder an der SSD. Es ist ein Problem bei 10.12.6
     
  16. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.903
    Zustimmungen:
    1.139
    Mitglied seit:
    08.05.2010
    Danke für die Info rem.., da hilft nur Updaten auf 10.13.X .

    Franz
     
  17. Dextera

    Dextera Mitglied

    Beiträge:
    12.605
    Zustimmungen:
    7.778
    Mitglied seit:
    13.09.2008
    War da damals nicht was mit Sierra und NVMe SSDs, dass die ne Blocksize von 4096 Bytes benötigen um erkannt zu werden? :kopfkratz:

    Wär zumindest mal nen Versuch wert ... hast du irgendein anderes Gerät zur Verfügung an dem du die SSDs mal anhängen kannst?
     
  18. SchuBi

    SchuBi Thread Starter Mitglied

    Beiträge:
    159
    Zustimmungen:
    38
    Mitglied seit:
    05.11.2002
    ich habe heute nachmittag die interne SSD geplättet, OS 10.12. neu installiert und nur auf auf 10.12.6 upgedatet (ohne irgendwelche anderen Programme zu installieren).
    Die Situation hat sich nicht geändert.
    Am Montag (so DHL mitspielt) erhalte ich einen neuen iMac (Retina 27 Zoll).
     
  19. DoroS

    DoroS Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    703
    Mitglied seit:
    24.11.2008
  20. SchuBi

    SchuBi Thread Starter Mitglied

    Beiträge:
    159
    Zustimmungen:
    38
    Mitglied seit:
    05.11.2002
    Ja, das war der erste Tip vom Apple-Support. Es hat nichts bewirkt.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Schreib-/Lesewerte einer Intel 510 SSD mit 120GB an SATAIII Mac Zubehör 03.08.2011
SMARTReporter bei einer SSD? Mac Zubehör 07.04.2011
Warum eine Intel SSD? Mac Zubehör 09.03.2011
Intel Posville SSD Bezeichnungen? Mac Zubehör 11.08.2010
Intel SSD x25-m Installationshilfe Mac Zubehör 28.06.2010
Intel Postville SSD im Mini - mit Plastikrahmen? Mac Zubehör 22.12.2009
Intel SSD bulk - passen die Schrauben im MacMini? Mac Zubehör 21.12.2009
Firmwareupdate für Intel SSD X25-M Mac Zubehör 04.12.2009
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...