iMac 2017 mit Big Sur bootet sehr langsam

Otto Mayer

Mitglied
Thread Starter
Mitglied seit
12.11.2007
Beiträge
323
Hallo !

Mein iMac 2017 mit Big Sur bootet sehr langsam. Im iMac ist ein Fusion Drive verbaut. Alle Updates sind aktuell.

Modell-Identifizierung: iMac18,3
Prozessortyp: Quad-Core Intel Core i5
Prozessorgeschwindigkeit: 3,5 GHz
Anzahl der Prozessoren: 1
Gesamtanzahl der Kerne: 4
L2-Cache (pro Kern): 256 KB
L3-Cache: 6 MB
Speicher: 32 GB

Es gibt keine Anmeldeobjekte und die HD ist mit weniger als der Hälfte belegt.

Bis ich wirklich arbeiten kann, dauert es mindestens 5 Minuten.

Hat jemand eine guten Tipp um den Bootvorgang zu beschleunigen?

DANKE!

Gruß
Otto
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
30.708
So ist das halt mit den ollen, drehenden HDDs. Prüf die mal zum Beispiel mir DriveDX auf Fehler.
Grundsätzlich ist aber nur eine reine SSD zeitgemäß.
 

noodyn

Aktives Mitglied
Mitglied seit
16.08.2008
Beiträge
12.798
Hat sich die Bootzeit denn kürzlich stark verändert? Oder war das von Anfang an so? Meiner braucht mit SSD auch fast zwei Minuten, insofern dauert es natürlich ohne SSD viel länger.
 

Otto Mayer

Mitglied
Thread Starter
Mitglied seit
12.11.2007
Beiträge
323
So ist das halt mit den ollen, drehenden HDDs.
Es ist immerhin eine Fusion Drive, und für den START sollten eigentlich alle Dateien auf dem SSD Teil liegen.
 

Otto Mayer

Mitglied
Thread Starter
Mitglied seit
12.11.2007
Beiträge
323
Hat sich die Bootzeit denn kürzlich stark verändert?
Am Anfang ging es schneller aber schon ab Catalina wurde es langsamer.
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
30.708
Es ist immerhin eine Fusion Drive, und für den START sollten eigentlich alle Dateien auf dem SSD Teil liegen.
Je nachdem wie klein das FD ist, ist die SSD so winzig, dass dies kaum ausreicht. Es bleibt dabei: Unzeitgemäß.
 

Otto Mayer

Mitglied
Thread Starter
Mitglied seit
12.11.2007
Beiträge
323
Je nachdem wie klein das FD ist, ist die SSD so winzig, dass dies kaum ausreicht. Es bleibt dabei: Unzeitgemäß.
Ok, du darfst mir zu Weihnachten einen neuen iMac schenken.
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
13.536
Und wenn du zum Serviceprovider gehst und dir fachmännisch eine große SSD einbauen lässt. Ich weiß leider nicht was das kostet.
Oder du kaufst dir eine externe Thunderbolt SSD und installierst da das OS drauf und nimmst die interne als Datenspeicher. Dann kannst sogar das Fusiondrive trennen.
Denke das ein kauf einer Thunderbolt SSD günstiger ist als der Umbau.
 

Tommac187

Mitglied
Mitglied seit
04.06.2016
Beiträge
309
Hab den gleichen iMac, hab als Systemplatte ne Crucial X8 per TB angeschlossen, bootet in wenigen sekunden
 

Otto Mayer

Mitglied
Thread Starter
Mitglied seit
12.11.2007
Beiträge
323
Danke rembremerdinger, danke Tommac187!

Braucht man da 1 TB oder langen 500 GB?
Ich sehe gerade bei MM ist eine externe Sandisk im Angebot, die sollte ja auch gehen.
Wie kriege ich jetzt aber das Betriebssystem auf diese externe SSD und den iMac dazu von dieser SSD aus zu booten?
Anschließend müßte ja das Betriebssystem auf der internen FusionDrive gelöscht werden - wie mache ich das ohne den Rest der Festplatte zu löschen?

Danke !
Otto
 

lisanet

Aktives Mitglied
Mitglied seit
05.12.2006
Beiträge
3.206
Ein langsamer Start kann auch ganz einfach nur daran liegen, dass diverse Tools und Helferlein im Hintergrund sich etwas in die Quere kommen können. Oft dann solche, die irgendwelche Treiber haben. Ein guter Kandidat ist auch LittleSnitch. Da kann man ganz schnell mal zuviel blockieren und ein Tool im Autostart wartet dann solange auf eine Internetverbindung, bis der Timeout eintritt. Und das kann dann schon mal je Tool locker 30 - 60 Sekunden dauern.

Alles alleine auf ein FusionDrive zu schieben ist deutlich zun kurz gesprungen. Mein iMac hat auch ein FS und da dauert der Startvorgang keinesfalls 5 Minuten, nicht mal 2.

Also: was für Helferlein hast du installiert und lasse mal EtreCheck laufen und poste das hier und zwar so -> https://abload.de/img/etrecheckxvktl.png
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
13.536
Anschließend müßte ja das Betriebssystem auf der internen FusionDrive gelöscht werden - wie mache ich das ohne den Rest der Festplatte zu löschen?
Wenn du das FD platt machst ist alles weg, deshalb würde ich dir raten deine wichtigsten Daten extern zu sichern z.B. ( Timemachine ) oder nur die Daten etc. auf ne Platte. in beiden Fällen kannst du dann alles wieder zurückspielen.
Wie kriege ich jetzt aber das Betriebssystem auf diese externe SSD und den iMac dazu von dieser SSD aus zu booten?
Indem du die SSD erstmal richtig formatierst über Fetplattendienstprogramm und dir mit dem jetzigen System ein Installimage vom macOS das du installieren willst runterlädst.

Aber mache doch erstmal das was lisanet vorgeschlagen hat. Installieren kannst dann immer noch
 

Tommac187

Mitglied
Mitglied seit
04.06.2016
Beiträge
309
Ich würde einfach ein clone erstellen mit supadupa oder ccc und dann in den Systemeinstellungen das Bootlaufwerk ändern
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
13.536
Ich glaube es wäre am besten wenn sich ein MU finden würde, der Otto vor Ort unter die Arme greifen könnte.
Was meint ihr?
 

Otto Mayer

Mitglied
Thread Starter
Mitglied seit
12.11.2007
Beiträge
323
Noch einen Dank an lisanet - es war LittleSnitch. Ich habe es abgeschaltet und nun bootet der iMac in knapp einer Minute.

Schönes Wochenende!
Otto
 

Elexis

Neues Mitglied
Mitglied seit
28.11.2020
Beiträge
29
Hallo zusammen,

Ich habe ein sehr ähnliches Problem und konnte über den Verbose Modus folgendes herausfinden:
Probleme mit den beiden Fehlern "applekeystore:10683 operation failed" und "apfs_keybag_init:2037" was sich in einem ausgebremsten Systemstart widerspiegelt.
Boottzeit rund 1 min (denke ich noch ok) aber nach dem Log-In dauert es nochmal gut 50 Sekunden bis er voll da ist.

Problem begann mit dem letzten Catalina Update (erster Start dauert da knapp 20min)... Danach auf Big Sur upgedated da ich hoffte, dass das eine Lösung sein könnte. Kaspersky Virusprogramm sowie den MacCleaner habe ich runtergeschmissen, NVRAM & SMC reset half auch nichts. Am Ende habe ich dann die Platte formatiert (reparieren half auch nichts) und das OS neu installiert und mein Backup geladen - minimal schneller aber der Fehler blieb...


Ich weiß ehrlich gesagt nicht mehr weiter... Garantie wäre noch drauf....?

Ich hoffe ihr könnt mir hier helfen... !?

PS: iMac 2019 27", 40GB RAM, 3,1 GHz 6-Core Intel Core i5, 1TB FusionDrive, Radeon Pro 575X 4 GB
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.814
Zu allererst Kaspersky und MacCleaner (und alle anderen Helferlein dieser Art) nach Herstellervorgaben(!) deinstallieren. Du hast höchstwahrscheinlich noch Reste davon auf deinem Rechner. Am besten aber eine saubere Neuinstallation durchführen, nur die benötigten Programme frisch installieren, und dann nur deine Daten migrieren aus dem TM-Backup.

Dann bist Du diesen Mist los, und dein Rechner hoffentlich wieder schneller. Wobei ein Fusiondrive halt sowieso nicht der Brüller ist, aber normal funktionieren sollte.

PS: Das beste Antivirenprogramm ist dein Gehirn. Und irgendwelche "Cleaner" sind vollkommener Blödsinn und absolut nutzlos. Das OS kann das selber wesentlich besser.
 
Oben