Mail versendet verhackstückten Text an PCs

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Rainero, 25.02.2007.

  1. Rainero

    Rainero Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    08.12.2006
    Hallo Forum.

    Ich habe eine Anfängerfrage: immer wieder schreiben mir PC-Anwender, dass sie seit meinem Umstieg auf einen Mac mails mit vielen Fragezeichen, fehlenden Buchstaben etc von mir bekommen. Ich nehme an, dass das an einer Einstellung bei mir oder den Empfängern liegt - hat jemand einen Tipp für mich? Komischerweise beklagen sich aber nicht alle Empfänger...

    "Mail Einstellungen>Verfassen>Format der Mail: Formatierter Text" habe ich eingestellt...

    Danke und Gruss, Rainer
     
  2. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    Hi Rainero,
    ja, das ist ein noch ungelöstes Problem. Liegt an den Umlauten, die die Amis nicht haben und so scheint das ihnen auch relativ wurscht zu sein. Früher war das ein ascii code mit 7 Bit und jetzt mit 8 Bit; das letzte Bit ist von Hersteller zu Hersteller anders, deshalb wird es nur bei einzelnen PC-Usern falsch dargestellt. Du kannst nur auf "Reiner Text", bzw. bei Text-Codierung jedes Mal neu auf "Westeuropäisch (Windows Latin 1)" stellen.
    Mehr dazu gibt's hier im Forum:
    http://www.macuser.de/forum/showthread.php?t=119227&highlight=umlaute
    http://www.macuser.de/forum/showthread.php?t=225841&highlight=umlaute
    http://www.macuser.de/forum/showthread.php?t=216351&highlight=umlaute
    http://www.macuser.de/forum/showthread.php?t=202269&highlight=umlaute
    Könnte noch ewig weiter zitieren...(Suchergebnis: Umlaute)
    LG
     
Die Seite wird geladen...

Diese Seite empfehlen