Unlöschbares O2-Lesezeichen

geTakkert

Mitglied
Mitglied seit
07.07.2019
Beiträge
113
du meinst die 2 schwarzen Screenshots mit den Lesezeichen ?
Na in den Lesezeichen wäre mir das so was von wurscht. Solange nicht irgend ein Link einfach so im Browser aufpoppt.
Auch wenn ich dem Phänomen auf den Grund gehen wollte...
Meine rede, Wurscht, gibt schlimmeres!

IMG_7690.png
 

lisanet

Aktives Mitglied
Mitglied seit
05.12.2006
Beiträge
2.512
Das kommt eindeutig vom Netzbetreiber. Wenn man in die Systemeinstellungen -> Mobile Daten geht und dann auf "Netzbetreibereinstellungen" tippt, dann geht Safari mit dieser Adresse auf.

Bei Vodafone ist es myweb.360.com, was allerdings nicht aufgelöst wird. Diese Adresse erscheint auch in Safari als Lesezeichen.

So wie das aussieht, wird oder wurde das mit einem Update der Netzbetreibereinstellungen installiert.
 

geWAPpnet

Aktives Mitglied
Mitglied seit
16.12.2007
Beiträge
12.635
Das kommt eindeutig vom Netzbetreiber. Wenn man in die Systemeinstellungen -> Mobile Daten geht und dann auf "Netzbetreibereinstellungen" tippt, dann geht Safari mit dieser Adresse auf.

Bei Vodafone ist es myweb.360.com, was allerdings nicht aufgelöst wird. Diese Adresse erscheint auch in Safari als Lesezeichen.

So wie das aussieht, wird oder wurde das mit einem Update der Netzbetreibereinstellungen installiert.
Meines Erachtens habe ich die neuesten Netzbetreibereinstellungen (o2-de 42.0) und das trotzdem nicht.

Übrigens gibt es den von Dir genannten Ort bei mir nicht. Es gibt aber Mobiles Netz -> Primär und dort dann einen Link "Netzbetreiberdienste". Dieser führt zu o2online.de/e-shop/apple.
 

BalthasarBux

Mitglied
Mitglied seit
07.01.2020
Beiträge
618
Ich kann das mit der Telekom nachstellen. Ich hab diesen Weg laut @lisanet bzw. @geWAPpnet nachgeklickt und habe jetzt ein Telekom-Portal-Lesezeichen in Safari. Natürlich habe ich nicht vorher nachgeguckt, ob es da war, damit meine Aussage nur halb so aussagekräftig ist :hamma:
(Ich benutze die Safari-Lesezeichen (und Safari generell) so gut wie nicht)
 

geWAPpnet

Aktives Mitglied
Mitglied seit
16.12.2007
Beiträge
12.635
Ich kann das mit der Telekom nachstellen. Ich hab diesen Weg laut @lisanet bzw. @geWAPpnet nachgeklickt und habe jetzt ein Telekom-Portal-Lesezeichen in Safari. Natürlich habe ich nicht vorher nachgeguckt, ob es da war, damit meine Aussage nur halb so aussagekräftig ist :hamma:
(Ich benutze die Safari-Lesezeichen (und Safari generell) so gut wie nicht)
Durch das Aufrufen kommt das Lesezeichen definitiv nicht. Das war dann schon vorher bei Dir da.
 

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
670
Ohne diese Diskussion künstlich anfachen zu wollen: Hier in der Schweiz passiert dasselbe. Mein Internetprovider vertreibt unter eigenem Namen Angebote eines grösseren Schweizer Anbieters (Sunrise). Habe in Safari auch einen "verdächtigen" Link in den Lesezeichen gefunden. "Sunrise live". Führt zur Homepage besagten Anbieters. Habe diesen Link gestern gelöscht, heute morgen ist er wieder am selben Ort vorhanden.
Scheint also bei gewissen Anbietern eine gängige, wenn auch nicht kommunizierte Praxis zu sein.
Kann mich mit dem Votum (#42) von @lisanet anfreunden, ansonsten:

Auch wenn ich dem Phänomen auf den Grund gehen wollte...
Meine rede, Wurscht, gibt schlimmeres!
 

maba_de

Aktives Mitglied
Mitglied seit
15.12.2003
Beiträge
15.919

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
670
Das Lesezeichen scheint irgendwo implizit vorhanden zu sein, oder ständig neu erstellt zu werden. Ich habe meine Netzbetreibereinstellungen heute morgen nicht angeklickt, trotzdem war das Lesezeichen wieder vorhanden. Allerdings schalte ich mein iPhone nachts aus. Scheint dann beim Starten wieder geladen zu werden.
 

geWAPpnet

Aktives Mitglied
Mitglied seit
16.12.2007
Beiträge
12.635
doch, das passiert durch das anklicken. Ich konnte das eben nachstellen.
Vorher hatte ich definitiv kein Telekom Lesezeichen, jetzt habe ich es.
Die URL lautet: https://www.telekom.de/favorit?wt_mc=alias_iphone-portal
Dadurch wird es beim aufrufen auch in den Favoriten abgelegt.
Also ich habe den besagten o2-Link mehrfach angeklickt, aber ein Lesezeichen erscheint da nirgendwo.

Alle Safari-Lesezeichen werden ja normalerweise auf allen Geräten automatisch synchronisiert. Erfolgt das auch für dieses mysteriöse Telekom/o2-Lesezeichen, also ist das bei euch jetzt auch auf dem Mac und iPad vorhanden?
 

maba_de

Aktives Mitglied
Mitglied seit
15.12.2003
Beiträge
15.919
Alle Safari-Lesezeichen werden ja normalerweise auf allen Geräten automatisch synchronisiert. Erfolgt das auch für dieses mysteriöse Telekom/o2-Lesezeichen, also ist das bei euch jetzt auch auf dem Mac und iPad vorhanden?
kann ich noch nicht sagen, da ich es gelöscht habe und es bisher (ca. 30min) nicht wieder aufgetaucht ist.
 

geTakkert

Mitglied
Mitglied seit
07.07.2019
Beiträge
113
Alle Safari-Lesezeichen werden ja normalerweise auf allen Geräten automatisch synchronisiert. Erfolgt das auch für dieses mysteriöse Telekom/o2-Lesezeichen, also ist das bei euch jetzt auch auf dem Mac und iPad vorhanden?
Moin.
Nein, weder ipad/ MacBook nur auf dem iPhone.
p.s.
Auf dem iPhone 8 TiMo, hatte ich ja gestern auch den Link gelöscht, bisher nicht aufgetaucht in den Favoriten, selbst wenn ich den über die Einstellung aufrufe 🤷🏻‍♂️