Nach update auf Big Sur gehen alle meine Passwörter nicht mehr

Status
Für weitere Antworten geschlossen.

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
Hallo mac Gemeide !

Bin seit einigen Monaten stolzer Besitzer eines mac mini, mein erster Mac !
Vieles ist noch neu und ich muss noch einiges lernen.....

Nur habe ich seit einigen Tagen ein Problem:

nach update auf Big Sur alles läuft einwandfrei im mac , kann ich nun alle meine passwörter für Login auf websites nicht mehr nutzen, meine email konten,online Bank, amazon, vodafone, AOK, Stromanbieter alles...
es wird immer angezeigt "Faösches Passwort"
Ich habe mir alle mein epasswörter in meinem Notizbuch vermerkt (altmodisch aber so mache ich es schon immer)

Was habe ich bis jetzt versucht:

im mac alle keychains gelöscht
neues wlan netzwerk angelegt

= kein Erfolg

was mache ich nun? Ich mus sin meinem online Banking Rechnungen überweisen...
Hilfe.....

Ich brauche Hilfe und wende mich hier an euch!
Festplatte alles löschen und nochmal neu Big Sir installieren?
Oder was soll ich tun?

schönen Sontag !
 

RealRusty

Aktives Mitglied
Registriert
06.06.2019
Beiträge
5.937
Ist die Tastatur jetzt vielleicht auf US oder so? Ansonsten muss es ja gehen!
 

MacGiver2000

Mitglied
Registriert
26.12.2020
Beiträge
92
Zunächst einmal sollte deinem Online-Banking nichts im Wege stehen, da du dir ja alle Passwörter auch im Notizbuch aufgeschrieben hast.
Nun aber zum eigentlichen Problem. Da du einen Mac Mini hast, musst du ja dein Account-Passwort eingeben, um die Passwörter automatisch ausfüllen zu lassen. Scheitert bereits dies oder sagen die ganzen Websites erst nach Eingabe der jeweiligen Zugangsdaten, dass die Kombination aus Benutzername und Passwort falsch sei?
Überprüfe definitiv, dass das Layout deiner Tastatur richtig eingestellt ist.
Welche Version von Big Sur ist auf dem Mac installiert?
 

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
oh moment, ich frühstücke gerade, hahahaha...

ich checke jetzt mal ob meine tastatur richtig eingstellt ist, dann checke ich nochmal mein account (Apple ID) passwort
auf all den websites wo ich ein Konto habe, gebe ich Benutzername und Passwort ein dann kommt der Fehler "falsches Passwort"
neue Logindaten kann ich anlegen auf websites komisch ist das.....

melde mich nacher wieder...
PS: ich habe kein smartphone, iphone, ipad nur ein stinknormales prepaid Handy mit Penny mobil....
 

RealRusty

Aktives Mitglied
Registriert
06.06.2019
Beiträge
5.937
Dann kann das nur die Tastatur sein.

Das ganze mit dem Schlüsselbund (keychain) ist eine andere Baustelle.
 

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
also...
Tastaur ist eingestellt auf Deutsch, Sprache und Region auch.
In meinen Accountdetails, Passwort funktioniert, ist meine handy nummer hinterlegt, (zwei Faktoren Authetifizierung) ,mein mac mini (unter Geräte) und meine paypal adresse alles dort vorhanden.
online Banking login geht ufffff........ich schwitze langsam...

Nur nihct auf web.de, amazon, gmail, etc,etc.....automatisches ausfüllen auch nicht, ich fülle benutzername und passwort komplett selbst aus.

Ich bekomme langsam Panik.....
 

RealRusty

Aktives Mitglied
Registriert
06.06.2019
Beiträge
5.937
Ist eine Taste defekt? Probier die doch mal in einer Textverarbeitung ob auch alles richtig geschrieben wird.

Hochstelltaste aus? Du siehst doch sicher deine Eingaben? Sind die wirklich richtig?

Ansonsten "hext" was bei dir ;).
 

MacKaz

Aktives Mitglied
Registriert
12.01.2020
Beiträge
1.873
also...
Tastaur ist eingestellt auf Deutsch, Sprache und Region auch.
In meinen Accountdetails, Passwort funktioniert, ist meine handy nummer hinterlegt, (zwei Faktoren Authetifizierung) ,mein mac mini (unter Geräte) und meine paypal adresse alles dort vorhanden.
online Banking login geht ufffff........ich schwitze langsam...

Nur nihct auf web.de, amazon, gmail, etc,etc.....automatisches ausfüllen auch nicht, ich fülle benutzername und passwort komplett selbst aus.

Ich bekomme langsam Panik.....
Also irgendwas scheint ja schon mit Deiner Tastatur nicht zu stimmen, zumindest bei den Tasten im Bereich rechts unten ;)

Nutzt Du Safari oder einen anderen Browser?
Habe ich das richtig verstanden, dass es „nur“ Probleme mit dem automatischen Ausfüllen gibt, nicht bei händischer Eingabe?
 

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
RealRusty + MacKaz

nein nein...ich sehe meine Eingaben, Tastatur funktioniert in Deutsch
nur meine passwörter für websites wo ich ein Konto habe web.de, amazon, gmail und weitere , funzt nicht mehr, Passwort wird als falsch abgelehnt.
Online Banking Login funktioniert Gott sei dank....da stimmt doch was nicht.

wie kann das sein das diese websites mein Passwort nicht mehr akzeptieren?
Hinweis: davor vor dem update hatte ich als Standard in google chrome die usa suchmaschine eingestellt, da hat alles funktioniert mit den Passwörtern.
Nach dem update habe ich dann die usa google suchmaschine gelöscht und wieder goolge.de eingestellt.
Ist aber egal, in allen meinen browsern Safari, Firefox, Chrome funktioniert der Login nihcrt mehr auf diesen websites.

Bei meinem früheren PC (win Version) gab es ein ähnliches Problem: Win chrasht un dich setze Installation neu auf, setze ein anderes admin Benutzername und Passwort als ich vorher hatte und schwupps konnte ich meine gespeicherten dateien auf usb Stick nicht mehr öffnen, scheisse sowas.....

Könnte es an meiner Router Firewall liegen? (vodafone) ?
also diese websites wo ich ein Konto habe, blocken mich irgendwie trotz richtigem Passwort....
USA Foren sind ebenfalls voll von diesem Problem vor allem bei den früheren Mac OS Versionen (also vor Big Sur) danach gehen bei vielen die Passwörter nicht mehr.
habe aber auf solchen Foren bisjetzt keinerlei Lösung finden können......
seltsam das ganze....

esse jetzt kleines stück Sonntags Kuchen....Mahlzeit....
 

Freemaxx

Aktives Mitglied
Registriert
26.08.2011
Beiträge
1.722
Wie sind denn die Passwörter auf den Mac gekommen wenns dein erster ist und du kein iDevice hast? Hast du die alle händisch erstmal eingegeben und dann auf "Passwort sichern" gedrückt?
 

ohnec

Neues Mitglied
Registriert
03.06.2021
Beiträge
45
Vielleicht hat einer dein Email Passwort rausbekommen und setzt jetzt munter deine Passwörter/Dienste zurück.

Oder hattest du alle Passwörter in Chrome\Google gespeichert?
 

MacGiver2000

Mitglied
Registriert
26.12.2020
Beiträge
92
Also so ganz verstehe ich es noch nicht. Kannst du dich bei den Diensten (web.de etc) anmelden, wenn du deinen Benutzernamen und Passwort manuell eingibst? Falls nein, dann liegt es nicht an dem Mac, sondern dann sind deine Daten einfach falsch.

Falls es nur beim automatischen Ausfüllen der Passwörter zu Problemen kommt, kannst du ja mal in der Schlüsselbundverwaltung nachsehen, welche Daten dort hinterlegt sind.
 

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
Liebe Leute nein....

vorher vor dem update waren alle meine passwörter für diese websites im browser gespeichert und in den keychains.
Die habe ich alle aus den browsern gelöscht und auch die ganzen keychains.
Ich müsste es mal testen indem ich morgen in ein Internet Cafe gehe ist auch scheiße, da ich mich dann erst einen schnelltest machen muss nur mit 3G darf man da rein was ein irrsinn...

Nein Passwörter sind richtig denn ich habe damals beim anlegen diese alle in mein Notizbuch niedergeschrieben.
Seltsam- Automatisch ausfüllen und cookies sind im browser aktiviert- aber das automatische ausfüllen geht auch nicht.

Irgendwo ein Bug tief in der Festplatte? Alte Verweise und so?
Oder die Festplatte mal radikal alles auch die Partition löschen, neu anlegen und neu installieren?

ufffff........
 

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
Freemax: ???
Diese Passwörter habe ich damals selbst angelegt auf all diesen websites- registriert, anmelden und so weiter....dann alle Passwörter in meinem Notizbuch händisch niedergeschrieben, nix iDevice (was ist das?)

Hier screenshot von web.de:
 

Anhänge

  • screenshot.png
    screenshot.png
    280 KB · Aufrufe: 70

MacGiver2000

Mitglied
Registriert
26.12.2020
Beiträge
92
Du nutzt also Firefox, das ist schon einmal eine wichtige Info, denn dann sind die Passwörter auch nur im Firefox gespeichert.
Setz mal die Passwortverwaltung im Firefox zurück und richte die Passwörter dort neu ein.

Das hat nichts mit der Schlüsselbundverwaltung zu tun!
 

MacKaz

Aktives Mitglied
Registriert
12.01.2020
Beiträge
1.873
Du nutzt also Firefox, das ist schon einmal eine wichtige Info, denn dann sind die Passwörter auch nur im Firefox gespeichert.
Setz mal die Passwortverwaltung im Firefox zurück und richte die Passwörter dort neu ein.

Das hat nichts mit der Schlüsselbundverwaltung zu tun!
Es wurde schon geschrieben, dass er/Sie mehrere Browser nutzt und ausprobiert hat.

Ist aber egal, in allen meinen browsern Safari, Firefox, Chrome funktioniert der Login nihcrt mehr auf diesen websites.
 

mohmac

Mitglied
Registriert
04.09.2011
Beiträge
866
in google chrome die usa suchmaschine eingestellt
Vielleicht ja doch ein indirektes Tastaturproblem. Machs doch mal umgekehrt: Stell die Tastatur auf USA-Englisch und versuche Dich auf den genannten Webseiten wieder wie gewohnt anzumelden.
 

mapet72

Neues Mitglied
Thread Starter
Registriert
06.06.2021
Beiträge
41
mohmac- danke für den Tip!

noch was seltsames ich vermute den Fehler tief im system bzw. Festplatte ich denke alles löschen und neu Installieren sollte helfen.
Nur schaut mal auf den screenshot in Festplatten Programm ich kann die ausgewählte Festplatte nicht mal löschen, ist ausgegraut !
Da stimmt irgendwo was nicht...

Noch was: wenn ich auf cmd und + drücke, dann wackelt der ganze mac Bildschirmhintergrund (hintergrund mit der Insel...)
 

Anhänge

  • Bildschirmfoto 2021-06-06 um 17.31.44.png
    Bildschirmfoto 2021-06-06 um 17.31.44.png
    677,8 KB · Aufrufe: 60

tigion

Aktives Mitglied
Registriert
21.06.2006
Beiträge
1.385
Probiere mal folgendes, wenn die händische Eingabe im Webbrowser nicht funktioniert:
  • Logindaten von Hand in verschiedenen Webbrowsern probieren (Safari, Firefox, ...) <- Lese gerade, dies wurde schon versucht.
  • Bei einem Login mal Passwort vergessen auswählen und ein neues Setzen und dann dies noch einmal testen. Eventuell wurde es ja mal geändert.
  • Den genannten Test der Tastatur hast du ja schon gemacht, dass hier keine Fehler reinkommt.
  • Du gibst aber schon pro Webseite den passenden Login ein? (Nicht überall den Apple ID Login?)
Dass es am installierten System liegt, glaube ich nicht, dann müsste es dir ja nur die Eingaben in Passwortfeldern verwirren, wenn die Tastatur sonst funktioniert.
 

MacKaz

Aktives Mitglied
Registriert
12.01.2020
Beiträge
1.873
mohmac- danke für den Tip!

noch was seltsames ich vermute den Fehler tief im system bzw. Festplatte ich denke alles löschen und neu Installieren sollte helfen.
Nur schaut mal auf den screenshot in Festplatten Programm ich kann die ausgewählte Festplatte nicht mal löschen, ist ausgegraut !
Da stimmt irgendwo was nicht...

Noch was: wenn ich auf cmd und + drücke, dann wackelt der ganze mac Bildschirmhintergrund (hintergrund mit der Insel...)
Wenn Du die „Platte“ löschen möchtest, musst Du in die Wiederherstellung booten und dann das Festplattendienstprogramm starten.
Aber dafür sehe ich keinen Anlass.

Im Zweifel erstell einen zweiten User, log Dich auf Deinen Seiten ein und schau, ob da das Kennwort dauerhaft angenommen wird.
Außerdem kannst Du mal schauen, ob die Schlüsselbundsynchronisierung aktiviert ist (und sie mal deaktivieren).
Weiter oben hatte auch schon jemand geschrieben, dass Du im Schlüsselbund nachschauen sollst, ob darin die richtigen Kennwörter hinterlegt sind - hast Du das schon gemacht (und ich habe es überlesen)?
 
Status
Für weitere Antworten geschlossen.
Oben Unten