MacBook Pro hängt sich ständig auf

Diskutiere das Thema MacBook Pro hängt sich ständig auf im Forum MacBook.

  1. Enneking

    Enneking Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    02.10.2015
    Hallo liebe Community,

    ich habe seit längerer Zeit ein Problem mit meinem MacBook Pro, für das ich leider bis heute noch keine Lösung finden konnte.

    Das Problem ist folgendes:
    Im laufenden Betrieb wird der Bildschirm schwarz, das Apple-Logo leuchtet weiter und nach einer gewissen Zeit später geht es dann einfach aus. Dies passiert in unregelmäßigen Abständen, teilweise 2-3 mal in 4 Stunden, teilweise 3-4 mal pro Stunde. Es passiert sowohl am Ladekabel, als auch im Akkubetrieb.

    Folgendes habe ich schon probiert:
    - Hardwareprüfung durch das MacBook selber -> Keine Fehler gefunden
    - Reset des NVRAM -> Keine Verbesserung
    - Neuinstallation des OS X -> Keine Verbesserung
    - Überprüfung des RAMs mit 3 Zyklen im Batch-Modus -> Keine Fehler gefunden
    - Start und Betrieb im abgesicherten Modus mit einem neuen Benutzeraccount -> Tritt (zumindest gefühlt) weniger häufig auf, aber tritt auf

    Hier mal noch ein paar technische Daten zum Macbook:
    MacBook Pro Retina 15', Mitte 2014
    Prozessor: 2,2 GHz Intel Core i7
    Speicher: 16 GB 1600 MHz DDR3
    Grafikkarte: Intel Iris Pro 1536 MB
    Betriebssystem: macOS Mojave (Ist aber auch schon unter den vorherigen Betriebssystemen aufgetreten)

    Wann das Ganze angefangen hat, kann ich nicht mehr genau sagen. Aber (zumindest gefühlt) ist es mit der Zeit schlimmer geworden und tritt häufiger auf. Anfangs ist es 1-2 mal am Tag aufgetreten, mittlerweile wie oben beschrieben.

    Ich wäre super dankbar, wenn ihr noch Ideen habt was es sein könnte.

    Mit freundlichen Grüßen und in der Hoffnung auf Hilfe

    Enneking
     
  2. NewmacCMD

    NewmacCMD Mitglied

    Beiträge:
    215
    Zustimmungen:
    64
    Mitglied seit:
    09.11.2018
    Mac fancontrol mal installiert und die Temperatur geprüft?
     
  3. agrajag

    agrajag Mitglied

    Beiträge:
    3.121
    Zustimmungen:
    855
    Mitglied seit:
    25.08.2004
    Hast du es auch mit einem SMC-Reset versucht?
    1. Mac aus + Stromlos
    2. SHIFT+CTRL+ALT+POWER für 10s
    3. Netzteil ran + einschalten
    Das SMC ist für alles rund um Power-Management zuständig. Wenn dieser kleine Chip aus dem Tritt kommt, kann es zu den absurdesten Problemen kommen.

    Taucht in den Logs nichts auf?

    Hast du mal drauf geachtet, ob die SSD manchmal hängt? Ich hab gerade ein Rechner (in der Firma), bei dem die SSD total random einfach mal keine Daten liefert und alles hängen bleibt. Manchmal kommt es nach 1-2 Minuten von alleine wieder oder man muß den Rechner hart neustarten. Ich kann es nur schwer sagen, aber ich meine, daß es auch sonst zwischendurch zu kleineren Haklern kommt. In diesem Fall ist es leider nicht die SSD, sondern irgendwas auf dem Mainboard -> wirtschaftlicher Totalschaden. Aber auf der anderen Seite hab ich jetzt ein kleines Ersatzteillager (Topcase, Tastatur, Trackpad, Display). :)
     
  4. Enneking

    Enneking Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    02.10.2015
    SMC-Reset habe ich gerade durchgeführt, danach waren es schon 3 Abstürze.. Ich habe gerade mal kurz aufgeschrieben wann es passiert ist. Temperatur war jeweils 60 - 65 Grad laut Macs Fan Control.

    22:33 Uhr -> Absturz ohne abgesicherten Modus
    Zwischendurch Arbeit im abgesicherten Modus
    23:14 Uhr -> Absturz ohne abgesicherten Modus
    23:21 Uhr -> Absturz ohne abgesicherten Modus, aber deutlich schneller als sonst - maximal 2 Sekunden von schwarz bis aus
    23:26 Uhr -> Absturz ohne abgesicherten Modus

    Anbei mal die Logs die ich dazu auf die Schnelle in der Konsole gefunden habe:
    https://abivegas14.de/Macbooklogs/system.log.txt
    https://abivegas14.de/Macbooklogs/Mac-Analysedaten_2019.03.01.asl.txt
    https://abivegas14.de/Macbooklogs/Diagnostic_Messages_2019.03.01.asl.txt
     
  5. Roman78

    Roman78 Mitglied

    Beiträge:
    2.400
    Zustimmungen:
    816
    Mitglied seit:
    02.10.2006
    Geht er einfach aus oder fährt er runter? Startet er danach direkt neu oder bleibt er aus? Wen er aus bleibt ist er direkt wieder zu starten, oder muss man erst ein paar Minuten warten?

    Mach mal ein Arbeitsspeichertest mit z.B. Memdoc86.

    Hmmm fangen jetzt die 2014er Modelle an... :shame:
     
  6. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.603
    Zustimmungen:
    974
    Mitglied seit:
    08.05.2010
    Hi,
    Zum RAM Testen ist memtest86 noch besser geeignet, auf einen USB-Stick geflasht und davon gebooted, diesen Test mindestens 8 Stunden laufen lassen, nur dieser Test ist sinnvoll, weil nur so der komplette RAM getestet werden kann.

    Gruß Franz
     
  7. Technikfreund

    Technikfreund Mitglied

    Beiträge:
    208
    Zustimmungen:
    144
    Mitglied seit:
    16.01.2015
    Hört sich genau wie bei den 2012er Geräten an. Eine externe Grafik hat das Gerät nicht?
     
  8. Roman78

    Roman78 Mitglied

    Beiträge:
    2.400
    Zustimmungen:
    816
    Mitglied seit:
    02.10.2006
    memtest86 meinte ich auch.... ich brauch noch mehr Kaffee...
     
  9. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.603
    Zustimmungen:
    974
    Mitglied seit:
    08.05.2010
    Guten Morgen Roman :)
     
  10. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.603
    Zustimmungen:
    974
    Mitglied seit:
    08.05.2010
    Hi,
    Ne andere Frage, in welchem Zustand befindet sich der Akku ?, es kann auch ein defekter Akku solche Efekte erzeugen, dass hatte ich bei einem Kunden auch mal.

    Franz
     
  11. Enneking

    Enneking Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    02.10.2015
    @Roman78: Der Bildschirm wird schwarz, das Macbook-Logo leuchtet weiter und nach einer gewissen Zeit (ca. 10 - 15 Sekunden geschätzt), geht er aus. Manchmal geht es auch so schnell wie gestern Abend, da waren es ca. 2 Sekunden, ab und zu bleibt er auch minutenlang in dem Zustand. Er lässt sich direkt wieder starten, sobald er aus ist. Wenn es mir zu lange dauert, dann mach in den auch mal per "Not-Aus" aus, also per langem Drücken den Power-Buttons.

    @dg2rbf: Ich habe diesen Memtest genommen
    https://codeload.github.com/Vavius/memtest/zip/master
    Dann habe ich in den Batch-Modus gebootet und diesen von der SSD gestartet und habe dann 3 Zyklen laufen lassen. Ich kann das aber nochmal per USB-Stick mit memtest86 wiederholen und diesen Test mindestens 8 Stunden laufen lassen.

    @Technikfreund: Eine externe Grafik hat das Gerät nicht, nein

    @dg2rbf: Akkuzustand laut Systembereicht sind 676 Zyklen und Zustand gut
     
  12. Roman78

    Roman78 Mitglied

    Beiträge:
    2.400
    Zustimmungen:
    816
    Mitglied seit:
    02.10.2006
    Hmmm das verhalten kenne ich vom 2010er Modell wo die dedizierte Grafik abschmiert. Bei der IPG 5200 ist mir so was allerdings nicht bekannt. Von dem 2014er Modell kann ich auch keinen Schaltplan finden. Wer weiß was Apple da wieder für ein sch... fabriziert hat.
     
  13. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.603
    Zustimmungen:
    974
    Mitglied seit:
    08.05.2010
    Hi,
    Enneking, mach das, je länger memtest86 läuft, um so besser, nur wenn macOS nicht läuft, kann der komplette RAM intensiv getestet werden.

    Gruß Franz
     
  14. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    371
    Zustimmungen:
    111
    Mitglied seit:
    01.10.2016
    was sind den für Geräte an dem Macbook angeschlossen ?
     
  15. Enneking

    Enneking Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    02.10.2015
    Der Test läuft aktuell seit einer Stunde mit den automatischen Einstellungen, Durchlauf 1/4 hat keine Fehler festgestellt. Sollte ich hier individuelle Einstellungen vornehmen oder passen die automatischen Einstellungen?

    An dem MacBook sind keine Geräte angeschlossen.
     
  16. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.603
    Zustimmungen:
    974
    Mitglied seit:
    08.05.2010
    Das passt schon so, brauchst nix verändern, der Test ist ja erst bei 25%..
     
  17. Enneking

    Enneking Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    02.10.2015
    Das war auch mein Gedanke dahinter, dass ich das ja sonst noch ändern könnte weil der Test erst bei 25 % ist. Ich melde mich nochmal zu dem Ergebnis sobald der Test vollständig abgeschlossen ist.
     
  18. Enneking

    Enneking Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    02.10.2015
    Der Test mit Memtest86 ist ohne Auffälligkeiten abgeschlossen worden.
     

    Anhänge:

  19. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.603
    Zustimmungen:
    974
    Mitglied seit:
    08.05.2010
    Hi,
    tja, dann hat eventuell das Logicboard einen Fehler.

    Gruß Franz
     
  20. erikvomland

    erikvomland Mitglied

    Beiträge:
    1.516
    Zustimmungen:
    602
    Mitglied seit:
    10.06.2006
    Irgendwann mach ich mal ne Fleissarbeit mit einer Sammlung von Links aus dem Forum..
    über das Thema plötzlich tote oder abrauchende MBP´s, Imac´s usw.
    und poste dann die ganze Kladde der Schäden im dem Thread, wo sich die - nein, ich werde nicht Fanboys sagen -
    sagen wir.. wo sich die Kritikarmen immer wieder unbeirrt rumtreiben...:

    " Mein Macbook" ist nicht kaputt", " mein Imac auch nicht", "ich kaufe eh alle 3 Jahre ein neues und verkaufe das alte"
    Dann empfiehlt sich ev. Popcorn, wenn man es mag.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...