MacBook Air mit Tiger?

Diskutiere das Thema MacBook Air mit Tiger? im Forum MacBook.

  1. happyharry

    happyharry Thread Starter Mitglied

    Beiträge:
    509
    Zustimmungen:
    1
    Mitglied seit:
    06.03.2005
    Hat schon mal jemand versucht Mac OS X 10.4 auf das MacBook Air zu installieren, ob das funktioniert?
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    20.290
    Zustimmungen:
    3.963
    Mitglied seit:
    06.06.2004
    Fehlen die Treiber. Wird nicht laufen.
     
  3. Dualis

    Dualis Mitglied

    Beiträge:
    52
    Zustimmungen:
    4
    Mitglied seit:
    31.01.2008
    ...könnte dann aber vielleicht als virtuelle maschine klappen?
     
  4. arona.at

    arona.at Mitglied

    Beiträge:
    2.998
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    wenn die VM mit mac os umgehen kann, muss es funktionieren. denn die VM gibt ja nur ein virtuelles system an das OS weiter ...

    aber tiger aufm macbook air geht sicher nicht, da es ja eine spez. leo version fuer mba ist ...
     
  5. AstraCoupé

    AstraCoupé Mitglied

    Beiträge:
    651
    Zustimmungen:
    36
    Mitglied seit:
    30.09.2005
    Warum sollte man das auch machen???
     
  6. arona.at

    arona.at Mitglied

    Beiträge:
    2.998
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    es gibt leute, die der fixen meinung sind, dass tiger viel besser als leo ist ... gibt ja auch leute, die aufm early 08 mac pro tiger installieren, obwohl es nicht ohne umwege möglich ist ...
     
  7. AstraCoupé

    AstraCoupé Mitglied

    Beiträge:
    651
    Zustimmungen:
    36
    Mitglied seit:
    30.09.2005
    Das muss man aber nicht verstehen, oder?
    Bei mir läuft Leo vom ersten Tag an ohne irgendwelche Probleme und
    ich würde nicht mehr wechseln wollen.

    Bei der Arbeit habe ich leider noch Tiger...
     
  8. happyharry

    happyharry Thread Starter Mitglied

    Beiträge:
    509
    Zustimmungen:
    1
    Mitglied seit:
    06.03.2005
    Möchte hier kein 10.5 pro und contra Diskussion anfangen. Bin normalerweise neuen Dingen immer sehr aufgeschlossen. Hatte auf meinem Mac Pro, PowerMac G5 10.5 laufen und habe nach zig Abstürzen und sonstigen Problemen wieder 10.4 drauf gespielt und kann seit dem wieder besser arbeiten und vermisse auch keine der neuen 10.5 Funktionen. Und auch das MacBook Air hat nach kurzer Zeit schon einige Abstürze und Aufhänger gehabt, obwohl ich bislang wenig damit gemacht habe. Daher die Überlegung auch dort 10.4 zu installieren. Nun gut, muss ich beim MacBook Air zunächst damit leben und hoffe auf zukünftige Updates von Apple.
     
  9. hennesj

    hennesj MacUser Mitglied

    Beiträge:
    728
    Zustimmungen:
    15
    Mitglied seit:
    30.11.2007
    die die schreien sind meistens die, die von tiger auf leo geupdatet haben und nicht einen clean install gemacht haben!
     
  10. happyharry

    happyharry Thread Starter Mitglied

    Beiträge:
    509
    Zustimmungen:
    1
    Mitglied seit:
    06.03.2005
    wenn du meinst...
     
  11. BGY

    BGY Mitglied

    Beiträge:
    1.700
    Zustimmungen:
    47
    Mitglied seit:
    07.11.2006
    Darum hat er auch Probleme mit dem Leo auf dem MBA...
     
  12. AstraCoupé

    AstraCoupé Mitglied

    Beiträge:
    651
    Zustimmungen:
    36
    Mitglied seit:
    30.09.2005
    Ich habe ein Update gemacht... alles super!
     
  13. Mai_Ke

    Mai_Ke unregistriert

    Beiträge:
    5.606
    Zustimmungen:
    589
    Mitglied seit:
    29.09.2006
    Meines Wissens waren die frei verkaeuflichen Tiger-Versionen nur fuer PPC und die Scheiben, die mit den Intel-Macs geliefert wurden, sind ja sowieso an die Hardware gebunden
     
  14. stepsel

    stepsel Mitglied

    Beiträge:
    145
    Zustimmungen:
    6
    Mitglied seit:
    02.08.2006
    Viele Leute hier wollens einfach nicht verstehen.
    Für viele Programme ist einfach noch Tiger erforderlich. Die große Mac Pro Bestellung bei mir auf Arbeit zieht sich auch schon ewig hin da Avid einfach keine Leopard Version von dem Media Composer anbieten will, und somit gibt es keinen Händler wo man sich ein Avid basiertes Schnittsystem auf Mac kaufen kann.
    So einfach ist das manchmal.
     
  15. mann-aus-wurst

    mann-aus-wurst Mitglied

    Beiträge:
    2.212
    Zustimmungen:
    252
    Mitglied seit:
    13.12.2004
    Genau deshalb kaufe ich kein MacBook Air. Ich mag Leopard nicht.
     
  16. Tensai

    Tensai Mitglied

    Beiträge:
    11.027
    Zustimmungen:
    582
    Mitglied seit:
    02.11.2004
    Als wenn das mit dem MacBook oder MacBook Pro anders wäre. ;)

    Und alle Leopard-Hasser müssten mal zwangsweise Tiger 10.4.1 verwenden! Damit sie mal sehen, wie "toll" Tiger in den ersten Versionen funktioniert hat. Das war nämlich KEINES FALLS stabiler ... Nur sind hier offensichtlich nicht viele, die noch die frühen Tage des Tiger miterlebt haben oder sich daran noch erinnern. Ich denke mit grauen daran zurück! Ständig hohe CPU-Last und Abstürze. Eigentlich das selbe "Schauspiel" wie jetzt bei manchen mit Leo.
     
  17. mann-aus-wurst

    mann-aus-wurst Mitglied

    Beiträge:
    2.212
    Zustimmungen:
    252
    Mitglied seit:
    13.12.2004
    Die mag ich ja auch nicht. Ich warte einfach auf Apples neu entdeckten Hang zum Minimalismus mit 10.7.4 (Code: Nacktmull) und ersetze dann meine alte Hardware.
     
  18. below

    below Mitglied

    Beiträge:
    13.566
    Zustimmungen:
    1.088
    Mitglied seit:
    15.03.2004
    Richtig. Darum ...

    dürften die Probleme mit einem MBA und 10.4 eher mehr als weniger werden.

    Die kenne ich aber noch nicht.

    Alex
     
  19. Tensai

    Tensai Mitglied

    Beiträge:
    11.027
    Zustimmungen:
    582
    Mitglied seit:
    02.11.2004
    Das wird imho nicht passieren. Und was ist dein Problem mit Leo? Ich finde es unterscheidet sich von der Bedienung und der Optik nur minimal von Tiger.
     
  20. pdr2002

    pdr2002 Mitglied

    Beiträge:
    7.321
    Zustimmungen:
    243
    Mitglied seit:
    28.01.2004
    Diesen Post hättest Du vor 2 Jahren genauso schreiben können, nur hättest Du dann gesagt,:
    Oh 10.4.x ist aber schlecht, 10.3 war aber viel besser. Immer wieder die gleichen Einbildungen. :rolleyes:
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...