MacBook 12“ 2015 verhält sich seltsam

TMacMini

Aktives Mitglied
Mitglied seit
18.02.2016
Beiträge
2.815
Du installierst halt das System, mit dem er ausgeliefert wurde, ist ja auch gar nicht so verkehrt in Deinem Fall.

Ich bin gespannt, ob das Grafikproblem weiter auftritt, ich denke nämlich auch nicht, dass es an der Hardware liegt.
 

mczyz10203

Neues Mitglied
Thread Starter
Mitglied seit
07.08.2019
Beiträge
25
Ich bin auch mal gespannt, denn wenn die Grafikkarte defekt wäre, dürfte ja auch mit angeschlossenen Monitor/Fernseher der selbe Fehler auftreten. Aber das ist es ja, sobald ich den Fernseher anschließe war das Problem weg und ich konnte ganz normal mit dem Mac arbeiten. Ich habe aber gerade eben einen ähnlichen Thread über ein MacBook Pro gefunden, der fast das selbe Problem hatte. Er hat sich ein DisplayPort Dummy zugelegt.
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Ich drueck Dir die Daumen. Waere schade, wenn die interne GPU einer punktuellen Ueberhitzung zum Opfer gefallen waere. Hoffen wir, dass es klappt!
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
DAS ist wirklich merkwuerdig...

PS: Was passiert, wenn Du nur den Adapter anschliesst, ohne Fernseher?
 

mczyz10203

Neues Mitglied
Thread Starter
Mitglied seit
07.08.2019
Beiträge
25
Ich habe aber auch komischerweise keinen Ton mehr... integrierte Lautsprecher sind ausgewählt. Kein Startgong, kein Ton in Videos. Lauter/Leiser Tasten funktionieren. Wird immer merkwürdiger... ist aber ein neues Problem.
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Startgong duerfte es sowieso keinen mehr geben. Aber ich denke, dass Du u.U. doch die falsche Ausgabe gewaehlt hast. Duerfte jetzt ueber den Fernseher gehen. Probier das mal aus.
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Wirklich? Gab's beim 2015er MacBook noch einen Startgong? Egal, stell mal auf Fernsehen, schau ob Ton kommt, und dann wieder zurueck. Kann vielleicht auch nur ein Glitch sein.
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Ok, dann ist es wohl ein Glitch. Rechner neu starten, und das Problem duerfte beseitigt sein. Leider wohl nicht das andere mit deiner Anzeige... :p
 

mczyz10203

Neues Mitglied
Thread Starter
Mitglied seit
07.08.2019
Beiträge
25
Neugestartet und Reset gemacht... nichts... langsam wird mir Apple immer unsympathischer.

Mein 2011er MacBook Pro hatte einen Grafikkarten defekt. Mein jetziges 12“ MacBook fängt auch mit Problemen an. -.-
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Also Du meinst deinen Ton? Waere jetzt Zufall, wenn der interne Lautsprecher auch noch den Geist aufgegeben haette. Wuerde mich wundern. Koennte aber auch sein, dass deine Kopfhoererbuchse von haeufiger Benutzung einfach ausgeleiert ist, und der Kontakt fuer den internen Lautsprecher nicht mehr richtig schliessen will.
 

mczyz10203

Neues Mitglied
Thread Starter
Mitglied seit
07.08.2019
Beiträge
25
Kopfhörer benutze ich sehr sehr selten. Ganz komisch :/. Habe gerade mit einem Apple Techniker telefoniert und ihm mein Problem mit den Grafikfehlern erklärt, er kann sich das auch nicht vorstellen. Er weiß auch nicht mehr weiter und hat mir empfohlen zu einem Techniker in meiner Nähe zu gehen, er solle sich das anschauen.