MacBook 12“ 2015 verhält sich seltsam

Diskutiere das Thema MacBook 12“ 2015 verhält sich seltsam im Forum MacBook.

Schlagworte:
  1. mczyz10203

    mczyz10203 Thread Starter Mitglied

    Beiträge:
    25
    Zustimmungen:
    15
    Mitglied seit:
    07.08.2019
    Guten Abend liebe Community,

    ich habe mich gerade neu angemeldet und verzeiht mir bitte, wenn ich irgendwelche Fehler mache. Der Grund warum ich mich bei euch melde ist der, weil ich langsam am verzweifeln bin. Ich hoffe jemand von euch weiß Rat.

    Ich bin in Besitz eines MacBook 12“ von 2015.
    - Intel Core M 1.2GHz
    - 512GB SSD
    - 8GB RAM
    - Intel HD Graphics 5300
    - MacOS Mojave

    Da ich mich mit Technik auskenne habe ich bereits einige Schritte probiert und habe auch weiteres herausgefunden. Aber nun erst mal zum eigentlichen Problem:
    Sobald ich den Mac starte, erscheint ganz normal das Apple Logo mit Fortschrittsbalken. Ab 3/4 des Balkens bekomme ich Grafikfehler in Form von Kästchen, manchmal auch Streifen oder Verzerrungen. Warte ich allerdings eine Weile ab, erscheint der Anmeldebildschirm kurz auf und das Bild friert ein. Das Bild wird zudem immer „Schwarzer“. Nun gut, also das Book mal mit CMD+D gestartet, kein Fehler gefunden. Book nun mit gehaltener Umschalttaste gestartet (Abgesicherter Modus) siehe da, es funktioniert einwandfrei! Wenn ich die Internet Recovery starte, kann ich MacOS ganz normal installieren ohne irgendwelche Grafikfehler. Somit habe ich MacOS komplett neu aufgesetzt. -> Keine Besserung.

    Dann ist mir aufgefallen, dass wenn ich das MacBook normal starte, den Grafikfehler bekomme, dann einen Typ C to HDMI Adapter anstecke und meinen Fernseher verbinde, dass MacBook ohne Probleme läuft. Auf dem Fernseher als auch am Retina Display selber!

    Ich bitte um eure Hilfe Langsam weiß ich nicht weiter.

    Gruß
    Marvin
     
  2. mczyz10203

    mczyz10203 Thread Starter Mitglied

    Beiträge:
    25
    Zustimmungen:
    15
    Mitglied seit:
    07.08.2019
    Weiß keiner einen Rat ?
     
  3. davedevil

    davedevil Mitglied

    Beiträge:
    6.497
    Zustimmungen:
    1.952
    Mitglied seit:
    30.10.2010
    Ich nicht. Meist hilft es den anderen, wenn Du einen eTre Check hier reinstellst.
     
  4. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.239
    Zustimmungen:
    6.711
    Mitglied seit:
    01.12.2004
    Hast Du bei der Neuinstallation einfach drüber gebügelt, oder die Platte komplett gelöscht? Wenn nur drüber gebügelt, würde ich mal eine komplette Neuinstallation versuchen. Ich nehme an, dass Du unter Umständen einen inkompatiblen Treiber geladen hast, der die Bildstörungen hervorruft.

    PS: Natürlich sollte ein Backup vorhanden sein, BEVOR man diese Option in die Tat umsetzt.
     
  5. efx

    efx Mitglied

    Beiträge:
    511
    Zustimmungen:
    124
    Mitglied seit:
    21.01.2005
    Deutet eigentlich alles auf einen defekten Grafikchip hin. Das es fehlerfrei funktioniert wenn ein externes Display angeschlossen ist widerspricht dem allerdings.
    Vielleicht stimmt was mit dem Display des MacBook nicht. Mach mal ein Foto vom Fehlerbild und poste es hier.

    Starte mal ein Ubuntu von USB Stick. Wenn das auch nicht ins GUI kommt ist es wohl der Grafikchip.
     
  6. Technikfreund

    Technikfreund Mitglied

    Beiträge:
    252
    Zustimmungen:
    179
    Mitglied seit:
    16.01.2015
    Nein das hat mit einem defekten Grafikchip nichts zu tun.
     
  7. efx

    efx Mitglied

    Beiträge:
    511
    Zustimmungen:
    124
    Mitglied seit:
    21.01.2005
    Dann mach doch mal einen Vorschlag was es einer Meinung nach sonst sein könnte.
     
  8. Holger721

    Holger721 Mitglied

    Beiträge:
    3.848
    Zustimmungen:
    1.257
    Mitglied seit:
    16.01.2010
    Displaykabel? Mal das Display bewegt, ob sich da was tut?
     
  9. Technikfreund

    Technikfreund Mitglied

    Beiträge:
    252
    Zustimmungen:
    179
    Mitglied seit:
    16.01.2015
    Das würde ich machen wenn ich eine Idee hätte. Ich posaune allerdings ungern Vermutungen aus die nicht hilfreich sind. Die Modelle haben eine integrierte Grafik. Ich habe noch nie von einem Defekt dieser gehört.
     
  10. mausfang

    mausfang Mitglied

    Beiträge:
    1.258
    Zustimmungen:
    388
    Mitglied seit:
    04.08.2016
    Löblich.

    Wenn man was behauptet dazu noch ein Argument zu liefern würde das toppen. :crack:
     
  11. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.239
    Zustimmungen:
    6.711
    Mitglied seit:
    01.12.2004
    Die interne GPU kann es gar nicht sein, denn sonst würde sie an einem externen Monitor das gleiche Fehlerbild zeigen. Ich tippe immer noch auf einen falschen Treiber.
     
  12. mczyz10203

    mczyz10203 Thread Starter Mitglied

    Beiträge:
    25
    Zustimmungen:
    15
    Mitglied seit:
    07.08.2019
    Vielen Dank für eure vielen Antworten. Ich hatte ein anstrengendes Wochenende hinter mir und konnte jetzt erst wieder nachschauen ob sich was getan hat.

    Also ich schließe einen Grafikkarten defekt auch aus, da wie bereits erwähnt mit externen Monitor bzw. Fernseher das Bild ohne Probleme dargestellt wird. Auf dem Fernseher als auch auf dem MacBook Display selber. Ich habe das Display ein paar mal hin und her bewegt, leider keine Besserung. Zum Thema Treiber: Ist es nicht so, dass alle Treiber bei einer Neuinstallation mit geladen werden? Wie kann ich herausfinden ob es ein Fehlerhafter Treiber ist? Kann ich mit einem USB Stick und Linux Booten oder muss ich da irgendwas beachten ?

    Anbei mal ein paar Bilder um das Problem bildlich darzustellen.

    Was ich noch dazu sagen kann ist, wenn ich den Mac am Fernseher habe und ein YouTube Video abspiele, kann ich das MacBook ganz normal vom HDMI trennen und es läuft ohne Probleme weiter. Stoppe ich allerdings das Video, friert es ein und das Bild wird langsam schwarz. Also wenn die Grafikkarte „belastet“ wird, tritt der Fehler nicht auf. Sobald ich ein Standbild habe, also „keine Belastung“ friert er ein.

    Gruß Marvin
     

    Anhänge:

  13. mczyz10203

    mczyz10203 Thread Starter Mitglied

    Beiträge:
    25
    Zustimmungen:
    15
    Mitglied seit:
    07.08.2019
    Ich habe jetzt einen Ubuntu Live USB Stick erstellt, davon gestartet und ich komme ganz normal auf den Desktop ohne Grafikfehler. Nur die Maus und Tastatur funktioniert nicht, weil ich denke, dass ihm die Treiber fehlen. Er friert aber auch nicht ein, denn die Uhrzeit läuft normal weiter. Jetzt weiß ich nicht mehr weiter
     

    Anhänge:

  14. mero

    mero Mitglied

    Beiträge:
    2.131
    Zustimmungen:
    640
    Mitglied seit:
    01.08.2008
    Hast du mal osx neu installiert und vorher die platte gelöscht?
     
  15. mczyz10203

    mczyz10203 Thread Starter Mitglied

    Beiträge:
    25
    Zustimmungen:
    15
    Mitglied seit:
    07.08.2019
    Neuinstallation hatte ich bereits gemacht. Habe auch die SSD vorher komplett gelöscht
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...