Libre Office

Windowsade

Aktives Mitglied
Thread Starter
Dabei seit
02.08.2015
Beiträge
352
Reaktionspunkte
150
Moin zusammen

Ich hatte diese Frage schon in einem anderen Unterforum gestellt, wo ich über Libre Office einen bestehenden Faden bzgl. der Sprachpaketinstallation von Libre Office gefunden habe. Da ich der Meinung bin, daß Fragen zum Thema Libre Office besser in das Unterforum "Office Software" passen, hier also noch einmal die gleiche Frage:

Die Version Libre Office 7.1.0 ist erschienen und lässt sich problemfrei installieren.
Leider bricht die Installation des dazugehörigen deutschen Sprachpaket mit einer Fehlermeldung ab (siehe Screenshot)
Habt Ihr das Problem auch ?
 

Anhänge

  • Bildschirmfoto 2021-02-03 um 14.33.45.png
    Bildschirmfoto 2021-02-03 um 14.33.45.png
    31,3 KB · Aufrufe: 298
Nachdem User "Wollmac" in dem Thema im anderen Unterforum diesen Fehler bestätigt hat, habe ich noch einmal ein bißchen herumprobiert.
Nach der Installation der Libre Office Version 7.1.0.3 kann man ohne weiteres das deutsche Sprachpaket der Version 7.0.4 installieren.
Die Installation läuft wie gewohnt fehlerfrei und funktioniert tadellos !
 
Eine Version 7.1.0.3 finde ich nicht auf der Downloadseite von LO.
Allerdings gibt es da einen Hinweis (unter Versionshinweise):
Weiterhin ist es vor der Installation der 'übersetzten Oberfläche' notwendig, LibreOffice einmal zu starten.
 
Eine Version 7.1.0.3 finde ich nicht auf der Downloadseite von LO.

Zum Download wird die Version 7.1.0 angeboten
Unter "Libre Office / Über Libre Office" findet man dann den Versionshinweis 7.1.0.3 (siehe Screenshot)

Allerdings gibt es da einen Hinweis (unter Versionshinweise):
Weiterhin ist es vor der Installation der 'übersetzten Oberfläche' notwendig, LibreOffice einmal zu starten.

Habe ich auch noch einmal probiert. Die Installation des Sprachpakets, das man zur Version 7.1.0 angeboten bekommt, bricht trotzdem mit der oben gezeigten Fehlermeldung ab.
Aber das Sprachpaket der Version 7.0.4 funktioniert prima ;)
 

Anhänge

  • Bildschirmfoto 2021-02-03 um 15.36.22.png
    Bildschirmfoto 2021-02-03 um 15.36.22.png
    200,8 KB · Aufrufe: 181
Hmm?
Meine 7.0.2-Installation bietet nach Auf Update prüfen… nur eine 7.0.4 an.
Erst der Klick auf Herunterladen… führt mich auf die Website mit v7.1.0 zum Download.

Das angebotene (und geladene Sprachpaket) trägt dann ebenfalls die Nummer 7.1.0.
windowsade schlägt ja alternativ das Sprachpaket v7.0.4 vor. Dann bleibt aber offen, ob nicht irgendwelche Menü- oder Dialog-Einträge möglicherweise falsch- oder nichtübersetzt bleiben.

Richtig bleibt aber, dass das dem v7.1 zugeordnete Sprachpaket eine Installation verweigert (macOS10.14.6), dabei egal, ob LO bereits geöffnet war oder nicht, das v7.0.4 aber nicht.
 
Zuletzt bearbeitet:
Gerade 7.1 mit zugehörigem Sprachpaket inst.
-> funzt
 
Gerade 7.1 mit zugehörigem Sprachpaket inst.
-> funzt

Habe es eben noch einmal aktuell heruntergeladen:
Das angebotene deutsche Sprachpaket zur Version 7.1.0 lässt sich nicht installieren,
lediglich das Sprachpaket der Version 7.0.4 lässt sich installieren und funktioniert !
 
da werden sie eventuell einen versionsstring in libreoffice 7.1 nicht angepasst haben.
 
Alle dateien im Ordner sind noch vom 29.1.21

Bei mir geht es auch nicht mit dem zugehörigen 7.1 Language Pack.
 
Zum Download wird die Version 7.1.0 angeboten
Unter "Libre Office / Über Libre Office" findet man dann den Versionshinweis 7.1.0.3 (siehe Screenshot)
Die Versionen sind ja auch gleich.
Die vierte Stelle bezeichnet immer den "Release Candidate" und der ist irgendwann gleich mit der Finalen Version.
 
also bei mir unter 10.14 Mojave ging es gerade nicht...

Würde mich nicht wundern, wenn es mal wieder mit irgendwelchen Zertifikaten oder Signaturen zusammenhängt.
 
Unter Catalina auf iMac und MBP das gleiche Problem

Also, Arbeitsannahme:
+ macOS-10.13 (Schiffversenker)
macOS-10.14 und 10.15 (fa66, tocotronaut, Windowsade)

Vielleicht meldet sich thon ja noch mit dem System.
 
Wobei mich das ja wundern würde, denn HS ist ja schon recht bin die Jahre gekommen, wurde nicht vor ein paar Wochen abgelöst, und die LibreOffice-Version ist nagelneu.
Benutzen LO und OO nicht Java? Vielleicht hängt es mit der Javaversion zusammen und nur indirekt mit dem macOS-System?
 
Zurück
Oben Unten