iOS 13.1 Mails zeitverzögert

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.638
Moin zusammen,

seit 13.1 kommen Mails sehr zeitverzögert an. Das Badge (rote Markierung) zeigt bspw 2 Mails an, wenn ich dann die App Mail öffne ist nichts da und es dauert mehrere Sekunden bis sie angezeigt/ geladen werden. Das war davor definitiv nicht. Wenn da neue Mails angezeigt waren dann waren sie auch da. Hat noch wer das Problem?

Ich frage mich ob das ein Bug ist oder ein Feature.

Ich bekomme angezeigt das es neue eMails gibt, gut.
Ich öffne die Mail App und die eMails werden im Anschluß geladen, gut.
Jetzt sehe ich sie und kann sie nutzen, gut.

Ich finde das oh und habe mich schon dran gewöhnt :).
 

nordgixxer

Mitglied
Thread Starter
Mitglied seit
23.12.2009
Beiträge
535
Ich frage mich ob das ein Bug ist oder ein Feature.

Ich bekomme angezeigt das es neue eMails gibt, gut.
Ich öffne die Mail App und die eMails werden im Anschluß geladen, gut.
Jetzt sehe ich sie und kann sie nutzen, gut.

Ich finde das oh und habe mich schon dran gewöhnt :).
Es war noch nie so und man kann nicht alles einfach als Feature sehen was Apple nach und nach verschlimmbessert. Es kostet Zeit und das kann nicht gewollt sein. Oder willst Du demnächst auch noch 5s warten wenn es klingelt bis du telefonieren kannst?
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.638
Es war noch nie so und man kann nicht alles einfach als Feature sehen was Apple nach und nach verschlimmbessert. Es kostet Zeit und das kann nicht gewollt sein. Oder willst Du demnächst auch noch 5s warten wenn es klingelt bis du telefonieren kannst?
Ich habe mich nur etwas gefragt!

Nicht alles was neu oder anders ist muss ein Bug sein. Bei mir dauert das auch nur 1 Sekunde bis die eMails da sind. Wie gesagt: Mich stört es nicht. Läuft geschmeidig.
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.638
Ich ziehe zum sofortigen laden der eMails in der Regel den Bildschirm nach unten (aktualisieren) und dann werden diese sofort geladen.
 

noelrock

Mitglied
Mitglied seit
16.03.2004
Beiträge
346
Ich ziehe zum sofortigen laden der eMails in der Regel den Bildschirm nach unten (aktualisieren) und dann werden diese sofort geladen.
Schon klar, das mache ich (und wahrscheinlich viele andere) auch so, aber das ist halt erst seit iOS13 überhaupt nötig (zusätzlicher Aufwand) und daher meiner Meinung nach definitv ein Bug.
 
  • Gefällt mir
Reaktionen: fortyfox

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.638
Was vor IOS 13 nicht nötig war.
Stimmt schon. Ist mir nix neues.

Es ist jetzt eigentlich wie z. B. bei iOS Updates. Man bekommt angezeigt das da welche sind und bei Bedarf lädt man sie runter. So spart man z.B. Datenverkehr wenn nicht alles im Hintergrund geladen wird. Vielleicht kann man es sogar anders einstellen. Oder es ist eben ein Bug!
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.638
Schon klar, das mache ich (und wahrscheinlich viele andere) auch so, aber das ist halt erst seit iOS13 überhaupt nötig (zusätzlicher Aufwand) und daher meiner Meinung nach definitv ein Bug.
Für mich ist ein Bug ein Fehler, etwas das nicht gewollt ist. Nur weil einem etwas nicht gefällt ist das für mich kein Bug.

Aber ich lasse mich überraschen was es wirklich ist.
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.609
Vielleicht hängt das irgendwie mit der neuen Funktion des WLANs zusammen, Daten zu Sparen...

Vermute auch eher einen Bug.
 

SwissBigTwin

Mitglied
Mitglied seit
07.01.2013
Beiträge
17.073
Für mich ist ein Bug ein Fehler, etwas das nicht gewollt ist. Nur weil einem etwas nicht gefällt ist das für mich kein Bug.

Aber ich lasse mich überraschen was es wirklich ist.
Du willst einfach nicht, dass es ein Bug ist, weil du Apple für unfehlbar hältst... oder du willst es einfach nicht verstehen.
 

boenne1987

Mitglied
Mitglied seit
11.02.2017
Beiträge
549
Das will ich ja wohl hoffen das es ein Bug ist und kein Feature. Komischerweise habe ich vor einigen Tagen mein neues 11Pro bekommen und die ersten 2 Tage war der Fehler nicht da. Hatte mich schon gefreut und kurze Zeit später fing es wieder an. Auf Grund dieser Tatsache denke ich das es nicht so gewollt ist.
 

fortyfox

Mitglied
Mitglied seit
18.05.2003
Beiträge
247
Liebe Leute,

bei mir isses so, dass einige Apps und einige Funktionen hängen, wenn das iPhone (SE, iOS 13.0 —> 13.1.3) eine Zeitlang durchgehend eingeschaltet war, geschätzt 30 Minuten.

Zu diesen Bugs (sic!) gehören:

  • Mail-Problem: Mails werden signalisiert, aber in Mail zunächst nicht gelistet. Filtert man nach „Ungelesen“, aktualisiert sich die Ansicht und bleibt okay, wenn der Filter wieder abgewählt wird.
  • AirDrop springt von „Nur für Kontakte“ auf „Empfangen aus“.
  • Threema lässt sich starten, reagiert dann aber auf nichts.
  • Telegram lässt sich starten, reagiert dann aber auf nichts (seltener als Threema).
Insbesondere gegen die hängenden Apps hilft bei mir bisher nur der Geräteneustart …

In einem Threema Support-Thread wurde die Möglichkeit angesprochen, dass der iOS-Push-Service haken könnte. Für die Mail-Symptomatik würde mir das einleuchten, nicht aber für meine sonstigen Beobachtungen.

Was meint Ihr?
 

boenne1987

Mitglied
Mitglied seit
11.02.2017
Beiträge
549
Problem besteht bei mir immernoch! Schade!
 
Oben