iOS 11 ist da...

Dieses Thema im Forum "iOS" wurde erstellt von Scum, 19.09.2017.

  1. Rul

    Rul MacUser Mitglied

    Mitglied seit:
    16.10.2009
    Beiträge:
    9.961
    Zustimmungen:
    1.616
    Seit iOS 11 ist das Display meines iPhone 7 Plus beim Entsperrvorgang kurz schwarz, das heißt, das von mir ausgewählte Hintergrundbild wird kurz in schwarz anstatt grau dargestellt. Neustart, anderes Bild ausgewählt, Werkseinstellungen, Netzeinstellungen zurückgesetzt, Hardreset, Wiederherstellung, ipsw-Datei, habe ich schon gemacht.

    Des weiteren habe ich häufig Darstellungsfehler in der Menüleiste oben. Siehe Anhang 1.

    Des weiteren habe ich eine Anzeige einer augenscheinlichen Weiterführung einer Sprachaufnahme im Sperrbildschirm, obwohl sie tatsächlich schon beendet, gespeichert und umbenannt wurde. Ich saß im Auto, deshalb konnte ich keinen Screenshot machen. Ach, da schau her, das ist reproduzierbar. Siehe Anhang 2.

    Die Karten-App braucht bei mir exorbitant viel Akku seit iOS 11. Da sind keine 3, 4 Stunden Navigation möglich. (Über den Tag verteilt von 8:30 bis 16:00 Uhr. Um 16:00 Uhr verabschiedete sich der Akku. Die Mobilen Daten waren natürlich aktiv da ja sonst auch nichts möglich ist, aber die App ist inaktiv im Hintergrund und manchmal hatte ich sie auch geschlossen gehabt um Akku zu sparen. Es war eine Stadtnavigation, wo ich mich nicht auskannte, da musste ich 5 Stationen quer durch die Stadt anpeilen und die jeweiligen Adressen dann via Safari suchen.) Das Verhalten war in iOS 10 um Welten besser. Das bin ich wirklich nicht gewohnt, dass ich auf den Akku achten muss.

    Die Tastatur im Landscapemodus ist ebenfalls noch nicht wieder so, wie sie war.

    Die VoiceMail ist seit iOS 11.0 nicht verfügbar. T-Mobile sagt, sie ist aktiv und das läge an Apple. Diverse Tipps aus dem Internet habe ich schon versucht. Siehe Anhang 3. Ich habe eben Visual VoiceMail mal aus dem Zusatzpaket des Vertrages entfernt und mich es neu aktiviert, mal sehen, ob das Abhilfe schafft.

    Bei einem Hardreset mit On/Off und Leiser-Taste wird zuerst immer die Lautstärke heruntergeregelt bis sie auf dem Minimum ist. Beim zweiten Versuch klappt der Hardreset dann.

    Und nachts bzw. morgens wenn ich zu früh wach werde und nach der Uhrzeit sehe indem ich nur auf den Homebutton drücke schaltet sich immer WLAN ein obwohl ich es, bevor ich schlafen gehe, deaktiviert habe. Das ist echt so was von doof gelöst worden. Der Flugmodus schafft hier nur bedingt Abhilfe da ich die eingehenden Nachrichten/Anrufe natürlich erhalten möchte (Bereitschaftsdienst) aber eben bei deaktiviertem WLAN. Will kein WLAN neben dem Kopf und generell nicht im Schlafzimmer. Bleibt hier auch wieder nur die Möglichkeit das über die Mobilen Daten zu regeln?

    Bei WhatsApp bleibt der Bildschirm, ich weiß jetzt nicht, wie ich das nennen soll, "hängen", nach dem Abschicken einer Nachricht. Ich meine diesen Freiraum zwischen Text und Textfeld. Siehe Anhang 4. Das wird wohl an WhatsApp liegen oder?

    Auch finden sich in den Einstellungen diverser Apps bzw. in der Batterieanzeige Apps mit Hintergrundaktivitäten, obwohl diese definitiv deaktiviert sind. Das ist sehr ärgerlich. Und der Home-/Sperrbildschirm ist auch ständig zwischen 6 - 10%.

    Hm, alles Bugs, die einfach nicht sein müssten... :( Zu lange überlegt, zurück kann ich leider nicht mehr. :(
     

    Anhänge:

    • BBA87397-E5B6-46BE-B4D0-3548AE6EFF45.png
      Dateigröße:
      6,3 KB
      Aufrufe:
      30
    • AC771CB9-86E8-4603-BE85-741CCAA0AA09.png
      Dateigröße:
      4,4 KB
      Aufrufe:
      31
    • 1808D0C6-E27F-4B9B-BBF4-3F8632BDE853.png
      Dateigröße:
      39,3 KB
      Aufrufe:
      32
    • 492CC6E3-7075-4249-BDC8-BE20ABEA4C07.jpeg
      Dateigröße:
      34,1 KB
      Aufrufe:
      30
  2. Scum

    Scum Thread Starter MacUser Mitglied

    Mitglied seit:
    20.02.2011
    Beiträge:
    318
    Zustimmungen:
    57
    iOS 11.0.3 ist da :)
     
  3. Holger721

    Holger721 MacUser Mitglied

    Mitglied seit:
    16.01.2010
    Beiträge:
    3.059
    Zustimmungen:
    846
  4. Rul

    Rul MacUser Mitglied

    Mitglied seit:
    16.10.2009
    Beiträge:
    9.961
    Zustimmungen:
    1.616
    Ich habe heute eine Lösung für Visual VoiceMail gefunden. Nachdem ich gestern das Zusatzpaket der VVM aus den Vertragsoptionen entfernt und wieder hinzugefügt hatte, konnte ich bis eben keine Verbindung zu VVM aufbauen. (Fehlermeldung: VVM ist nicht verfügbar bzw. ist keine Verbindung zu VVM möglich und kann nicht eingerichtet werden. Bitte versuchen Sie es später erneut.) Auch in den Einstellungen / Telefon / VoiceMail-Passwort ändern ließ sich nichts ändern.

    Nun hatte ich erneut die Netzwerkeinstellungen zurückgesetzt und siehe da, dort steht in den Einstellungen / Mobiles Netz / Datenoptionen / Mobiles Datennetzwerk bei APN
    internet.t-mobile.at anstatt wie auf der Homepage von TM gprsinternet.

    Ich habe das nun so belassen, also internet.t-mobile.at, und den Benutzernamen mit t-mobile und das Passwort mit tm vergeben und siehe da, ich hatte sofort Zugriff auf die VVM und konnte das Passwort vergeben und sie einrichten und eine Anzeige von verpassten Anrufen bzw. hinterlegten Nachrichten klappt auch wieder.

    Nachtrag:
    VVM klappt nicht unter WLAN sondern nur mit aktivierten Mobilen Daten. Ganz toll, großes Kino. Doch (noch) eine halbgare Lösung.
     

    Anhänge:

    • 8F9BDBB4-7669-4039-B38C-630F577F9A2C.png
      Dateigröße:
      19,3 KB
      Aufrufe:
      18
    • 0ED31B68-6157-4232-9929-6AC68BD4AD58.png
      Dateigröße:
      8,6 KB
      Aufrufe:
      16
    • 4AB202F5-4603-4496-B7D0-1123EBDF7D78.png
      Dateigröße:
      28,5 KB
      Aufrufe:
      15
    • BA14819A-C5EA-4E76-B8B2-122CFBEC38C9.png
      Dateigröße:
      7,1 KB
      Aufrufe:
      16
    • 1070A597-7312-46B0-BE29-C1AED6FE212B.png
      Dateigröße:
      25,6 KB
      Aufrufe:
      15
  5. ez-lif

    ez-lif MacUser Mitglied

    Mitglied seit:
    17.11.2006
    Beiträge:
    861
    Zustimmungen:
    40
    Ich habe seit iOS 11 auch viele Probleme mit meinem 7+ (dachte schon ich bin alleine damit..)
    Hauptsächlich ist es bei mir so, dass das iPhone teilweise bei jeder dritten geöffneten App einfach hängt. Es dauert dann einige Zeit bis die Gesten die ich während dieser Phase gemacht habe "nachgeholt" werden.
    Finde das sehr ärgerlich - ein flüssiges "Arbeiten" ist mit dem Gerät momentan nur zeitweise möglich.
    11.0.3 hat da auch keine Besserung gebracht :/
     
  6. dtp

    dtp MacUser Mitglied

    Mitglied seit:
    04.02.2011
    Beiträge:
    2.100
    Zustimmungen:
    510
    Also mein iPhone 7 funktioniert weiterhin top. Ich bin mit iOS 11 insgesamt super zufrieden. Auch das iPhone 6 und das iPad Air meiner Frau laufen ohne Auffälligkeiten unter iOS 11. Alle Geräte sind mit der kleinsten Speichermenge ausgestattet und weisen jeweils nicht mehr, als ca. 50 Apps auf.
     
  7. Compikub

    Compikub MacUser Mitglied

    Mitglied seit:
    10.02.2015
    Beiträge:
    244
    Zustimmungen:
    36
    Komisch manche ziehen das wohl magisch an, dass es nicht richtig läuft nach einem Update.
    Bei mir laufen alle Geräte einwandfrei nach den neuesten Updates. iPhone 7, iPad Pro,Apple Watch, AppleTV 4 und der iMac.
     
  8. Rul

    Rul MacUser Mitglied

    Mitglied seit:
    16.10.2009
    Beiträge:
    9.961
    Zustimmungen:
    1.616
    Das dachte ich mir auch.

    Ja, @Compikub, was soll ich sagen? Das ist eines der Updates, die mir wirklich Probleme bereiten und ich bin auch seit iOS 3 und dem iPhone 3GS dabei.

    Zur Klärung der VVM:
    Es verhält sich bei mir tatsächlich so, dass VVM nur bei aktivierter Option der Mobilen Daten funktioniert. Kommt hier ein eingehender Anruf und ich bin nicht erreichbar kommt auch die Mitteilung eines verpassten Anrufes und die VVMwird mir mit der roten 1 angezeigt.

    Ist hingegen nur WLAN aktiviert ist die VVM gar nicht erreichbar und es kommt nur eine SMS mit dem Hinweis, dass ich einen Anruf verpasst und eine Sprachnachricht erhalten hätte.

    Ansonsten bin ich kein professioneller Nutzer. Ich habe 22 Apps installiert, davon sind 15 Spiele. Die übrigen sind für das Wetter und Bergrouten. Ich benutze keine iCloud, kein iTunes Match, kein Streaming, kein Beats, ich synchronisiere manuell nur mit dem MBP und keinem Onlinedienst. Hauptanwendung ist Safari, WhatsApp, Bergfex, Sprachmemos, Notizen.

    Die Hintergrundaktivitäten bei den diversen Apps sind mir auch unerklärlich weil ich diese ja deaktiviert habe. Ich muss wohl die Einstellungen nochmal genau sichten und Siri & Suchen noch mehr einschränken.

    Auch die automatische Gesichtserkennung klappt nicht bzw. nur sehr unzufriedenstellend. Ich möchte das eigentlich gar nicht deshalb habe ich alle Gesichter gelöscht und was passiert, es werden jede Nacht immer die gleichen zwei erneut erkannt. Es sind stets die gleichen zwei. Es ist keine iCloud aktiviert oder sonst etwas.

    Auch die Live Photos sind, ehrlich gesagt, ein Witz. Ich habe seit iOS 11 wieder 20 Live Photos im dazugehörigen Ordner obwohl ich diese Option unter iOS 10 schon deaktiviert hatte und die jeweiligen Fotos als Einzelbild abgespeichert hatte.

    Jetzt sind diese 20 Fotos wieder im dazugehörigen Ordner zu finden, zwar ist der Ton und die Live Photos-Funktion deaktiviert (bei den meisten) aber man kann Live Photos nun nicht mehr völlig deaktivieren und als Einzelbild speichern. Also man kann es schon als Einzelbild speichern nur die übrige Sequenz des ganzen Live Photos sowie der Ton werden nur ausgeblendet und nicht gänzlich gelöscht. Grr...

    Aufhänger und Freezes in Apps habe ich auch einige. Vorwiegend in Safari (MU, Amazon), und WhatsApp.

    Des weiteren klappt die Anzeige des Control Centers (Musik) nur sporadisch und irgendwie völlig wahllos? Meine Güte, jetzt klappt der Upload hier vom iPhone wieder nicht... Moment, muss die Bilder kurz aufs MBP schicken und von dort hochladen.
     

    Anhänge:

    • IMG_9709.jpg
      Dateigröße:
      30,9 KB
      Aufrufe:
      8
    • IMG_9710.jpg
      Dateigröße:
      31,4 KB
      Aufrufe:
      8
  9. minimann

    minimann MacUser Mitglied

    Mitglied seit:
    06.10.2006
    Beiträge:
    2.329
    Zustimmungen:
    531
    Hab gestern ein 6s aktualisiert und nun wieder Probleme. Gestern hat es keine Fotos mehr angezeigt. Auch freigegebene Streams nicht. Also Cloud deaktiviert und wieder aktiviert. Fotos da , nur in Nachrichten stehen die Nummern oder Mailadressen der Kontakte da anstatt des Namen :koch: , echt Mist.

    Mal sehen was noch zum Vorschein kommt.
     
  10. blub01

    blub01 MacUser Mitglied

    Mitglied seit:
    19.09.2013
    Beiträge:
    894
    Zustimmungen:
    95
    Bin 11.0.3 gerade am installieren...
    Ich werde berichten ;-)
     
Die Seite wird geladen...

Diese Seite empfehlen