Garageband bringt mich zum verzweifeln...HELP

schweinhorn27

MacUser Mitglied
Thread Starter
Mitglied seit
03.02.2020
Beiträge
1
Hallo zusammen,

bin ganz neu hier, weil ich quasi am verzweifeln bin.

Ich habe ein MacBook Air mit Garageband 10.3.2
Ich möchte gerne meinen Gesang aufnehmen. Habe dazu Mikro und Interface.
Ich möchte dann meine Gesangs-Audio-Spur über ein Karaoke Mp3 legen.

Wenn ich nun ein Projekt öffne, dort einen Karaoke bzw. Instrumental mp3 Track reinziehe (zB My Heart will Go on von Celine Dion) ist dieser Track plötzlich statt 4 Minuten nur 30 Sekunden lang und wenn ich auf Play drücke, ist dies natürlich von der Geschwindigkeit viel zu schnell weil der Track ja von der länge her total komprimiert ist.
Woran liegt das??? Ich verzweifle wirklich...

Was mache ich nur falsch? Ich ziehe die mp3 ganz normal in das Projekt...


Danke an jeden der mir helfen möchte!!

Ganz liebe Grüße!
 

Nordseekrabbe

Mitglied
Mitglied seit
04.07.2019
Beiträge
42
Möglicherweise hat das mit der Tepoeinstellung zu tun (Bpm). Kuck mal, was die anzeigt. Wenn die zu hoch ist, wird ein mp3 da reingepresst.
 

Mikel12345

MacUser Mitglied
Mitglied seit
03.02.2020
Beiträge
5
Mit den Tempo-Einstellungen hat das nichts zu tun, es ist ja keine Midi-Spur.
Ein Soundfile wird bei BG erstmal mit unveränderter Länge unverändert und
bleibt auch so, sofern man es nicht selbst ändert.

Was wählst du denn aus, wenn du ein neues Projekt anlegst?
 
  • Gefällt mir
Reaktionen: dg2rbf

steroz

Mitglied
Mitglied seit
20.10.2010
Beiträge
139
KRASS! Ich hab seit gestern das Gleiche! Unabhängig davon, ob ich die MP3 in das Projekt hinein ziehen oder über das Menü hinein lade. Die Tempospur habe ich mir schon angesehen. Alles normal. Bis vorgestern habe ich das regelmäßig gemacht und es gab keine Probleme. Habe dummerweise ein Update gemacht. In vergangenen Projekten spielt GB die MP3‘s noch normal. Wenn ich allerdings in dieser alten Projekte eine neue Datei hinein ziehen, passiert das gleiche. ich bin ratlos und überfordert. Hat keiner eine Lösung? Viele Grüße und danke.
 

steroz

Mitglied
Mitglied seit
20.10.2010
Beiträge
139
Habe zumindest eine Notlösung, die bei mir vorhin funktioniert hat: Ein Freund hat die MP3 auf SEINEM MacBook in Garageband importiert und mir das Projekt gemailt. Dies kann ich jetzt öffnen und das Playback wird in GB normal abgespielt. Das Importieren scheint also das Problem zu sein! Aber woher kommt es plötzlich und wie lösen? Hab vorgestern von Mojave auf Catalina upgedated. Das wirds wohl sein - ein BUG?
 

tomric

Mitglied
Mitglied seit
13.09.2003
Beiträge
2.806
Wie sieht es denn aus, wenn man die MP3 vorher auf WAV konvertiert ?
 

steroz

Mitglied
Mitglied seit
20.10.2010
Beiträge
139
Gute Frage - hatte ich auch überlegt, dachte aber, GB würde Wave gar nicht nehmen? Ich probiere das später mal!
 

steroz

Mitglied
Mitglied seit
20.10.2010
Beiträge
139
Moin - bitte entschuldigt die späte Rückmeldung. WAV werden in GB korrekt wiedergegeben. Immerhin. Aber woran das mit den MP3's liegt, bleibt ein Rätsel und ist auch echt nervig!
 

MrFrog

Registriert
Mitglied seit
11.01.2020
Beiträge
3
Vielleicht hat es was mit einer unterschiedlichen Abtastrate der mp3 vs. dem GB-Projekt zu tun. Kannst ja mal schauen ob es dort Unterschiede gibt, 44,1 kHz zu 48 kHz.
 

stonegroover

MacUser Mitglied
Mitglied seit
29.05.2020
Beiträge
1
Shit ich habe jetzt das gleiche Problem. Garageband 10.3.2 , gestern das Software-Update auf Catalina 10.15.5 gemacht. Habt ihr in der Zwischenzeit eine Lösung gefunden? Das ist super nervig..
 
Oben