Extrem langsames MacBook Pro?

Diskutiere das Thema Extrem langsames MacBook Pro? im Forum MacBook

  1. Eames

    Eames Thread Starter Mitglied

    Beiträge:
    2.597
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Salli!

    Mein MBP (Core Duo, 2GHz, 2GB RAM), lahmt ohne erkennbaren Grund seit dem Kauf. Beachball, Sanduhr, träges Gesamtverhalten.

    Hier mal die Werte von iStat Pro, während die Festplatte sich zu Tode hechelt:

    CPU: ~ 5-15 %
    RAM Frei > 1GB
    HDD > 60 GB Frei
    FAN ~ 1.000
    CPU Temp ~ 70°

    Eigentlich müsste doch alles flüssig laufen, bei den Werten.
    Würde die CPU Last bei 90% liegen und kein RAM frei sein, könnte ich das ja noch nachvollziehen. Aber so?

    Dem Verhalten nach zu urteilen steht das System still und hakt ohne Ende.
    So treten auch permanent Darstellungsfehler auf, wie Streifen über Ordnern etc. Klickt man ein Programm wie Notizzettel an, kann man schon gar nicht mehr von einem hüpfenden Icon im Dock sprechen. Es hüpft dann nur alle 20 Sec. Wobei hüpfen nicht gerade der richtige Begriff ist.

    Das speichern einer Photoshopdatei mit 20 MB dauert ca. 3-5 Minuten!

    Was stimmt denn da nicht? :confused:

    Mein altes Powerbook G4 kommt mit schneller vor.
    Selbst wenn ich 5 Programme gleichzeitig offen habe läuft das im Gegensatz zum Intel flüssig.

    Gruß, Eames
     
  2. vegas-

    vegas- Mitglied

    Beiträge:
    358
    Zustimmungen:
    1
    Mitglied seit:
    13.08.2005
    In der Aktivitäts-Anzeige findest Du nichts außergewöhnliches?
    Vielleicht ein defekter RAM-Riegel?
     
  3. Eames

    Eames Thread Starter Mitglied

    Beiträge:
    2.597
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Nein. In der Aktivitätsanzeige ist nie etwas über 10%.
    Ohne den zweiten RAM Riegel, war alles noch viel schlimmer. :(

    Selbst wenn ich in eyeTV einen Film umrechnen lasse ist die CPU Last höchsten bei 10 %.
    In Indesign reicht es schon, nur ein Objekt anzuklicken um den Beachball zu bekommen.
    Selbst wenn der Lüfter rotiert, als explodiere gleich das ganze MBP ist die CPU Last bei max. 20%.

    iStat meldet quasi fast konstant ca. 80% Idle.

    Was machen denn die anderen 80 - 90%?
    Sind die im Urlaub?

    Anbei ein Screenshot von iStat, während sich nur noch der Beachball drehte.
     

    Anhänge:

    • istat.jpg
      istat.jpg
      Dateigröße:
      15,1 KB
      Aufrufe:
      119
  4. Eames

    Eames Thread Starter Mitglied

    Beiträge:
    2.597
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Hat niemand eine Idee?
     
  5. Kevin Delaney

    Kevin Delaney Mitglied

    Beiträge:
    6.274
    Zustimmungen:
    28
    Mitglied seit:
    09.11.2004
    zugemüllte Festplatte?
     
  6. Dilirias Cortez

    Dilirias Cortez unregistriert

    Beiträge:
    4.940
    Zustimmungen:
    545
    Mitglied seit:
    17.06.2007
    Eventuell Lüfter defekt? Also hört man ihn noch. Vielleicht taktet sich das Book radikal runter ohne damit es nicht kaputt geht, weil eben genau der Lüfter hinüber ist. Sowas hatte ich an meinem Vaio. Lüfteröffnung verstopft und alles hakte :-/
     
  7. Eames

    Eames Thread Starter Mitglied

    Beiträge:
    2.597
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Festplatte: Von 100 GB sind noch 60 GB frei. Da es erst 4 Wochen alt ist, glaube ich nicht an eine zugemüllte Festplatte. Höchstens an eine ultralangsame.

    Lüfter: Doch - Die höre ich! Sehr sogar, da sie oft auf vollen Touren laufen.

    Wieso wird die CPU eigentlich so heiss, wenn doch eh 80 % ohne Last ist?
     
  8. Julian16

    Julian16 Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    01.07.2007
    Naja ich kenne das auch bei meinem neuen MBP.
    2,4 Ghz.

    Nur bei mir passiert das unter Windows. Es ist halb zum verrückt werden.
    Doch seit ich Vista Style auf XP Installiert habe wurde es schneller.
    Würde dir vorschlagen, ihn mal neu aufzusetzen. Meinem Vater ist es auch passiert, das ihm das PB langsamer geworden ist ohne Grund. Als er es neu aufgesetzt hat, lief alles einwandfrei.

    Manchmal kann es beim Installieren kommen, das etwas nicht richtig installiert wurde.

    Ach bevor du ihn aber neu aufsetzt, lass mal das Festplatten Dienstprogramm durchlaufen.

    Also FD öffnen und dann auf "Volumen überprüfen" klicken.

    Danach klickst du auf Volumen reparieren.

    Wenn das nicht geht dann versuch nochmal im selben Programm aber klicke auf "Volume-Zugriffsrechte überprüfen" und wenn das erledigt ist auf "Volume-Zugriffsrechte reparieren". Das solltest du immer machen wenn du etwas neu installiert hast. Denn wenn die Installation irgendetwas fehlgeschlagen ist, kannst du es vlt durch dieses Programm reparieren.

    Wenn das auch nicht funktioniert würde ich wie schon erwähnt das Book neu aufsetzen.

    Mfg
     
  9. iDrops

    iDrops Mitglied

    Beiträge:
    831
    Zustimmungen:
    45
    Mitglied seit:
    16.11.2004
    Wirf mal einen Blick in die System-Logs. Vielleicht erkennts Du da ja etwas Auffälliges.

    Verändert sich das Verhalten wenn alle externen Geräte abgezogen sind (USB, Firewire)?

    Schon mal probiert ein neues Login anzulegen?
     
  10. Julian16

    Julian16 Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    01.07.2007
    Ehm wie kannst du eigentlich nachschauen wie heiß die CPU und alles wird??
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...