macOS Catalina Externe Apple SSD lässt sich nicht löschen

Widlarizer

Mitglied
Thread Starter
Mitglied seit
03.12.2010
Beiträge
420
Hallo zusammen,

nachdem ich meinen Mac Pro 6,1 (10.15.7) mit einer 1TB Apple SSD aufgerüstet habe, wollte ich die "alte" 256GB Apple SSD als externes Medium in einem OWC Gehäuse weiterhin nutzen.

Also vor der Aufrüstaktion ein TM Backup gemacht, die SSDs getauscht und den Rechner neu aufgesetzt. Beim ersten Anlauf habe ich einen Fehler gemacht und es wurde Mojave installiert (aber meine Daten dennoch korrekt aus dem Backup übernommen). Auch die externe SSD (APFS) wurde problem erkannt und funktionierte tadellos.

Im zweiten Anlauf wollte ich das TM Backup aber nun "richtig" durchführen und es ahat auch geklappt, d.h. Catalina und alle Daten, Tools, usw. wurden korrekt installiert.

ABER: nach dem Bootvorgang wird die externe SSD zwar erkannt, aber Schreibzugriffe werden verwehrt. Auch das Löschen des Mediums im Festplattendienstprogramm scheitert mit der Meldung "Das Medium konnte nicht aktiviert werden. : (-69842).

Kann mir jemand sagen woran das liegen könnte?
 

Anhänge

RealRusty

Aktives Mitglied
Mitglied seit
06.06.2019
Beiträge
3.569
HD ist geschützt. HD Daten nicht.
Zum löschen der SSD musst du obern links in der Darstellung "Alle Geräte einblenden" auswählen und dann die SSD wählen, löschen, APFS oder HFS+, GUID auswählen.
 
  • Gefällt mir
Reaktionen: dg2rbf

Widlarizer

Mitglied
Thread Starter
Mitglied seit
03.12.2010
Beiträge
420
Danke für den Hinweis!

Nach einem Neustart des Macs habe ich nun wieder vollen Zugriff auf die externe SSD. Was mich aber nun wundert:

Warum wird bei der internen SSD nun 2 zwischen "Macintosh HD" und "Macintosh HD" - Daten unterschieden und bei der externen SSD nicht? Müsste das dort nicht ähnlich aufgeteilt sein?
 

Anhänge

RealRusty

Aktives Mitglied
Mitglied seit
06.06.2019
Beiträge
3.569
Ab Catalina gibt es ein geschütztes Systemvolumen HD und ein HD Datenvolumen.
 
  • Gefällt mir
Reaktionen: dg2rbf

Widlarizer

Mitglied
Thread Starter
Mitglied seit
03.12.2010
Beiträge
420
Verstehe.

Kleines Update von mir: beim nächstes Neustart tauchte das Problem wieder auf, siehe beigefügte Screenshots.

Allerdings bin ich durch Zufall auf eine Lösung gestoßen: ich habe eine Partition als MacOs Journal Extended angelegt und diese dann in APFS konvertiert. Jetzt hoffe ich, dass sich das Problem damit erledigt hat.
 

Anhänge

Widlarizer

Mitglied
Thread Starter
Mitglied seit
03.12.2010
Beiträge
420
Und nun muss ich meine "Lösung" doch wieder zurückziehen:

Bei jedem Neustart des Rechners, erscheint die externe SSD zwar im Festplattendienstprogramm, allerdings lässt sie sich nicht aktivieren. Zwar lässt sie sich löschen, formatieren und danach nutzen...allerdings nur bis der Rechner wieder neu gestartet wird.

Dann geht das Spiel wieder von vorne los. Kann mir jemand sagen, was die Ursache dafür sein könnte?
 
  • Wow
Reaktionen: music-anderson

music-anderson

Mitglied
Mitglied seit
23.09.2005
Beiträge
275
Es scheint SO, als hätte Apple hier Probleme mit Volumen! Ob Catalina oder BigSur. Ich hoffe man bessert nach.
 
Oben