Der "Idle-Klick" meiner Festplatte treibt mich in den Wahnsinn...

Diskutiere das Thema Der "Idle-Klick" meiner Festplatte treibt mich in den Wahnsinn... im Forum MacBook. ...immer wenn die HDD meines MBPs nichts zu tun hat und idle ist, macht sie alle 15-30 Sekunden einen kurzes, metallisches "Pong" oder...

Schlagworte:
  1. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    ...immer wenn die HDD meines MBPs nichts zu tun hat und idle ist, macht sie alle 15-30 Sekunden einen kurzes, metallisches "Pong" oder "Klick" - unter Tiger hat es geholfen, einfach mal kurz Photo Booth zu öffnen und dann wieder zu schließen, danach war Ruhe bis zum nächsten Reboot.

    Unter 10.5.x funktioniert das nicht mehr...

    Gibt es noch andere Betroffene und haben diese evtl. eine Lösung ?

    //Hier ist die Lösung, auf die wir gekommen sind, steht auch nochmal auf Seite 4 dieses Threads.

    //Update 1:

    Das Community Mitglied XQC hat eine Lösung für widerspenstige HDDs gefunden, die "APM not supported" in hdapm anzeigen.
    Hier seine Lösung:


    //Update 2:

    Von kagutsuchi wurde ich darum gebeten, folgenden Hinweis für Snow Leopard User einzufügen:
    PS: Würde mich über ein "Danke" freuen von allen, bei denen es geklappt hat :cake:
     
  2. jesusjones

    jesusjones Mitglied

    Beiträge:
    246
    Zustimmungen:
    4
    Mitglied seit:
    03.09.2004
    hey, jetzt weiß ich auch woher bei meinem mini das "plonk" kommt. bei zeiten mal schauen was ich für eine disk verbaut habe.
     
  3. Herr B.

    Herr B. Mitglied

    Beiträge:
    76
    Zustimmungen:
    15
    Mitglied seit:
    26.10.2007
    http://kiza.kcore.de/software/declunk/

    Das sollte Abhilfe schaffen, ist aber eine unschöne Lösung. Der Installer funktioniert nicht, muss man also per Hand bzw. mit Lingon einbinden.

    Alterantiv kann man wohl mit dem Hitachi Feature Tool die Stromspareinstellungen der Platte verändern (funktioniert auch bei HDDs von anderen Herstellern). Läuft auf meinem Macbook aber leider nicht und es ist mir dann doch zu blöd, die HDD dafür extra in eine Windows-Kiste einzubauen...
     
  4. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Hab' mir jetzt mal die SMART Werte meiner HDD angeschaut, der Load/Unload Cycle (gibt an, wie oft die Heads in die Parkposition (Load) und wieder zurück auf die Platte (Unload) bewegt worden sind) ist nach knapp einem Monat bei 29.644... und es werden pro Minute etwa 2-3 mehr. Bei jedem "Klick" +1

    Ist die HDD so aggresiv im Power Management oder liegt das am OS ?

    Edit: So nebenbei, der Wert bei "Hardware ECC Recovered" (keine Ahnung, was das ist) ist bei 238.000.000 und es werden pro Sekunde +10 oder mehr...
     
  5. MalMAC

    MalMAC Mitglied

    Beiträge:
    1.562
    Zustimmungen:
    258
    Mitglied seit:
    22.06.2006
    die WD Scorpio klickt auch wie verrückt, allerdings im externen Gehäuse gar nicht
     
  6. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Seufz... was bringt mir der leiseste Computer wenn ich nachts alle halbe Minute dieses "Pong" - "Klack" hören muss... grade mal auf der Seite von Seagate ins Datenblatt der Momentus geschaut, dort ist bei Load/Unload Cycles (Lifespan) eine 600.000 angegeben, davon habe ich 30.000 bereits ereicht. Prima, HDD 1 Monat alt und schon 5% Life weg.

    Verstehe sowieso nicht, was es bringen soll, die Heads alle halbe Minute oder öfter zu parken und nur ein paar Sekunden später wieder zu deparken. Verschleiß und eher kontraproduktiv.
     
  7. Meine 5400.3 160GB PATA hat nach 2.5 Monaten um die 70.000. Aber Seagate gibt ja eh 5 Jahre Garantie... :p

    MfG, juniorclub.
     
  8. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Oh, danke für den Vergleich... bin ich ja nicht allein damit... beruhig mich... etwas... :(
     
  9. dejes

    dejes Mitglied

    Beiträge:
    6.697
    Zustimmungen:
    489
    Mitglied seit:
    31.07.2004
    Ich meine, dass es dazu einen Treiber/Firmware/was auch immer von Seagate gibt. Das wurde auch schon mal in einem Thread besprochen. Vielleicht finde ich den ja wieder.

    Gruß

    dejes
     
  10. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Das wäre toll :dance2:
    Danke !
     
  11. dejes

    dejes Mitglied

    Beiträge:
    6.697
    Zustimmungen:
    489
    Mitglied seit:
    31.07.2004
  12. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Ah, OK... nicht weiter schlimm.
    Werd jetzt wohl für immer und ewig iTunes im Hintergrund Songs abspielen lassen, das scheint die HDD soweit zu beschäftigen, das sie die Heads nicht mehr parkt. Zwar nicht die beste Lösung, aber sie erfüllt ihren Zweck... :rolleyes:
     
  13. mayuka

    mayuka Mitglied

    Beiträge:
    380
    Zustimmungen:
    13
    Mitglied seit:
    28.10.2007
    Wie kann man denn diesen SMART-Status auslesen?
     
  14. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Ich hab es unter Windows XP mit Everest gemacht.
    Für OS X fällt mir nur smartmontools ein, aber damit komme ich nicht zurecht.
     
  15. MalMAC

    MalMAC Mitglied

    Beiträge:
    1.562
    Zustimmungen:
    258
    Mitglied seit:
    22.06.2006
    Hatte jetzt 60er Seagate (leise + kein Klicken + zu klein), 120er WD (Laut + Klicken), jetzt 120er Hitachi (leise + kein Klicken)
     
  16. Herr B.

    Herr B. Mitglied

    Beiträge:
    76
    Zustimmungen:
    15
    Mitglied seit:
    26.10.2007
    Da bin ich mir auch nicht so sicher. Unter Windows scheint meine Platte gar nicht zu klacken, ist mir jedenfalls nie aufgefallen.
     
  17. Dragonforce

    Dragonforce Thread Starter Mitglied

    Beiträge:
    3.601
    Zustimmungen:
    542
    Mitglied seit:
    06.08.2007
    Inzwischen habe ich einen Weg gefunden, das Klacken unter OS X temporär wieder weg zu bekommen... man braucht BootCamp oder Parallels dazu.

    Das Programm HDDlife downloaden und installieren, damit das APM der Festplatte auf "Performance" stellen und bestätigen. Dann klickt und klackt absolut gar nichts mehr, gespenstische Stille bis man den Rechner ausschaltet. Reboot von Windows auf Leopard verlief ohne Probleme und die HDD hat die APM Settings behalten. Nur wenn man komplett ausschaltet, ist das Setting weg und man müsste erst wieder Windows booten, mit HDDlife das APM wieder auf Performance stellen und dann Reboot auf OS X. Den Umstand nehme ich aber gerne in kauf...

    Nicht sicher wie es nach einem Ruhezustand aussieht, das probiere ich jetzt mal und editiere dann den Post hier.

    Edit: Ruhezustand killt auch das APM Setting... seufz
     
  18. usr/kum

    usr/kum MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    1
    Mitglied seit:
    05.11.2007
    Hallo Zusammen,

    ich möchte mich in dieser Diskussion auch noch mal einklinken. Hatte schon ein ähnliches Problem bei einer WD Scorpio gepostet.

    Ständige Load/Unload-Cycles nerven tierisch und fördern nicht die Lebensdauer der Platte. Werde meine Platte umtauschen und evtl. mal ein anderes Modell ausprobieren.

    Hat jemand eine Hitachi 7K200 oder ähnlich mit diesem Tool

    http://www.hitachigst.com/hdd/support/download.htm#FeatureTool

    erfolgreich bearbeitet?

    Gruß, Kum
     
  19. Mr. D

    Mr. D Mitglied

    Beiträge:
    3.402
    Zustimmungen:
    124
    Mitglied seit:
    24.10.2003
    Würde euch bei diesem problem nicht auch das "Spindown Fix"-AppleScript helfen? Ich hatte bei mir immer das Problem, dass meine externe Platte immer in den Ruhezustand gegangen ist und sie dann immer den Rechner blockiert hat, wenn sie wieder aufgewacht ist. Seitdem ich das AppleScript in meinem Startordner habe ist das weg.

    http://www.index-site.com/Spindownfix.dmg.gz

    EDIT: Sehe gerade, dass nur non-boot festplatten betrifft, hilft also wahrscheinlich nicht,
     
  20. Ghettomaster

    Ghettomaster Mitglied

    Beiträge:
    831
    Zustimmungen:
    5
    Mitglied seit:
    06.03.2005
    Als ich die erste Seite dieses Threads gelesen hatte, erinnerte mich da frappierend an meine Erlebnisse mit meinem MacMini vor über 2 Jahren. Scheint wohl nicht als Problem erkannt zu werden, wenn es bis heute nicht behoben wurde.

    Meine Festplatte hat damals richtig laut geklackert, und schon nach einigen Wochen ein gutes Stück ihrer Load-/Unload-Cycle MTBF aufgebraucht. Da das ganze mit ordentlichen 1-sekündigen Systemhängern verbunden war, bekam ich schlussendlich einen Tausch-Mini mit anderer Festplatte und ohne Klacken.

    CU
    Ghettomaster
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...