Bad Gateway 502 & "stehendes/langsames" Internet & User "unbekannt"

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
Hallo Gemeinde,

ich (technischer Volltrottel) lebe alles in allem sehr glücklich mit meinem iMac 27" Late 2013, macOS Catalina 10.15.4. Bereits seit MONATEN (!!!!) habe ich ein Problem, welches ich und technisch versiertere Freunde nicht in den Griff bekommen. Inzwischen habe ich ein "Gefühl" dafür bekommen, wo das Problem liegen könnte. Also: Ich setze istat-menue als Tool ein und kann somit am oberen Bildschirmrand verfolgen, wieviel Traffic über mein Netz geht.
Von Zeit zu Zeit passiert es, dass nach Eingabe irgendeiner völlig harmlosen Internetadresse (Facebook, Google, aber auch andere unbekanntere - aber nichts wirklich ungewöhnliches oder spezielles) mein Internet scheinbar "steht". Der Datendurchsatz über iStat Menue bestätigt mir dieses. Durchsatz von teilweise 4,5, oder Maximal 12 KB/s werden angezeigt. Ist ja nicht wirklich viel. Manchmal klappt es dann noch, häufig aber bleibt der Zustand s. Manchmal gibt es einen Time-Out.
Interessant ist, dass es relativ häufig klappt, wenn man im Browser in die Adressleiste klickt, und die Eingabe nochmals bestätigt. Nervig, aber relativ oft klappt das.

Meistens aber sind das dann nur die Vorboten, den es gipfelt dann (mal schneller, mal langsamer) irgendwann in "502 Bad gateway).
Dies kann ich dann meistens nicht mehr beheben, fahre die ganze Kiste runter und wieder hoch und dann geht es wieder.
Also vermute ich das Problem an meinem Mac, weiß mir aber wirklich nicht mehr zu helfen.

Der Mac hängt via Kabel an einer Fritz 7590, aber auch via WLAN tritt dieses Problem auf.

So, und zum KRÖNENDEN ABSCHLUSS: Wenn ich den Rechner runterfahre, dann (und jetzt wird es schwierig für mich, das zu formulieren) weiß der iMac nicht mehr, wer er gerade ist. Man definiert ja einen Benutzer, der steht ebenfalls rechts oben in der Ecke. Beim runterfahren wird man zwecks Abmeldung nach dem Kennwort gefragt, genauso wie beim Installieren von neuer Software. Dieses Fenster ist dann IMMER leer, daher vermute ich, dass der iMac einfach vergisst, wer ihn gerade bedient und dann funktioniert er nicht mehr einwandfrei.

Mein Carrier jedenfalls (Netcologne) bestätigt mir eine einwandfreie Verbindung, welches auch der Router/Fritzbox bescheinigt.

Alles sehr seltsam. Wer hat ne Idee, einen Tip, oder sonstwas für mich.

Ach so: Den Fehler hatte ich auch schon vor der 7590, als ich noch die 7490 dran hatte. Also an den Boxen liegt es meiner Meinung nach nicht.

Bin für jeden Lösungsansatz dankbar.
 

Anhänge

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
27.019
Lass mal EtreCheck laufen und teile uns hier das Ergebnis mit. Das ausgegebene Protokoll kannst du hier einfügen, indem du beim Erstellen eines Beitrags oben auf das +-Symbol klickst, und dann auf "</> Code".



Gegebenenfalls musst du das Protokoll aufgrund der Länge in zwei oder mehrere Beiträge aufteilen.
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
Was es nicht alles gibt. Test läuft gerade. Danke erstmal ....
 

electricdawn

Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Ich vermute schon mal zuviele unnuetze Helferlein installiert, die mehr kaputt machen, als das sie helfen. Man wird sehen...
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
ääähm .... und jetzt bitte ? Muss ich 17,99 Dollar bezahlen für irgendeine Vollversion ? Wollte ich eigentlich nicht.
Share report ... aber wohin ....

auf das +-Symbol klickst, und dann auf "</> Code".

das verstehe ich nicht
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
27.019
Nein, musst du nicht. Du kannst mit der Testversion genauso den Report erstellen. Den findest du ganz unten, und kopierst den ganzen Text hier rein, aber in CODE-Tags.
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
Ok. Report habe ich. Aber jetzt kommt's: Was bitte sind "CODE-Tags" ... Einfügen mache ich mit Copy/Paste normalerweise ... Sorry, ich sagte ja: Technischer Trottel
 

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.660
Hi,
bitte nach dieser Anleitung in CodeTags Posten.
1588077318181.png
 

electricdawn

Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Im Toolbar ueber der Eingabebox gibt es ein Menue mit drei Punkten. Da drauf klicken, da ist die Code-Option drin.

PS: Oder so. Bilder sind halt doch einfacher. ;)
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
27.019
Lass mal EtreCheck laufen und teile uns hier das Ergebnis mit. Das ausgegebene Protokoll kannst du hier einfügen, indem du beim Erstellen eines Beitrags oben auf das …-Symbol klickst, und dann auf "</> Code".

Bildschirmfoto 2020-04-28 um 14.35.27.png


Gegebenenfalls musst du das Protokoll aufgrund der Länge in zwei oder mehrere Beiträge aufteilen.
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
Code:
EtreCheckPro version: 6.2.5 (6C016)
Report generated: 2020-04-28 14:29:07
Download EtreCheckPro from https://etrecheck.com
Runtime: 2:38
Performance: Excellent

Problem: Other problem
Description:
Sometimes very slow internet-connection (4 KB/s), sometimes Bad Gatewa
y 502 and sometimes the iMac loses the user-identification

Major Issues:
  Anything that appears on this list needs immediate attention.
  No Time Machine backup - Time Machine backup not found.
  Unsigned files - There are unsigned software files installed that could be adware and should be reviewed.

Minor Issues:
  These issues do not need immediate attention but they may indicate future problems or opportunities for improvement.
  Unsigned files - There are unsigned software files installed. Apple has said that unsigned software will not run by default in a future version of the operating system.
  System modifications - There are a large number of system modifications running in the background.
  32-bit Apps - This machine has 32-bits apps will not work on macOS 10.15 "Catalina".
  Kernel extensions present - This machine has kernel extensions that may not work in the future.
  Sharing enabled - This machine has sharing services enabled that could be a security risk.

Hardware Information:
  iMac (27-inch, Late 2013)
  iMac Model: iMac14,2
  3,2 GHz Quad-Core Intel Core i5 (i5-4570) CPU: 4-core
  16 RAM - Upgradeable
    BANK 0/DIMM0 - 8 GB DDR3 1600 
    BANK 1/DIMM0 - Empty   
    BANK 0/DIMM1 - 8 GB DDR3 1600 
    BANK 1/DIMM1 - Empty   

Video Information:
  NVIDIA GeForce GT 755M - VRAM: 1 GB
    iMac 2560 x 1440

Drives:
  disk0 - APPLE SSD SM0512F 500.28 GB (Solid State - TRIM: Yes)
  Internal PCI 5.0 GT/s x2 Serial ATA
    disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
    disk0s2 [APFS Container] 500.07 GB
      disk1 [APFS Virtual drive] 500.07 GB (Shared by 5 volumes)
        disk1s1 - M******************n (APFS) [APFS Virtual drive] (Shared - 290.32 GB used)
        disk1s2 - Preboot (APFS) [APFS Preboot] (Shared - 84 MB used)
        disk1s3 - Recovery (APFS) [Recovery] (Shared - 528 MB used)
        disk1s4 - VM (APFS) [APFS VM] (Shared - 2.15 GB used)
        disk1s5 - Macintosh HD (APFS) (Shared - 11.18 GB used)

Mounted Volumes:
  disk1s1 - M******************n [APFS Virtual drive]
    500.07 GB (Shared - 290.32 GB used, 199.03 GB available, 195.65 GB free)
    APFS
    Mount point: /System/Volumes/Data

  disk1s4 - VM [APFS VM]
    500.07 GB (Shared - 2.15 GB used, 195.65 GB free)
    APFS
    Mount point: /private/var/vm

  disk1s5 - Macintosh HD
    500.07 GB (Shared - 11.18 GB used, 199.03 GB available, 195.65 GB free)
    APFS
    Mount point: /
    Read-only: Yes

Network:
  Interface en0: Ethernet
  Interface en1: Wi-Fi
    
  iCloud Quota: 3.63 GB available

  Printer sharing: Enabled

System Software:
  macOS Catalina 10.15.4 (19E287)
  Time since boot: Less than an hour

Notifications:
  GraphicConverter 10.app
    2 notifications

  Safari.app
    22 notifications

Security:
  System Status
  Gatekeeper: App Store and identified developers
  System Integrity Protection: Enabled

  Antivirus software: Apple and Avast

  Printer sharing: Enabled

Unsigned Files:
  Launchd: /Library/LaunchAgents/com.avast.userinit.plist
    Executable: /Applications/Avast.app/Contents/Backend/hub/userinit.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.avast.update.plist
    Executable: /Applications/Avast.app/Contents/Backend/scripts/update/update.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchAgents/com.adobe.AAM.Updater-1.0.plist
    Executable: /Library/Application Support/Adobe/OOBE/PDApp/UWA/UpdaterStartupUtility -mode=logon
    Details: Exact match found in the whitelist - probably OK

  Launchd: ~/Library/LaunchAgents/com.cisco.videoguard10.plist
    Executable: /bin/sh -c $HOME/Library/Cisco/VideoGuardPlayer/VideoGuard10/VideoGuard10.bundle/Contents/Resources/setupServer.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/Application Support/AvastHUB/com.avast.hub.app/Contents/scripts/com.avast.hub.schedule.plist
    Executable: /Library/Application Support/AvastHUB/com.avast.hub.app/Contents/scripts/schedule.sh --ttl 14400
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.avast.init.plist
    Executable: /Applications/Avast.app/Contents/Backend/hub/init.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.avast.uninstall.plist
    Executable: /Library/Application Support/Avast/autouninstall/autouninstall.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: ~/Library/LaunchAgents/com.adobe.AAM.Updater-1.0.plist
    Executable: /Library/Application Support/Adobe/OOBE/PDApp/UWA/UpdaterStartupUtility -mode=scheduled
    Details: Exact match found in the whitelist - probably OK

  Launchd: /Library/LaunchDaemons/com.avast.hub.schedule.plist
    Executable: /Library/Application Support/AvastHUB/com.avast.hub.app/Contents/scripts/schedule.sh --ttl 14400
    Details: Exact match found in the whitelist - probably OK

  Launchd: ~/Library/LaunchAgents/com.cisco.videoguard10.uninstall.plist
    Executable: /bin/sh ~/.cisco/VideoGuard/uninstall/cisco_videoguard10/condUninstall.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: ~/Library/LaunchAgents/com.cisco.videoguardmonitor.plist
    Executable: /bin/sh -c $HOME/Library/Cisco/VideoGuardPlayer/VideoGuardMonitor/VideoGuardMonitor.bundle/Contents/Resources/launch.sh
    Details: Exact match found in the whitelist - probably OK

  Launchd: ~/Library/LaunchAgents/com.avast.antitrack.Uninstaller.plist
    Executable: ~/Library/Application%20Support/Avast%20AntiTrack/Uninstaller.app --args uninstall-agent

  Apps: 4

32-bit Applications:
  29 32-bit apps
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
Code:
Kernel Extensions:
  /Applications/Avast.app
    [Loaded] AvastFileShield.kext (4.0.0 - SDK 10.12)
    [Loaded] AvastPacketForwarder.kext (2.1 - SDK 10.12)

  /Applications/Smart Switch/SmartSwitch.app
    [Not Loaded] ssudmdmcontrol.kext (1.4.45 - SDK 10.6)
    [Not Loaded] ssudmdmdata.kext (1.4.45 - SDK 10.6)
    [Not Loaded] ssuddrv.kext (1.4.45 - SDK 10.6)
    [Not Loaded] ssudmtp.kext (1.4.45 - SDK 10.5)
    [Not Loaded] ssudserial.kext (1.4.45 - SDK 10.6)
    [Not Loaded] ssdumdrv.kext (1.3)

System Launch Agents:
  [Not Loaded]  16 Apple tasks
  [Loaded]  166 Apple tasks
  [Running]  131 Apple tasks

System Launch Daemons:
  [Not Loaded]  35 Apple tasks
  [Loaded]  180 Apple tasks
  [Running]  122 Apple tasks

Launch Agents:
  [Not Loaded] com.adobe.AAM.Updater-1.0.plist (? ffb65062  - installed 2018-11-02)
  [Other] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist (Adobe Systems, Inc. - installed 2020-02-12)
  [Running] com.adobe.GC.AGM.plist (Adobe Systems, Inc. - installed 2020-04-23)
  [Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2020-04-23)
  [Not Loaded] com.avast.hub.plist (AVAST Software a.s. - installed 2020-04-14)
  [Loaded] com.avast.userinit.plist (? 4b9d47d7  - installed 2020-04-24)
  [Running] com.bjango.istatmenus.agent.plist (Bjango Pty Ltd - installed 2019-10-08)
  [Running] com.bjango.istatmenus.status.plist (Bjango Pty Ltd - installed 2019-10-08)
  [Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2020-03-07)
  [Loaded] com.google.keystone.xpcservice.plist (Google, Inc. - installed 2020-03-07)
  [Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2020-04-22)
  [Not Loaded] com.teamviewer.teamviewer.plist (TeamViewer GmbH - installed 2017-12-14)
  [Not Loaded] com.teamviewer.teamviewer_desktop.plist (TeamViewer GmbH - installed 2017-12-14)

Launch Daemons:
  [Loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2020-02-07)
  [Loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2020-02-07)
  [Running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2020-04-23)
  [Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2020-03-27)
  [Loaded] com.apple.installer.osmessagetracing.plist (Apple - installed 2019-08-21)
  [Running] com.avast.antitrack.HelperTool.plist (AVAST Software a.s. - installed 2019-10-21)
  [Not Loaded] com.avast.hub.schedule.plist (? a59f71fd  - installed 2020-04-14)
  [Not Loaded] com.avast.hub.xpc.plist (AVAST Software a.s. - installed 2020-04-14)
  [Loaded] com.avast.init.plist (? fe750b9b  - installed 2020-04-24)
  [Loaded] com.avast.uninstall.plist (? 1d68eef4  - installed 2020-04-24)
  [Loaded] com.avast.update.plist (? f4a2548f  - installed 2020-04-24)
  [Running] com.bjango.istatmenus.daemon.plist (Bjango Pty Ltd - installed 2019-10-08)
  [Running] com.bjango.istatmenus.fans.plist (Bjango Pty Ltd - installed 2019-10-08)
  [Loaded] com.bjango.istatmenus.installerhelper.plist (Bjango Pty Ltd - installed 2018-01-06)
  [Loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2020-03-07)
  [Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2020-04-22)
  [Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2017-12-05)
  [Loaded] com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2017-12-14)
  [Not Loaded] com.teamviewer.teamviewer_service.plist (TeamViewer GmbH - installed 2017-12-14)

User Launch Agents:
  [Loaded] com.adobe.AAM.Updater-1.0.plist (? 0  - installed 2018-01-17)
  [Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2020-04-23)
  [Loaded] com.avast.antitrack.Uninstaller.plist (? 0  - installed 2019-09-12)
  [Loaded] com.cisco.videoguard10.plist (? 0  - installed 2020-03-17)
  [Loaded] com.cisco.videoguard10.uninstall.plist (? 0  - installed 2020-03-17)
  [Other] com.cisco.videoguardmonitor.plist (? 0  - installed 2020-03-17)
  [Running] com.hp.devicemonitor.plist (HP Inc. - installed 2020-04-28)
  [Running] com.hp.productresearch.plist (HP Inc. - installed 2020-04-28)

User Login Items:
  [Running] AdobeResourceSynchronizer (Adobe Systems, Inc. - installed 2020-03-19)
    Application
    /Applications/Adobe Acrobat Reader DC.app/Contents/Helpers/AdobeResourceSynchronizer.app

  [Not Loaded] PhotoStreamAgent (App Store - installed 2018-01-12)
    Modern Login Item
    /Applications/Aperture.app/Contents/Library/LoginItems/PhotoStreamAgent.app

  [Loaded] AutoLauncher (AVAST Software a.s. - installed 2019-10-21)
    Modern Login Item
    /Applications/Avast AntiTrack.app/Contents/Library/LoginItems/AutoLauncher.app

  [Not Loaded] Avira Security Helper (App Store - installed 2019-12-04)
    Modern Login Item
    /Applications/Avira Security.app/Contents/Library/LoginItems/Helper.app

  [Running] Garmin Express Service (Garmin International - installed 2019-06-24)
    Modern Login Item
    /Applications/Garmin Express.app/Contents/Library/LoginItems/Garmin Express Service.app

  [Not Loaded] WhatsApp Login Helper (WhatsApp Inc. - installed 2020-04-01)
    Modern Login Item
    /Applications/WhatsApp.app/Contents/Library/LoginItems/WhatsApp Login Helper.app

  [Not Loaded] HP Device Monitor (HP Inc. - installed 2018-01-05)
    Modern Login Item
    /Library/Printers/hp/Frameworks/HPDeviceMonitoring.framework/Versions/1.0/Helpers/HP Device Monitor Manager.app/Contents/Library/LoginItems/HP Device Monitor.app

  [Not Loaded] HP Product Research (HP Inc. - installed 2018-01-05)
    Modern Login Item
    /Library/Printers/hp/Utilities/HPPU Plugins/ProductImprovementStudy.hptask/Contents/Helpers/HP Product Research Manager.app/Contents/Library/LoginItems/HP Product Research.app

  [Not Loaded] HP Data Uploader (HP Inc. - installed 2018-01-05)
    Modern Login Item
    /Library/Printers/hp/Utilities/HPPU Plugins/ProductImprovementStudy.hptask/Contents/Helpers/HP Product Research Manager.app/Contents/Library/LoginItems/HP Product Research.app/Contents/Resources/HP Data Uploader.app

Internet Plug-ins:
  AdobePDFViewerNPAPI: 17.012.20098 (Adobe Systems, Inc. - installed 2020-03-19)
  FlashPlayer-10.6: 32.0.0.363 (Adobe Systems, Inc. - installed 2020-04-15)
  Flash Player: 32.0.0.363 (Adobe Systems, Inc. - installed 2020-04-15)
  AdobePDFViewer: 20.006.20042 (Adobe Systems, Inc. - installed 2020-03-19)

Safari Extensions:
  Webex Meetings (Cisco - installed 2020-04-28)

3rd Party Preference Panes:
  Flash Player (Adobe Systems, Inc. - installed 2020-03-27)

Time Machine:
  Time Machine Not Configured!

Performance:
  System Load: 2.22 (1 min ago) 2.75 (5 min ago) 2.42 (15 min ago)
  Nominal I/O speed: 3.58 MB/s
  File system: 17.80 seconds
  Write speed: 636 MB/s
  Read speed: 765 MB/s

CPU Usage Snapshot:
  Type Overall
  System: 3 %
  User: 4 %
  Idle: 93 %

Top Processes Snapshot by CPU:
  Process (count) CPU (Source - Location)
  accountsd 35.30 % (Apple)
  WindowServer 8.98 % (Apple)
  Mail 8.50 % (Apple)
  kernel_task 4.66 % (Apple)
  EtreCheckPro 4.06 % (Etresoft, Inc.)

Top Processes Snapshot by Memory:
  Process (count) RAM usage (Source - Location)
  com.apple.WebKit.WebContent (9) 1.18 GB (Apple)
  com.avast.proxy 578 MB (AVAST Software a.s.)
  EtreCheckPro 541 MB (Etresoft, Inc.)
  mds_stores 256 MB (Apple)
  Skype Helper (Renderer) 200 MB (Skype Communications S.a.r.l)

Top Processes Snapshot by Network Use:
  Process (count) Input / Output (Source - Location)
  Mail 680 KB / 231 KB (Apple)
  mDNSResponder 202 KB / 91 KB (Apple)
  com.avast.proxy 55 KB / 12 KB (AVAST Software a.s.)
  cloudd 45 KB / 18 KB (Apple)
  apsd 21 KB / 40 KB (Apple)

Top Processes Snapshot by Energy Use:
  Process (count) Energy (0-100) (Source - Location)
  WindowServer 6 (Apple)
  HP Device Monitor 1 (HP Inc.)
  Safari 1 (Apple)
  com.apple.WebKit.WebContent (9) 0 (Apple)
  iStat Menus Status 0 (Bjango Pty Ltd)

Virtual Memory Information:
  Physical RAM: 16 GB

  Free RAM: 2.08 GB
  Used RAM: 8.45 GB
  Cached files: 5.47 GB

  Available RAM: 7.55 GB
  Swap Used: 0 B

Software Installs (past 30 days):
  Install Date Name (Version)
  2020-04-01 Numbers (10.0)
  2020-04-01 Keynote (10.0)
  2020-04-01 Pages (10.0)
  2020-04-05 INSTAR Camera Tool (1.9)
  2020-04-09 Ergänzendes Update für macOS Catalina 10.15.4
  2020-04-09 Gatekeeper Compatibility Data (1.0)
  2020-04-09 MRTConfigData (1.58)
  2020-04-10 Skype for Business (16.28.175)
  2020-04-14 AvastHUB (1.7.6)
  2020-04-15 Adobe Flash Player (32.0.0.363)
  2020-04-16 Microsoft PowerPoint (16.36.20041300)
  2020-04-16 Microsoft OneNote (16.36.20041300)
  2020-04-16 Microsoft Outlook (16.36.20041300)
  2020-04-16 Microsoft Excel (16.36.20041300)
  2020-04-16 Microsoft Word (16.36.20041300)
  2020-04-17 XProtectPlistConfigData (2119)
  2020-04-22 SimpleMind Lite (1.26.0)
  2020-04-22 Microsoft AutoUpdate (4.22.20042003)
  2020-04-28 Cisco Webex Start (40.2.16)

Diagnostics Information (past 7-30 days):
  2020-04-27 02:44:01 com.apple.WebKit.WebContent High CPU Use
    Executable: /System/Library/Frameworks/WebKit.framework/Versions/A/XPCServices/com.apple.WebKit.WebContent.xpc/Contents/MacOS/com.apple.WebKit.WebContent


End of report
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
So. Dann mal viel Spaß: Ich kapier da gar nichts von ;-)
 

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.756
könnte hier dran liegen: com.avast.proxy 578 MB (AVAST Software a.s.)

Avast hat einen Proxy in deiner Netz Konfiguration installiert, der unnötig ist und vermutlich die Ursache.
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
Was hat man eigentlich für ne Ausbildung hinter sich, um so hier in dem Forum auftreten zu können ???? Unglaublich. Ich versuche gerade noch, Herstellerangaben zum Deinstallieren zu finden ....
 

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.756
hier im Forum muss man eigentlich nur Dummschwätzer sein, um anerkannt zu werden :hehehe:

Im Ernst, Virenscanner verursachen öfter mal Probleme und Avast installiert einen Proxy, also einen "Stellvertreter", über den deine Internet Verbindung geroutet wird.
Das wird mit ziemlicher Sicherheit die Ursache deines Problems sein.

Auch Hardware Probleme kann man nicht komplett ausschließen.
Das Patchkabel könnte kaputt sein oder der LAN Port eine kalte Lötstelle haben.

Gehe ich richtig davon aus, dass Du dich mit den iCloud Daten an deinem Mac anmeldest?
Das würde das Problem erklären, warum der User plötzlich nicht mehr erkannt wird.
 

electricdawn

Mitglied
Mitglied seit
01.12.2004
Beiträge
11.343
Einfach den Rechner benutzen wie er ist. Diese ganzen Hilfsprogramme sind unnuetz bis schaedlich. Das gilt im Uebrigen auch fuer andere Rechnerwelten. Dazu braucht man im Uebrigen keine Ausbildung, nur etwas gesunden Menschenverstand und etwas Erfahrung. ;)

Speziell Antivirensoftware ist eher schaedlich und bringt ueberhaupt nichts. Du musst den Rechner als dein Haus, und den Internetbrowser als die Haustuer betrachten. Da laesst Du ja auch nicht jeden rein, der dort klingelt. Gleiches gilt fuer dein Emailprogramm. Antivirussoftware ist das Equivalent zu einem hektischen Jugendlichen, der sich als Sicherheitsbeamter ausgibt, Dir die ganze Zeit nur im Weg steht, und bei seiner Hauskontrolle vergisst die Haustuer abzuschliessen und die Fenster zuzumachen.
 

guidoweis

Mitglied
Thread Starter
Mitglied seit
27.12.2005
Beiträge
201
So. Habe das "ordentlich" deinstalliert.
Und jetzt ? Nochmal diesen Report ?