aktueller iMac 20" voll kompatibel zu Leopard?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Marius2k4, 12.10.2006.

  1. Marius2k4

    Marius2k4 Thread Starter MacUser Mitglied

    Beiträge:
    217
    Zustimmungen:
    0
    Mitglied seit:
    28.11.2004
    Hallo zusammen,
    werde mir in der nächsten Zeit einen iMac gönnen. Meine Frage ist nun, ob die jetzigen iMacs voll und ganz zum kommenden 10.5 kompatibel sind. Werden die grafischen "Schmankerln" wie Time Machine und CoreImage etc. angezeigt? Läuft Leopard mit 64 Bit (Der Merom ist doch ein 64 Bit-Prozessor)? Möchte halt nicht am Ende jetzt einen iMac kaufen, der das nächste Betriebssystem nicht voll und ganz "ausreizt"...

    Danke schonmal,
    Marius
     
  2. Mai_Ke

    Mai_Ke unregistriert

    Beiträge:
    5.488
    Zustimmungen:
    588
    Mitglied seit:
    29.09.2006
    Warum sollte Apple ein OS entwickeln, dass nicht auf den aktuellen Rechnern läuft? :noplan:

    CoreImage läuft auch auf iBook G4 (1,33), PowerBook G4 , … Also sicherlich auch auf einem C2D iMac.
    TimeMachine hat wenig mit Grafik zu tun.

    ;)
     
  3. kyxh2o

    kyxh2o MacUser Mitglied

    Beiträge:
    2.057
    Zustimmungen:
    217
    Mitglied seit:
    04.03.2006
    Leopard soll doch alles ab einschließlich G4 unterstützen. Da würde ich mir mit Deiner nagelneuen Mördermaschine keine Gedanken machen, klar wird da alles unterstützt.
     
  4. Marius2k4

    Marius2k4 Thread Starter MacUser Mitglied

    Beiträge:
    217
    Zustimmungen:
    0
    Mitglied seit:
    28.11.2004
    Dacht ja nur... ;)
    War nur auf dieser Apple-Seite, wo CoreImage beschrieben wird, und bei den unterstützten Grafikkarten stand nix von der ATI Radeon X1600, die im iMac verbaut wird...
     
  5. PieroL

    PieroL MacUser Mitglied

    Beiträge:
    5.514
    Zustimmungen:
    233
    Mitglied seit:
    25.08.2005
    Die heutigen neuen Macs sind großteils inkompatibel zu Features in Leopard... das steht hier:

    http://www.docs.apple.com/de/intel_10.5_345365.pdf
     
  6. Marius2k4

    Marius2k4 Thread Starter MacUser Mitglied

    Beiträge:
    217
    Zustimmungen:
    0
    Mitglied seit:
    28.11.2004
    Kann den Link nicht öffen...
     
  7. PieroL

    PieroL MacUser Mitglied

    Beiträge:
    5.514
    Zustimmungen:
    233
    Mitglied seit:
    25.08.2005
    Hm, bei mir klappts... :kopfkratz:
     
  8. Coldplayer

    Coldplayer MacUser Mitglied

    Beiträge:
    646
    Zustimmungen:
    46
    Mitglied seit:
    14.12.2005
    bei mir auch nicht...
     
  9. styler

    styler MacUser Mitglied

    Beiträge:
    3.248
    Zustimmungen:
    32
    Mitglied seit:
    11.05.2005
    bei mir auch nicht..

    @marius
    die ATI Radeon X1600 liegt weit über den anforderungen..
     
  10. Hallo,

    Soweit ich weiss ist der Memron kein richtiger vollständiger 64 biter, der versteht zwar die Befehle. Wurd hier schon öfters diskutiert.

    herzlich
     
Die Seite wird geladen...

Diese Seite empfehlen