13" MBP M1, wie Fotos auf Facebook oder Instagram veröffentlichen

Rul

Aktives Mitglied
Registriert
16.10.2009
Beiträge
11.964
In Safari / Einstellungen ... -> Allgemein den Haken setzen bei: Menü "Entwickler" in der Menüleiste anzeigen.

Dann wechselst du zur Instagramseite, wählst im Menü Entwickler / User Agent -> Safari — iOS 13.1.3 iPhone. Dann bekommst du die gleiche Darstellung am Mac wie auf dem iPhone und hast unten mittig das + zum Erstellen neuer Beiträge.

Das sollte helfen.
 

Nordrocker

Neues Mitglied
Thread Starter
Registriert
17.06.2021
Beiträge
31
Ich versuche nur, dir den Frust zu nehmen und dich mit deinem neuen Gerät anzufreunden. Aber wenn du frustriert sein willst, bin ich machtlos.
Sehr seltsame Art und Weise jemanden den Frust nehmen zu wollen.
Vor allem vor den Hintergrund das jetzt die Fotos.app auf dem MBP die Alben mit dem iPad und iPhone nicht mal richtig synchronisiert.
Das Album wird zwar angezeigt aber keinerlei Fotos darin.
Und anders herum, wenn ih Fotos oder Videos in der Fotos.app auf dem MBP lösche bleiben sie auf iPad und iPhone erhalten.
Sorry aber bei soviel Murks kann man nur frustriert sein.
Wenn das so weiter geht muss ich wohl Microsoft 365 reaktivieren und meine Fotos wieder in OneDrive speichern. Das funktioniert wenigsten über alle Geräte.
 

V8-Driver

Mitglied
Registriert
23.05.2021
Beiträge
574
In Safari / Einstellungen ... -> Allgemein den Haken setzen bei: Menü "Entwickler" in der Menüleiste anzeigen.

Dann wechselst du zur Instagramseite, wählst im Menü Entwickler / User Agent -> Safari — iOS 13.1.3 iPhone. Dann bekommst du die gleiche Darstellung am Mac wie auf dem iPhone und hast unten mittig das + zum Erstellen neuer Beiträge.

Das sollte helfen.
Funktioniert nur bedingt und nicht verlässlich.
 

rudluc

Aktives Mitglied
Registriert
16.01.2016
Beiträge
2.141
Vor allem vor den Hintergrund das jetzt die Fotos.app auf dem MBP die Alben mit dem iPad und iPhone nicht mal richtig synchronisiert.
Das Album wird zwar angezeigt aber keinerlei Fotos darin.
Und anders herum, wenn ih Fotos oder Videos in der Fotos.app auf dem MBP lösche bleiben sie auf iPad und iPhone erhalten.
Da das hier bei mir hervorragend über iPhone, zwei iPads und zwei Macs funktioniert, kann ich nur annehmen, dass bei dir die iCloud-Einstellungen zur Fotos.app nicht korrekt sind. Ich mache auf meinem iPhone Fotos und habe sie innerhalb weniger Sekunden/Minuten auf allen meinen Geräten.
Jetzt zu meinem Problem. Ich habe auf dem MBP in Fotos die Funktion iCloud Fotos aktiviert und meine Fotos zwischen MBP, iPad Pro und iPhone zu synchronisieren.
Das funktioniert soweit auch gut.
Das ist übrigens ein Zitat aus deinem ersten Beitrag. Was hat sich in der Zwischenzeit ereignet?
Sorry aber bei soviel Murks kann man nur frustriert sein.
Mit einer negativen Grundeinstellung ist auch das Beste schlecht.
Wenn das so weiter geht muss ich wohl Microsoft 365 reaktivieren und meine Fotos wieder in OneDrive speichern. Das funktioniert wenigsten über alle Geräte.
Geht auch, ist nur nicht so Apple-like und meines Erachtens auch umständlicher, vor allem das von dir gewünschte Teilen in Facebook/Instagram.
 

Nordrocker

Neues Mitglied
Thread Starter
Registriert
17.06.2021
Beiträge
31
Da das hier bei mir hervorragend über iPhone, zwei iPads und zwei Macs funktioniert, kann ich nur annehmen, dass bei dir die iCloud-Einstellungen zur Fotos.app nicht korrekt sind. Ich mache auf meinem iPhone Fotos und habe sie innerhalb weniger Sekunden/Minuten auf allen meinen Geräten.

Das ist übrigens ein Zitat aus deinem ersten Beitrag. Was hat sich in der Zwischenzeit ereignet?

Mit einer negativen Grundeinstellung ist auch das Beste schlecht.

Geht auch, ist nur nicht so Apple-like und meines Erachtens auch umständlicher, vor allem das von dir gewünschte Teilen in Facebook/Instagram.
Es geht um den Sync der geteilten Alben, nicht um die Fotos die ich mit dem iPhone mache. Das habe ich auch so ganz deutlich geschrieben.😉

An den iCloud Einstellungen zur Foto.App ist alles korrekt. Daran hat es nicht gelegen.
Ich musste mich aus iCloud aus allen Geräten abmelden und wieder anmelden. Danach hat es ca. 30 Minuten wieder funktioniert und danach war wieder Schicht im Schacht. Das Spiel durfte ich inzwischen 3x machen. Ich glaube nicht das das etwas mit einer negativen Grundeinstellung zu tun hat. Das ist in meinem Augen einfach Murks.
 

Nordrocker

Neues Mitglied
Thread Starter
Registriert
17.06.2021
Beiträge
31
Und weiter geht der ganze Murks.
Jetzt werden zwar alle Alben auf dem MBP korrekt synchronisiert, dafür nun nicht mehr auf dem iPad und iPhone. Dort Fehlen jetzt plötzlich Fotos die vorher vorhanden waren. Es wird eine schwarze Vorschau mit Wolkensymbol angezeigt und wenn man diese Bilder anklickt öffnet sich eine schwarze Fläche mit der "Uhr" unten rechts, die den Ladefortschritt anzeigt. Leider gibt es da keinen Fortschritt zu verzeichnen. Des Weiteren sind einige Bilder nur noch unkenntlicher Pixelmatch der sich nicht mehr öffnen lässt. Und die ganzen Probleme gibt es komischerweise erst seit ich das MBP habe.
 

rudluc

Aktives Mitglied
Registriert
16.01.2016
Beiträge
2.141
Ansätze zur Problemanalyse:
Wenn du die Bilder in voller Auflösung auf deine Endgeräte herunterlädtst (das ist optional) und es sich um sehr viele Bilder handelt, können beträchtliche Datenmengen zusammen kommen, die durchaus ein paar Tage unterwegs sein können. iCloud ist leider nicht besonders schnell.
Hinzu kommt, dass du wahrscheinlich den Download der Fotomediathek über WLAN vornimmst. Hier spielt dann auch noch der mögliche Datendurchsatz in deinem Haus eine Rolle.
Ich hoffe aber mal, dass du einen entsprechend großen Speicherplan bei iCloud abonniert hast und dass die Fotos bereits alle in der iCloud liegen und nicht erst noch vom iPhone hochgeladen werden müssen. Dann verdoppelt sich nämlich nochmal die benötigte Zeit.
 

maccoX

Aktives Mitglied
Registriert
15.02.2005
Beiträge
13.453
Also so richtig ausgereift und fehlerfrei scheint der iCloud Bildersync nicht zu sein, kann das sein?

Lese hier im Forum öfters von irgendwelchen Problemen damit.
 

rudluc

Aktives Mitglied
Registriert
16.01.2016
Beiträge
2.141
Also so richtig ausgereift und fehlerfrei scheint der iCloud Bildersync nicht zu sein, kann das sein?

Lese hier im Forum öfters von irgendwelchen Problemen damit.
Fehlerfrei ist nie etwas in der IT.
Meistens spielten dabei aber Fehlkonfigurationen oder falsche Erwartungen eine Rolle. Bei so etwas vollautomatischem wie der iCloud-Fotomediathek verlässt man sich oft zu sehr darauf, dass man nichts mehr kontrollieren muss.
Es gibt eigentlich immer einen Grund. Entweder ist der Speicherplan nicht angepasst oder die iCloud-Synchronisation ist bei einem Gerät nicht aktiviert, man ist nicht im WLAN, der Internettarif ist zu schwachbrüstig oder die Datenmenge ist einfach zu groß für eine Ruckzuck-Synchronisation, insbesondere für ein Up- plus Download.
Eine Problemanalyse hilft auf jeden Fall, um der Ursache auf den Grund zu gehen.
Ich habe jedenfalls für meine fast 30.000 Fotos und Videos den größten Speicherplan abgeschlossen und bin sehr zufrieden. Noch zufriedener wäre ich allerdings, wenn es auch einen 1TB-Speicherplan gäbe und/oder wenn ich auch Pfade auf externen Datenträgern einbinden könnte. ;)
 

Nordrocker

Neues Mitglied
Thread Starter
Registriert
17.06.2021
Beiträge
31
Ansätze zur Problemanalyse:
Wenn du die Bilder in voller Auflösung auf deine Endgeräte herunterlädtst (das ist optional) und es sich um sehr viele Bilder handelt, können beträchtliche Datenmengen zusammen kommen, die durchaus ein paar Tage unterwegs sein können. iCloud ist leider nicht besonders schnell.
Hinzu kommt, dass du wahrscheinlich den Download der Fotomediathek über WLAN vornimmst. Hier spielt dann auch noch der mögliche Datendurchsatz in deinem Haus eine Rolle.
Ich hoffe aber mal, dass du einen entsprechend großen Speicherplan bei iCloud abonniert hast und dass die Fotos bereits alle in der iCloud liegen und nicht erst noch vom iPhone hochgeladen werden müssen. Dann verdoppelt sich nämlich nochmal die benötigte Zeit.
Also, die Bilder liegen bereits seit Wochen , Monaten, Jahren (bis auf jene die eventuell täglich neu dazu kommen) in der iCloud Mediathek. Da muss eigentlich gar nichts mehr hochgeladen werden. Das letzte Mal habe ich die Mediathek in iCloud 2015 komplett erneuert.
Natürlich ist ausreichend Speicherplan an Start, sozusagen mehr als doppelt so viel frei wie belegt.
Wlan Geschwindigkeit ist max. 1 Gigabit, in der Regel sind davon selbst in schlechten Zeiten mindestens 300 - 400 MB anliegend. Jetzt im Moment sind es c. 400 MB.
In den Einstellungen ist alles auf Speicher optimieren eingestellt. Bevor ich gestern alle Geräte von der iCloud abgemeldet habe war die Einstellung so das die Originale Behalten werden. Die Originale waren also auf den Geräten komplett vorhanden.
Selbst bei der Aktivierung meines iPhone 12 Pro Max das vor Monaten als neues Gerät eingerichtet wurde waren die Fotos innerhalb kurzer Zeit auf dem Gerät vorhanden.
Komischerweise hat der ganze Vorgang auf dem MBP gestern keine Stunde gedauert bis restlos alles aktuell war und auf iPhone und iPad ist auch 24 Stunden später noch Murks.
Ich habe heute alle Fotos die in der Mediathek liegen auf OneDrive hochgeladen. Als ich nach 2 Stunden mal nachgesehen habe wie der Stand der Dinge ist waren die knapp 47GB Fotos bereits komplett in der MS Cloud. Wenn Apple mit der iCloud dann tatsächlich mehr als 24 Stunden für den gleichen Vorgang benötigt wäre das in meinen Augen ein Armutszeugnis.

Was ich nach wie vor nicht nachvollziehen kann ist der Umstand das die Probleme erst aufgetreten sind seit das MBP im Einsatz ist. Der Versuch bei der Apple Hotline Hilfe zu bekommen ist leider wie immer wenn es um Pobleme mit der Foto Mediathek geht völlig erfolglos gewesen.
 

Nordrocker

Neues Mitglied
Thread Starter
Registriert
17.06.2021
Beiträge
31
So und wieder ist ein Tag vorbei mit unverändertem Ergebnis.
Ist immer noch der gleiche Murks mit zum Teil Pixelmatch und schwarzen Flächen mit Wolkensymbol.
@redluc, auch wenn die iCloud vielleicht extrem langsam ist sollte es nicht so schwer sein innerhalb von 2 Tagen 97 Bilder in einem geteilten Album korrekt zu synchronisieren. Vor allem weil es auf dem MBP ja nur Minuten gedauert hat, sowie das „zerstören“ bereits vorhanden Fotos im entsprechenden Album auf dem iPhone und iPad. Ich glaube auch nicht das das durch meine angebliche negative Grundeinstellung verursacht wurde. 😉
 

Nordrocker

Neues Mitglied
Thread Starter
Registriert
17.06.2021
Beiträge
31
Ich breche gleich im Strahl.
Jetzt habe ich das Album nochmal komplett gelöscht und auf dem iPad neu erstellt.
Auf iPad und iPhone ist jetzt wieder alles korrekt, dafür fehlen jetzt in dem geteilten Album auf dem MBP wieder mehrere Bilder. Die werden ersetzt von einer schwarzen Fläche und einem Wölkchen Symbol und lassen sich nicht ansehen.
Und jetzt kommt der Hammer.
In der Fotos Mediathek werden diese Bilder zwar angezeigt aber nun ist dort plötzlich jedes Foto 3 Mal vorhanden.
Was hat Apple denn da für einen Mist programmiert???
Mit den Dreck zerschieße ich mir noch die gesamte Mediathek die ohne MBP seit 2015 fehlerfrei funktioniert hat.
 
Oben Unten