XP mit Fusion macht Probleme mit Bluetooth

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Halomile, 08.03.2008.

  1. Halomile

    Halomile Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    4
    Mitglied seit:
    16.01.2007
    Habe Fusion installiert, XP draufgepackt und alles wunderbar. Nur schaltet sich bei Fusion die Bluetooth-Funktion aus, d.h. Maus und ext. Tastatur melden sich ab. Solange Fusion läuft, gibt es keine Funktion. Solbad ich es beende, geht BT wieder. Wo lässt sich das ändern?

    Danke für eure Hilfe,
    Harald
     
  2. bonebreaker

    bonebreaker MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    36
    Mitglied seit:
    31.12.2007
    Vermutlich liegts daran, dass du in den Einstellungen Bluetooth mit der VM verbunden hast.

    Schau mal (bei laufender VM) in den Einstellungen der Virtuellen Maschine nach, ob bei "Apple Bluetooth U..." den haken bei "Verbunden" gesetzt ist.
     
  3. borgstede

    borgstede MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    4
    Mitglied seit:
    16.12.2004
    schon die Treiber installiert?

    win starten und dann die leo-dvd einlegen
    dann werden alle noch fehlenden treiber, auch der für Bluetooth installiert
     
  4. Halomile

    Halomile Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    4
    Mitglied seit:
    16.01.2007
    Thanks! Das war es. Die Treiber hatte ich schon einmal bei einer Bootcamp-Installation installiert. Dass das jetzt auch Sinn macht, hätte mir auch selbst einfallen können.

    Vielen Dank euch beiden.
    Harald
     
Die Seite wird geladen...

Diese Seite empfehlen