x11 problem vs openoffice

  1. Silenthate

    Silenthate Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    295
    Zustimmungen:
    5
    hallo zusammen,

    ich muss für eine freundin ein openoffice dokument bearbeiten. habe mir openoffice installiert und auch von der apple dvd das x11sdk installiert! wenn ich nun openoffice öffne kommt ein fenster wo ich nach x11 suchen kann. dort finde ich das leider nicht oder es steht vielleicht unter einen anderen namen?!
    kann mir vielleicht jemand helfen? habe unter der suche nichts richtiges finden können.

    mein system ist:
    imac g5 2.0 ghz
    mac ox 10.4.3

    vielen dank

    gruß
    silent
     
  2. arona.at

    arona.at MacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    2.988
    Zustimmungen:
    173
    x11 ist normal unter programme > dienstprogramme > x11.

    wenns nicht dort ist, wirds vielleicht nicht richtig installiert worden sein.
     
  3. xero

    xero MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    679
    Zustimmungen:
    1
    mit dem X11SDK kannst du meiner Erinnerung nach OpenOffice nicht starten. Du musst X11User.pkg installieren, dann sollte es klappen.
     
  4. Silenthate

    Silenthate Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    295
    Zustimmungen:
    5
    wo bekomme ich das denn? ich finde das irgendwie nicht!

    aber trotzdem schon mal danke für die schnelle antworten :)
    macht immer wieder spass in dem forum um hilfe zu bitten ;-)
     
  5. Mit Pacifist solltest du es auf einer der InstallationsDVDs finden. Oder mal auf www.apple.com, versiontracker.com, macupdate.com,... schauen. ;)

    MfG, juniorclub.
     
  6. xero

    xero MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    679
    Zustimmungen:
    1
    Ich bin per Terminal durch die Tiger-DVD navigiert und hab dann das entsprechende File auf den Desktop kopiert und dann ausgefuehrt. Das geht aber sicher auch einfacher ;) War nur zu faul mir da noch ne Extre-Software zu holen, dann hab ich's halt ueber's Terminal gemacht (Im Finder konnte ich die Datei nicht sehen).
     
  7. Silenthate

    Silenthate Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    295
    Zustimmungen:
    5
    so jetzt lade ich es nochmal runter! hatte ich vorhin doch schon! sagte mir dann bei der installation, das er es nicht auf der partition installieren kann, da es schon ein aktueller version gibt! habe aber keine auf meinem system gefunden :-( alles nicht so einfach *lach*
     
  8. xero

    xero MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    679
    Zustimmungen:
    1
    das Problem hatte ich auch, wird wohl an dem aktuelleren X11SDK liegen, das bei dir drauf ist.
     
  9. Silenthate

    Silenthate Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    295
    Zustimmungen:
    5
    wie krieg ich die denn wieder runter!
    ich finde ne ganze menge im spotlight aber ich weiß nicht was da vielleicht noch zu was anderem gehört?!

    also habe jetzt mal alles mit x11 gelöscht! sagt mir aber immer noch das eine neuere version drauf ist. ich will doch nur openoffice benutzen :-(
     
  10. xero

    xero MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    679
    Zustimmungen:
    1
Die Seite wird geladen...