Word speichert immer unter "Dokumente"

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
Hallo zusammen,

habe ein nerviges Problem, schreibe gerade meine Dipl. Arbeit und arbeite mit Windows Word for Mac.

Wenn ich ein Dokument AB im Ordner XY abgespeichert habe, word schließe und irgendwann neu öffne, es bearbeite und anschließend auf "Speichern" klicke, speichert er nicht die aktuellste Version über AB in XY drüber sondern erstellt immer ein neues AB im Ordner "Dokumente". Das ist super nervig!!
Weiß jemand was ich falsch mache?
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205

Weiß jemand was ich falsch mache?

Nun, zumindestens in diesem Thread machst Du etwas falsch: Du lieferst keine Informationen. So wird nicht nur das verwendete BS verschwiegen, auch über die Word-Version kann nur gerätselt werden. Ebenso, ob z.B. für Office alle Updates installiert sind.
Gruss
der eMac_man
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
sorry:

ich habe ein Macbook Pro OS X 10.5.7

Microsoft Word 2008 für Mac
Version 12.2.0
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Und die Dateien sind nicht schreibgeschützt? Sie liegen eigentlich auch auf Deiner internen Festplatte? (ich frage deshalb, weil ich versuche, dass hier nachzuvollziehen.)
Gruss
der eMac_man
 

avalon

Aktives Mitglied
Registriert
19.12.2003
Beiträge
28.497
Einstellungen in Word > Speicherort, wäre meine erste Tat.
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
daran dachte ich auch, allerdings weiß ich nicht so recht was ich dort ändern soll...?

unter dokumente steht kein speicherort drin, was ja auch eigentlich sinn macht, da ich ja nicht für jedes dokument den gleichen speicherort habe.
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
Und die Dateien sind nicht schreibgeschützt? Sie liegen eigentlich auch auf Deiner internen Festplatte? (ich frage deshalb, weil ich versuche, dass hier nachzuvollziehen.)
Gruss
der eMac_man

nein, die dateien sind nicht schreibgeschützt. ja sie sind auf meiner internen festplatte.
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Also ehrlich gesagt: Ich komme nicht drauf. Ich habe das jetzt hier mit bereits vorhandenen (selbst unter Office:2004 erstellten) als auch neuen (gerade eben erstellten) Dateien probiert und bei mir tritt dieses Phänomen nicht auf.
Gruss
der eMac_man
edit: Welche Endungen haben diese Dateien? Hilft es vielleicht, einmal die plist-Datei von Word zu löschen (im Ordner ~/Library/Preferences)?
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
nein das hat leider auch nicht geholfen :( hab auch eine neue normal.dot datei erstellt... hilft auch nicht
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205

Sind das denn alles Dateien mit der Endung "dot"?
Das könnte nämlich schon die Ursache sein.
Beim neuen Word ist die Standard-Endung "docx" und beim alten "doc". Dagegen ist "dot" immer die Endung für eine Vorlage.

Gruss
der eMac_man
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
nein, die endungen sind bei fast allen .doc bei manchen .docx
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.367
daran dachte ich auch, allerdings weiß ich nicht so recht was ich dort ändern soll...?
unter dokumente steht kein speicherort drin, was ja auch eigentlich sinn macht, da ich ja nicht für jedes dokument den gleichen speicherort habe.

Word speichert neue Dokumente beim ersten Speichern ("Speichen unter...") immer an seinem "Standard"-Speicherort. Das ist ~/Dokumente/, sofern du unter Word > Einstellungen... > Dateispeicherorte keinen anderen Standardspeicherort festgelegt hast. Wenn du davon einmalig abweichen willst oder musst, tust du das im "Speichern unter..."-Dialogfenster (Falls du übrigens zuvor mit Winword gearbeitet hast: da gibt's keinen strukturellen Unterschied zu Word:mac).

Alle weiteren Speichervorgänge (jetzt also "Speichern" statt "Speichern unter..." finden für das offene Dokument in dasjenige Verzeichnis statt, in das du es gespeichert, bzw. aus dem du es per Doppelklick geöffnet hast.

Wenn ich hingegen während einer Session in Word bereits ein neues Dokument im "Speichern unter..."-Dialog woandershin als in den Standard-Speicherort gelegt habe (etwa auf den Schreibtisch) und nun in derselben Session (also ohne Word beendet zu haben) ein weiteres neues Dokument via "Speichern unter..." abzulegen versuche, wird mir dort der letzte verwendete Speicherort (hier also der Schreibtisch) angeboten, also nicht mehr der definierte Standardspeicherort. Jener wird erst wieder nach Beenden und Neustarten von Word bei neuen Dokumenten angeboten.

Für schon bestehende und per Doppelklick im Finder geöffnete Dokumente wird hingegen bei erneutem Wählen von "Speichern unter..." immer das Verzeichnis angeboten, in dem das geöffnete Dokument drinliegt.

Soweit das zu erwartende Verhalten.

Du aber beschreibst, dass du eine bestehendes Dokument in Verzeichnis X nicht im Verzeichnis X überspeichern kannst.

Kommt denn beim Speichern (Datei > Speichern) der "Speichern unter..."-Dialog?
Oder wird das Dokument mal soeben ohne Nachfrage in ~/Dokumente/ neuangelegt?

Wo hast du abgelesen, dass deine Dokumente nicht schreibgeschützt sind? (Klar, is' ne Fangfrage, aber so bekommt man eventuelle Missverständnisse deinerseits raus :D)
 
Zuletzt bearbeitet:

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.367
nein das hat leider auch nicht geholfen :( hab auch eine neue normal.dot datei erstellt... hilft auch nicht

Ähem, die Standard-Dokumentvorlage bei Word2008:mac heißt (wie auch bei Word2007-Win) "Normal.dotm", nicht "Normal.dot" (letzterer Name ist bei Winword bis 2003 in Gebrauch; bei Word:mac bis 2004 hieß diese Datei noch endungslos "Normal").

Wenn du diese Datei als Defekt in Verdacht hast, würdest du Word2008 beenden, die Normal.dotm dann aus ~/Library/Application Support/Microsoft/Office/Benutzervorlagen/ beseitigen. Danach Word2008 neustarten. Word legt dann eine neue Normal.dotm an.
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
ja genau, das dokument wird nicht überschrieben sondern neu im ordner "dokumente" angelegt, das ursprüngliche bleibt unverändert.

wenn ich auf speichern klicke kommt kein speichern-unter dialog sondern er speichert es einfach ohne weiteres nachfragen in dokumente ab.

normal.dotm habe ich bereits gelöscht, hat nichts geholfen, das problem besteht weiterhin.

ich habe auf die datei rechtsgeklickt und geschaut ob sie dort als geschützt markiert ist...
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.367
ja genau, das dokument wird nicht überschrieben sondern neu im ordner "dokumente" angelegt, das ursprüngliche bleibt unverändert...
Tritt das Verhalten eigentlich nur mit besagtem Dokument, oder mit jedem Dokument, auch neuen, auf? Gar auch, wenn du das Verhalten mit dem zu erwartenden Verhalten (siehe meine frühere Notiz) vergleichst.

...wenn ich auf speichern klicke kommt kein speichern-unter dialog sondern er speichert es einfach ohne weiteres nachfragen in dokumente ab...
Ein mir (und wahrscheinlich auch für eMac_man) unerwartetes Verhalten.

...normal.dotm habe ich bereits gelöscht, hat nichts geholfen, das problem besteht weiterhin...
Basiert das betreffende Dokument überhaupt auf der "Normal.dotm"? Öffne es einmal und schau in Extras > Vorlagen und Add-ins... nach. Weicht die "Dokumentvorlage" ab? Gibt es andere "Globale Dokumentvorlagen und Add-ins"?

ich habe auf die datei rechtsgeklickt und geschaut ob sie dort als geschützt markiert ist...
Im Info-Dialog also nicht "Geschützt". Wie stehts mit "Sharing & Zugriffsrechten"? in diesem Info-Fenster?
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
Nein, das tritt bei jedem dokument auf, auch bei neuen... wenn ich mit NeoOffice arbeite tritt es nicht auf, muss also ein word problem sein.

Ja das dokument basiert auf normal.docm

Bei Sharing und Zugriffsrechten steht dass ich sowohl lesen als auch schreiben darf.

Ich habe auch schon versucht, das programm zu deinstallieren und nochmal neuaufzuspielen, hat auch nicht geholfen.
 
Zuletzt bearbeitet:

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.367
Nein, das tritt bei jedem dokument auf,...
Ja das dokument basiert auf normal.docm...
Eine Datei "normal.docm" gibt es Word-seitig als Dokumentvorlagendatei nicht (falls das jetzt nicht nur ein Vertipper ist und die Normal.dotm meinst).

zu den Endungen:
*.DOC : bisheriges Word(97-2004)-Dokumentsuffix,
*.DOT : bisheriges Suffix für Word(97-2004)-Dokumentvorlagendateien,
beide Format können Makros enthalten.
Diese Endung ist schon früher in Gebrauch (auch etwa Word2 oder Word4), allerdings konnte man das tatsächliche Dateispeicherformat nicht erkennen, da musste man beim geöffneten Dokument immer erst in die Kompatibilitätsoptionen hinein, um das ablesen zu können.

*.DOCX : Word2007/2008-Format für Dokumentdateien,
*.DOTX : Word2007/2008-Format für Dokumentvorlagendateien,
beide Formate können keine Makros enthalten.

*.DOCM : Word2007/2008-Format für Dokumentdateien,
*.DOTM : Word2007/2008-Format für Dokumentvorlagendateien,
beide Format dürfen Makros enthalten.

Nun schreibst du, dass das nicht zu erwartende Verhalten auch in neuen Dokumenten auftritt; und ein Neuinstallieren von Office das Verhalten auch nicht ändere. Die Normal.dotm sei auch schon gelöscht worden.
Bleiben also noch die Word-Prefs:
1. Word beenden.
2. ~/Library/Preferences/com.microsoft.Word.plist entfernen
3. In neuem Dokument neu kucken.
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
Bleiben also noch die Word-Prefs:
1. Word beenden.
2. ~/Library/Preferences/com.microsoft.Word.plist entfernen
3. In neuem Dokument neu kucken.

Das habe ich bereits auch schon mehrfach gemacht, hat leider auch nichts geholfen... :(
 

applemausi

Neues Mitglied
Thread Starter
Registriert
02.08.2009
Beiträge
40
was vielleicht noch wichtig sein könnte... habe gerade einen neuen benutzer erstellt, dort funktioniert es ohne probleme.
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Na das ist doch mal eine gute Neuigkeit. Wenn es unter dem neuen Benutzer einwandfrei funktioniert, ist der Fehler definitiv in Deinem Home-Verzeichnis zu suchen.
Wollen wir mal mit einer kleinen "Löschorgie" anfangen?
Danach aber bitte zumindestens aus- und wieder einloggen. (Neustart geht aber auch)
Fangen wir an. Alle Dateien befinden sich in Deinem Home-Verzeichnis, dort im Ordner "Preferences"
in Deinem Ordner "Library":

Microsoft Office 2008 Settings
com.microsoft.Word
com.microsoft.office

Ich habe jetzt einmal die Endung "plist" weggelassen.
Gruss
der eMac_man
 
Oben Unten