Wo ist das Problem mit Mac OS X ...?

  1. hanop

    hanop Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2001
    Beiträge:
    26
    Zustimmungen:
    0
    und dem Classic System 9.2.2!Beides lŠuft auf dem iMac 400Mhz auf 2 verschiedenen Partitionen?Und plštzlich findet er nicht mehr seine Laufwerke!
    Woran wirds wohl liegen?Firmware ist auf dem neuestem Stand Betriebsysteme auch!Bin fŸr jeden Vorschlag zu haben?
     
    hanop, 04.05.2002
  2. MacTiger

    MacTigerMacUser Mitglied

    Mitglied seit:
    30.04.2002
    Beiträge:
    17
    Zustimmungen:
    0
    Forschlag:

    versuche mal mit Parameterspeicher löschen.
    Nach dem Startton, die Tasten:

    Befehl (Apple), alt, O, F,

    dann gib ein:

    reset-NVRAM

    set-defaults

    reset-all
     
    MacTiger, 04.05.2002
  3. Bodo

    BodoMacUser Mitglied

    Mitglied seit:
    09.11.2001
    Beiträge:
    639
    Zustimmungen:
    0
    Zum Thema 9.2.2 gabs ja schon ausführliche Diskusionen hier.

    Den Vorschlag von @MacTiger auszuführen könnte das Problem schon lösen. Das setzt allerdings voraus, dass Dein iMac die aktuellste Firmware-Version schon aufgespielt bekommen hat (4.1.9). Geh einfach mal in den Systemprofiler und lass Dir Deinen Hardwarekonfiguration anzeigen. Dort findest Du auch Deine Firmware-Versionsnummer.
     
    Bodo, 05.05.2002
Die Seite wird geladen...
Ähnliche Themen - Problem Mac
  1. 123
    Antworten:
    7
    Aufrufe:
    369
  2. SirCorso
    Antworten:
    2
    Aufrufe:
    209
    SirCorso
    13.04.2017
  3. MacNickel
    Antworten:
    2
    Aufrufe:
    244
    mastaplan
    17.03.2017
  4. kmail0304
    Antworten:
    4
    Aufrufe:
    316
  5. aranda
    Antworten:
    7
    Aufrufe:
    301
    rechnerteam
    03.01.2017