Wo ist das Problem mit Mac OS X ...?

Diskutiere das Thema Wo ist das Problem mit Mac OS X ...? im Forum Mac OS X & macOS

  1. hanop

    hanop Thread Starter Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Mitglied seit:
    10.08.2001
    und dem Classic System 9.2.2!Beides lŠuft auf dem iMac 400Mhz auf 2 verschiedenen Partitionen?Und plštzlich findet er nicht mehr seine Laufwerke!
    Woran wirds wohl liegen?Firmware ist auf dem neuestem Stand Betriebsysteme auch!Bin fŸr jeden Vorschlag zu haben?
     
  2. MacTiger

    MacTiger Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    30.04.2002
    Forschlag:

    versuche mal mit Parameterspeicher löschen.
    Nach dem Startton, die Tasten:

    Befehl (Apple), alt, O, F,

    dann gib ein:

    reset-NVRAM

    set-defaults

    reset-all
     
  3. Bodo

    Bodo Mitglied

    Beiträge:
    641
    Zustimmungen:
    0
    Mitglied seit:
    09.11.2001
    Zum Thema 9.2.2 gabs ja schon ausführliche Diskusionen hier.

    Den Vorschlag von @MacTiger auszuführen könnte das Problem schon lösen. Das setzt allerdings voraus, dass Dein iMac die aktuellste Firmware-Version schon aufgespielt bekommen hat (4.1.9). Geh einfach mal in den Systemprofiler und lass Dir Deinen Hardwarekonfiguration anzeigen. Dort findest Du auch Deine Firmware-Versionsnummer.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...