WLAN Verbindung bricht plötzlich bei allen Apple Geräten ab

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Das musst du im iPhone und iPad deaktivieren. Siehe auch die Beschreibung in meinem ersten Link.


iPhone, iPad oder iPod touch​


  1. Öffne die App "Einstellungen", und tippe auf "WLAN".
  2. Tippe auf die Informationstaste
    ios13-info-icon.png
    neben einem Netzwerk.
  3. Tippe auf "Private Adresse". Wenn dein Gerät ohne Verwendung einer privaten WLAN-Adresse dem Netzwerk beigetreten ist, wird in einer Datenschutzwarnung erläutert, warum.
  4. Die Option private Adresse deaktivieren.
Das habe ich nun deaktiviert und im Iphone steht "Datenschutzwarnung"
 

Blaubeere2

Aktives Mitglied
Registriert
06.01.2015
Beiträge
1.186
Ich meinte das so: Nein, in der Fritz!Box musst du nichts ändern.
 

Blaubeere2

Aktives Mitglied
Registriert
06.01.2015
Beiträge
1.186
Das habe ich nun deaktiviert und im Iphone steht "Datenschutzwarnung"
Zur Erklärung der Funktion der privaten WLAN-Adresse: Mit der statischen MAC-Adresse eines Smartphones kann man das Smartphone verfolgen. Das wurde wohl missbraucht. Daher baute Apple die Möglichkeit ein, virtuelle MAC-Adressen zu erzeugen, die von Zeit zu Zeit gewechselt werden, sodass ein längeres Tracking verhindert wird. In fremden WLAN-Netzen wie z. B. Hotels oder öffentlichen Hotspots ist das sehr sinnvoll. In deinem eigenen WLAN zu Hause stört diese Funktion, dort kannst du die private WLAN-Adresse im iPhone abschalten.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Das musst du im iPhone und iPad deaktivieren. Siehe auch die Beschreibung in meinem ersten Link.


iPhone, iPad oder iPod touch​


  1. Öffne die App "Einstellungen", und tippe auf "WLAN".
  2. Tippe auf die Informationstaste
    ios13-info-icon.png
    neben einem Netzwerk.
  3. Tippe auf "Private Adresse". Wenn dein Gerät ohne Verwendung einer privaten WLAN-Adresse dem Netzwerk beigetreten ist, wird in einer Datenschutzwarnung erläutert, warum.
  4. Die Option private Adresse deaktivieren.

Zur Erklärung der Funktion der privaten WLAN-Adresse: Mit der statischen MAC-Adresse eines Smartphones kann man das Smartphone verfolgen. Das wurde wohl missbraucht. Daher baute Apple die Möglichkeit ein, virtuelle MAC-Adressen zu erzeugen, die von Zeit zu Zeit gewechselt werden, sodass ein längeres Tracking verhindert wird. In fremden WLAN-Netzen wie z. B. Hotels oder öffentlichen Hotspots ist das sehr sinnvoll. In deinem eigenen WLAN zu Hause stört diese Funktion, dort kannst du die private WLAN-Adresse im iPhone abschalten.
Vielen Dank. Jetzt habe ich es verstanden.
 

lemonstre

Aktives Mitglied
Registriert
12.03.2003
Beiträge
2.503
Alternativ kann Du auch probieren das WLAN Netz jeweils einmal in deinen Geräten, mit aktivierter Option "private WLAN Adresse", neu anzulegen. Dazu musst du zunächst das Netzwerk ignorieren und danach die Verbindung neu anlegen.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Alternativ kann Du auch probieren das WLAN Netz jeweils einmal in deinen Geräten, mit aktivierter Option "private WLAN Adresse", neu anzulegen. Dazu musst du zunächst das Netzwerk ignorieren und danach die Verbindung neu anlegen.
Bedeutet das, dass ich vorher im Router den SSID Name und das Passwort ändern mus?
 

JARVIS1187

Mitglied
Registriert
26.08.2021
Beiträge
314
Wenn „private Adresse“ an war, kann das Problem dadurch aufgetreten sein.
Schalte es aus (also DEaktivieren, grünen Punkt weg!), dann sollte es eigentlich besser sein, ergo nicht mehr auftreten.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Vielen Dank. Jetzt habe ich es verstanden.

Das musst du im iPhone und iPad deaktivieren. Siehe auch die Beschreibung in meinem ersten Link.


iPhone, iPad oder iPod touch​


  1. Öffne die App "Einstellungen", und tippe auf "WLAN".
  2. Tippe auf die Informationstaste
    ios13-info-icon.png
    neben einem Netzwerk.
  3. Tippe auf "Private Adresse". Wenn dein Gerät ohne Verwendung einer privaten WLAN-Adresse dem Netzwerk beigetreten ist, wird in einer Datenschutzwarnung erläutert, warum.
  4. Die Option private Adresse deaktivieren.
Hallo, leider muss ich mitteilen, dass trotz dieser Einstellungen, mein WLAN nach eine weile wieder abgebrochen ist und ich muss im Einstellungen die Verbindung wieder neu anstoßen.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Wenn „private Adresse“ an war, kann das Problem dadurch aufgetreten sein.
Schalte es aus (also DEaktivieren, grünen Punkt weg!), dann sollte es eigentlich besser sein, ergo nicht mehr auftreten.
Hatte ich gemacht, trotzdem ist das gleiches Problem.
 

lemonstre

Aktives Mitglied
Registriert
12.03.2003
Beiträge
2.503
Bedeutet das, dass ich vorher im Router den SSID Name und das Passwort ändern mus?
Nein. Du musst zunächst das Netzwerk auf deinem iPhone ignorieren (wieder das i neben der Verbindung anklicken und dann "dieses Netzwerk ignorieren). danach kannst Du die Verbindung neu einrichten.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Hallo Leute,
es tut mir leid euch noch mal zu stören, aber nach all die Versuche und eure Tipps folgen gestern Abend, hat es nicht geklappt.
Eine Weile hält die Verbindung und dann ist es wieder weg.
Auf einem Handy und einem Ipad geht, an anderen nichts. Dabei habe ich bei allen Geräten gleiches Einstellungen gemacht.
Ich hoffe, jemand hat doch eine Lösung für mein Problem.
 

Blaubeere2

Aktives Mitglied
Registriert
06.01.2015
Beiträge
1.186
Dann wird die Ursache wohl woanders liegen. Tritt das Problem in beiden WLAN-Bändern (2,4 und 5 GHz) oder nur in einem davon? Kannst ja testweise eines der beiden abschalten.

Andere Möglichkeit: hast du vielleicht Sonderzeichen im WLAN-Namen oder WLAN-Passwort? Nicht alle Sonderzeichen sind erlaubt und können Probleme verursachen.
 

Freemaxx

Aktives Mitglied
Registriert
26.08.2011
Beiträge
1.718
Ich würde auf dem iPhone die Netzwerkeinstellungen zurücksetzen, aber Achtung, hier können WLAN-Passwörter verloren gehen soweit ich weiß.

Einstellungen --> Allgemein --> Zurücksetzen --> Netzwerkeinstellungen
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Ich würde auf dem iPhone die Netzwerkeinstellungen zurücksetzen, aber Achtung, hier können WLAN-Passwörter verloren gehen soweit ich weiß.

Einstellungen --> Allgemein --> Zurücksetzen --> Netzwerkeinstellungen
Danke. Auch das habe ich gemacht, ohne Ergebnis.
Habe auch gelesen, dass andere User, so ähnlich erging.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Dann wird die Ursache wohl woanders liegen. Tritt das Problem in beiden WLAN-Bändern (2,4 und 5 GHz) oder nur in einem davon? Kannst ja testweise eines der beiden abschalten.

Andere Möglichkeit: hast du vielleicht Sonderzeichen im WLAN-Namen oder WLAN-Passwort? Nicht alle Sonderzeichen sind erlaubt und können Probleme verursachen.
Bei WLAN-Bändern (2,4 und 5 GHz) habe ich nichts geändert. Im Router steht für beides gleich.
Sonderzeichen im Passwort habe ich, aber, kann es daran liegen, denn dieses Problem ist seit ein paar Tagen eingetreten.

Ach ja, noch eine Bemerkung: ich hatte gestern alles so, wie hier empfohlen gemacht, auch das "Private Netzwerk" deaktiviert, mich dann neu verbindet, dann ist diese Grüne Button für "Private Netzwerk" wieder aktiv. Wieso den das?
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
3.750
Warum machst du alles gleichzeitig auf allen Geräten? Versuch doch erst mal eins wieder ans funktionieren zu bringen. SMC und PRAM Reset hast du auch versucht?
 
Oben Unten