WLAN Verbindung bricht plötzlich bei allen Apple Geräten ab

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Hallo Profis,
ich wieß nicht, ob ich hier richtig bin, denn ich hoffe, dass mir jemand irgendwie weiter hilft.
Ich habe Macbook, Ipad und mehrere Iphone. IOS 14.71
Router Frizbox 7590.
Meine Internetverbindung hat die ganze Zeit funktioniert.
Doch seit drei Tagen, wenn ich die Geräte nicht benutze, also im Ruhezustand, geht die Verbindung an allen Iphone und Ipad weg.
Und erst wenn ich in die Einstellung - Wlan gehen und dort meine Routername anklicke, ist die Verbindung wieder da.
Am Mac, TV und Radio passiert das nicht.

Was ist da passiert?
Was muss ich tun?

Danke für die Hilfe.
 

sculptor

Aktives Mitglied
Registriert
30.12.2016
Beiträge
1.322
Meine Frau hat sowas ähnliches schon seit Monaten, allerdings nicht unbedingt beim Ruhezustand sondern oft bei der Benutzung. Wir haben beide ein iPhone XR und immer die gleiche iOS-Version . Ich war allerdings bis jetzt nicht betroffen. Wir haben übrigens auch eine FRITZ!Box 7590. Ich habe da schon mit den Einstellungen experimentiert aber keine Lösung gefunden.
 

MacKaz

Aktives Mitglied
Registriert
12.01.2020
Beiträge
2.086
Hast Du Deinen Router schon mal neu gestartet?
Hat es am Router irgendwelche Änderungen gegeben?
 

drd[cc]

Mitglied
Registriert
25.02.2005
Beiträge
678
Gab am 19.8. ein Update auf FritzOS 7.28 für die 7590... hast du das evtl. automatisch einspielen lassen (iirc defaultkonfig der FB)?
 

drd[cc]

Mitglied
Registriert
25.02.2005
Beiträge
678
Schlimmer wird es nicht werden, aber schau auch mal in #5; wenn du einen MAC-Filter laufen hast und iOS immer eine neue MAC-Adresse generiert, würde es das Verhalten auch erklären.
 

MacKaz

Aktives Mitglied
Registriert
12.01.2020
Beiträge
2.086
Nicht in der Fritzbox, im iPhone, iPad etc.
Die Einstellungen, um die es geht, sind in den Screenshots abgebildet (Private WLAN-Adresse)
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Nicht in der Fritzbox, im iPhone, iPad etc.
Die Einstellungen, um die es geht, sind in den Screenshots abgebildet (Private WLAN-Adresse)
Ups. Danke.
Ja, da steht Grüner Punkt, also die private WLAN - Adresse ist an.
Was soll ich da tun?
 

drd[cc]

Mitglied
Registriert
25.02.2005
Beiträge
678
Schau mal in der Weboberfläche ob du unter WLAN/Sicherheit irgend eine Zugriffsbeschränkung gesetzt hast.
--> https://avm.de/service/wissensdaten...bekannte-Gerate-beschranken-MAC-Adressfilter/
Falls dem so ist:

Das Problem ist, daß die iOS-Geräte mit den "Feature aus #5" jedesmal eine neue MAC-Adresse generieren, wenn sie sich mit dem WLAN verbinden.
Die MAC-Adresse steht dann nicht in der White-List der FB und du hast keinen Netzzugriff.
Abhilfe schafft die private WLAN-Adresse für das konkrete WLAN zu deaktivieren.
 

Blaubeere2

Aktives Mitglied
Registriert
06.01.2015
Beiträge
1.231
Abhilfe schafft die private WLAN-Adresse für das konkrete WLAN zu deaktivieren.
Abhilfe schafft auch, wenn man den MAC-Adressfilter in der Fritz!Box deaktiviert. Der Sicherheitsgewinn des MAC-Adressfilters ist gering, da man MAC-Adressen fälschen kann.
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Abhilfe schafft auch, wenn man den MAC-Adressfilter in der Fritz!Box deaktiviert. Der Sicherheitsgewinn des MAC-Adressfilters ist gering, da man MAC-Adressen fälschen kann.
Danke.
Nun sehe ich, dass bei meinem Router das aktiviert ist: "Alle neuen WLAN-Geräte zulassen"
Muss ich dann da was tun?
 

felix55

Mitglied
Thread Starter
Registriert
07.03.2018
Beiträge
81
Deaktivieren und ggf. die Geräte neu mit der Fritzbox verbinden.
Das habe ich gemacht.
Nun am Iphone unter Wlan steht: "Datenschutzwarnung" !
Und - siehe Datei
Kann ich das so lassen oder was muss ich tun?
Sorry, bin etwas unsicher.
 

Anhänge

  • Datenschutz.jpg
    Datenschutz.jpg
    135,3 KB · Aufrufe: 27

lemonstre

Aktives Mitglied
Registriert
12.03.2003
Beiträge
2.508
Und wo genau beim Frizbox kann ich die Einstellung ändern?

Das musst du im iPhone und iPad deaktivieren. Siehe auch die Beschreibung in meinem ersten Link.


iPhone, iPad oder iPod touch​


  1. Öffne die App "Einstellungen", und tippe auf "WLAN".
  2. Tippe auf die Informationstaste
    ios13-info-icon.png
    neben einem Netzwerk.
  3. Tippe auf "Private Adresse". Wenn dein Gerät ohne Verwendung einer privaten WLAN-Adresse dem Netzwerk beigetreten ist, wird in einer Datenschutzwarnung erläutert, warum.
  4. Die Option private Adresse deaktivieren.
 

Ähnliche Themen

Oben