WLAN Problem

  1. Mammut

    Mammut Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    547
    Zustimmungen:
    1
    Hallo,
    Wäre jemand bitte so nett mir genau zu schreiben wie man eine WLAN verbindung zwischen meinem iBook und einer Dose macht? Habe es bisher noch nie geschafft. Ich sehe den Fremdrechner nicht auf meinem iBook.

    Danke vielmals, Mammut


    P.S.: Die Suchfunktion hat mich nicht weitergebracht
     
    Mammut, 10.10.2005
  2. hannesno

    hannesnoMacUser Mitglied

    Mitglied seit:
    12.10.2004
    Beiträge:
    62
    Zustimmungen:
    0
    Dazu müsstest du schon nähere Informationen liefern:

    Was für eine Wlan-Karte besitzt du in deinem PC? Verbindest Du dich eventuell über einen Accesspoint? Usw.
     
    hannesno, 10.10.2005
  3. Mammut

    Mammut Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    547
    Zustimmungen:
    1
    also: keine ahnung welche WLAN Karte (nicht mein PC sondrn von einem Freund). Ich verbinde mich auch nicht über einen Accesspoint.
    Ich habe das nis jetzt so probiert:
    1. Airport aktiviert
    2. netzwerk angelegt
    3. am PC nach WLAN Netzwerken gesucht und iBook gefunden

    PC und Mac waren zwar verbunden aber man konnte nichts machen. Der PC erkannte zwar mein iBook, konnte mir aber keine Dateien o.Ä. schicken. Ich sehe überhaupt keinen PC unter "Netzwerk".
     
    Mammut, 10.10.2005
  4. LordNeox

    LordNeoxMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Hi!

    Du sagst du siehst den Fremdrechner nicht am iBook!?
    Also wenn du das iBook am Fremdrechner bereits siehst,
    dann kanns an der Firewall des Fremdrechners liegen.
    Wenn du nicht gerade mit dem Internet verbunden bist,
    dann deaktiviere Mal die Firewall und sieh, was dann passiert.

    Der einfachste Zugriff vom Mac auf eine Dose ist per
    "Connect to Server" --> Apple+K. Dort gibst du dann
    smb:// und die IP ein. Z.B.: smb://172.16.0.1

    Wenn das nicht funktioniert, dann poste was genau
    du da zu verbinden versuchst - P2P oder über einen Router,...
     
    LordNeox, 10.10.2005
  5. LordNeox

    LordNeoxMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    39
    Zustimmungen:
    0
    System Preferences --> Sharing --> Windows Sharing
     
    LordNeox, 10.10.2005
  6. Mammut

    Mammut Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    547
    Zustimmungen:
    1
    Ich versuche mich über P2P zu verbinden.
    smb://.... habe ich schon probiert, geht alles nicht.
     
    Mammut, 10.10.2005
  7. Mac Donath

    Mac DonathMacUser Mitglied

    Mitglied seit:
    21.06.2005
    Beiträge:
    42
    Zustimmungen:
    0
    Windows sharing aktiviert?
     
    Mac Donath, 10.10.2005
  8. Mammut

    Mammut Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    547
    Zustimmungen:
    1
    ja, habe ich
     
    Mammut, 10.10.2005
  9. hannesno

    hannesnoMacUser Mitglied

    Mitglied seit:
    12.10.2004
    Beiträge:
    62
    Zustimmungen:
    0
    Und Du bist sicher, dass du per PC mit den Ibook eine drahtlose Verbindung (mit Schlüsseleingabe etc.) hergestellt hast? Weil wenn du nur mit Networkstumbler z.B. nach drahtlosen Geräten gescannt hast, reicht das leider nicht....
     
    hannesno, 10.10.2005
  10. Mac Donath

    Mac DonathMacUser Mitglied

    Mitglied seit:
    21.06.2005
    Beiträge:
    42
    Zustimmungen:
    0
    firewall am PC? evtl. IP vom Book freischalten
     
    Mac Donath, 10.10.2005
Die Seite wird geladen...
Ähnliche Themen - WLAN Problem
  1. Ringelsocke
    Antworten:
    3
    Aufrufe:
    184
    Paul1983
    17.03.2017
  2. MasterPhil
    Antworten:
    4
    Aufrufe:
    223
    dante12
    09.12.2016
  3. iPhone92
    Antworten:
    8
    Aufrufe:
    2.373
  4. Kraut55
    Antworten:
    5
    Aufrufe:
    401
    lostreality
    26.12.2014
  5. momai
    Antworten:
    8
    Aufrufe:
    602
    AgentMax
    24.02.2014