Windows-PC macht dauernd Probleme

Steppenwolf

Aktives Mitglied
Thread Starter
Dabei seit
23.06.2005
Beiträge
3.285
Punkte Reaktionen
70
Hallo zusammen,

ich weiss, das hier ist ein Mac Forum. Ich habe allerdings sonst nie Probleme mit meinem Windows-Desktop-Rechner und deswegen bisher auch nie einen Grund gesehen, mich in einem derartigen Forum anzumelden. Vielleicht kann mir ja auch hier jemand helfen.

Ich habe einen fast zehn Jahre alten Desktop Rechner unterm Schreibtisch stehen, den ich vor fünf Jahren gebraucht gekauft habe. Das einzige, was ich dem Rechner neu gekauft habe, war eine Radeon RX480 von AMD. Die restlichen Komponenten sind immer noch die gleichen: Sockel 1155 Intel CPU, 16GB Ram, ASRock Z68 Pro3 Mainboard. Eine Soundkarte hatte ich zwischenzeitlich entfernt, weil ich keinen Grund mehr dafür gesehen habe. Aktuellste Version von Windows 10 war auch immer drauf.

Schon im November fing der PC, den ich nur zum Zocken nutze, beim Spielen auszufallen. Erst fing das mit kleineren Rucklern an, irgendwann hing das ganze System und ich musste ihn dann vom Strom trennen. Das Problem war nur, dass ich nach einem neustart auch Windows nicht mehr Booten konnte. Die Installation war mit den Reparatur-Tools auch nicht mehr zu retten. Am Anfang hielt ich deswegen die HDD für defekt. Mittlerweile hängt am SATA Kabel eine SSD, und ich habe dann Windows neu installiert. Die gleichen Probleme traten wieder auf. Ich hielt dann das Mainboard für defekt. Die USB Anschlüsse hatten davor sowieso schon immer mal wieder Ärger gemacht, also habe ich das ASRock gegen ein höherwertiges, gebrauchtes Asus-Board getauscht, das ich bei ebay Kleinanzeigen gefunden habe. Wieder musste ich Windows und alle Software neu installieren.

Dann trat das selbe Problem wieder auf. Wieder hing es sich beim Zocken auf, wieder war kein Neustart mehr möglich. Seitdem steht die Kiste defekt unter dem Schreibtisch, weil mich das so geärgert hat.

Jetzt habe ich zwei Fragen an euch:
1. Wie kann das sein, dass, wenn wirklich ein Hardwaredefekt einer Komponente vorliegt (wie ich vermute), immer nach dem Aufhängen des Rechners auch die Windows-Installation auf der SSD nicht mehr bootet?
2. Was kann am wahrscheinlichsten die Fehlerursache sein? Der Arbeitsspeicher und die CPU werden es ja wohl kaum sein. Da es immer beim Zocken von Spielen passiert, vermute ich ja die Grafikkarte. Das wundert mich gleichzeitig am meisten, da diese die neueste Komponente im Rechner ist. Und selbst wenn ich jetzt Windows wieder neu installiere, wie kann ich ganz sicher herausfinden, dass es an dieser liegt?
3. Wenn es wirklich die Grafikkarte ist, was ist dann das eigentliche Problem mit ihr? Der Treiber? Wurde sie mal übertaktet und ist einfach überlastet in 3D-Situationen? Und wenn das der Fall ist, wie kann mir das dann jedesmal die Windows-installation zerschiessen?

Freue mich auf euer Feedback!
 

rudluc

Aktives Mitglied
Dabei seit
16.01.2016
Beiträge
3.234
Punkte Reaktionen
2.229
Es kann doch der Arbeitsspeicher sein! Hast du ihn beibehalten beim Wechsel des Mobos?
Vermutlich hast du mehrere Speicherbausteine. Ich würde mal (natürlich bei ausgeschaltetem Rechner) nacheinander einen Baustein nach dem anderen ausbauen und gucken, ob der Rechner mit den verbliebenen Bausteinen stabiler läuft.
 

Rellat

Mitglied
Dabei seit
26.04.2012
Beiträge
975
Punkte Reaktionen
577
Hast du den eine hochwertige Leitpaste, z.B. Arctic Silver; zwischen CPU und Kühler verwendet?
Die Symptome hatte ich auch mal bei einem PC weil die Leitpaste nicht richtig aufgetragen war.
Oder die Paste ist alt und ausgetrocknet dann leitet diese die Wärme nicht mehr ab.
Der Rechner setzte nach 10-15 Minuten und bei hoher Belastung aus.
Nach richtigem Auftragen war alles wieder bestens.
 

Fl0r!an

Aktives Mitglied
Dabei seit
19.09.2015
Beiträge
5.187
Punkte Reaktionen
3.516
Klassischer Fall von "kann alles sein"...

Würde mal die Temperaturen alle Komponenten anzeigen um zu sehen, ob da unter Last kurz vorm Absturz irgendwas grenzwertig ist. Schnell vorwärts kommst du, wenn du alternative Komponenten da hast, die du gegeneinander tauschen kannst. Bei der CPU ggf. mal TurboBoost deaktivieren, Grafikkarte ggf. mal etwas runtertakten.

Volllast-Abstürze können auch vom Netzteil kommen
 

Steppenwolf

Aktives Mitglied
Thread Starter
Dabei seit
23.06.2005
Beiträge
3.285
Punkte Reaktionen
70
Hast du den eine hochwertige Leitpaste, z.B. Arctic Silver; zwischen CPU und Kühler verwendet?
Die Symptome hatte ich auch mal bei einem PC weil die Leitpaste nicht richtig aufgetragen war.
Oder die Paste ist alt und ausgetrocknet dann leitet diese die Wärme nicht mehr ab.
Der Rechner setzte nach 10-15 Minuten und bei hoher Belastung aus.
Nach richtigem Auftragen war alles wieder bestens.
Als ich das Mainboard getauscht habe, habe ich sogar extra eine neue aufgetragen, weil ich mir das auch dachte. Das wird es also auch nicht sein.
 

Steppenwolf

Aktives Mitglied
Thread Starter
Dabei seit
23.06.2005
Beiträge
3.285
Punkte Reaktionen
70
Es kann doch der Arbeitsspeicher sein! Hast du ihn beibehalten beim Wechsel des Mobos?
Vermutlich hast du mehrere Speicherbausteine. Ich würde mal (natürlich bei ausgeschaltetem Rechner) nacheinander einen Baustein nach dem anderen ausbauen und gucken, ob der Rechner mit den verbliebenen Bausteinen stabiler läuft.
Der Speicher ist noch immer genau der gleiche, ja!
 

hr47

Aktives Mitglied
Dabei seit
29.03.2016
Beiträge
2.837
Punkte Reaktionen
2.097
Hallo zusammen,

ich weiss, das hier ist ein Mac Forum. Ich habe allerdings sonst nie Probleme mit meinem Windows-Desktop-Rechner und deswegen bisher auch nie einen Grund gesehen, mich in einem derartigen Forum anzumelden. Vielleicht kann mir ja auch hier jemand helfen.

Ich habe einen fast zehn Jahre alten Desktop Rechner unterm Schreibtisch stehen, den ich vor fünf Jahren gebraucht gekauft habe. Das einzige, was ich dem Rechner neu gekauft habe, war eine Radeon RX480 von AMD. Die restlichen Komponenten sind immer noch die gleichen: Sockel 1155 Intel CPU, 16GB Ram, ASRock Z68 Pro3 Mainboard. Eine Soundkarte hatte ich zwischenzeitlich entfernt, weil ich keinen Grund mehr dafür gesehen habe. Aktuellste Version von Windows 10 war auch immer drauf.

Schon im November fing der PC, den ich nur zum Zocken nutze, beim Spielen auszufallen. Erst fing das mit kleineren Rucklern an, irgendwann hing das ganze System und ich musste ihn dann vom Strom trennen. Das Problem war nur, dass ich nach einem neustart auch Windows nicht mehr Booten konnte. Die Installation war mit den Reparatur-Tools auch nicht mehr zu retten. Am Anfang hielt ich deswegen die HDD für defekt. Mittlerweile hängt am SATA Kabel eine SSD, und ich habe dann Windows neu installiert. Die gleichen Probleme traten wieder auf. Ich hielt dann das Mainboard für defekt. Die USB Anschlüsse hatten davor sowieso schon immer mal wieder Ärger gemacht, also habe ich das ASRock gegen ein höherwertiges, gebrauchtes Asus-Board getauscht, das ich bei ebay Kleinanzeigen gefunden habe. Wieder musste ich Windows und alle Software neu installieren.

Dann trat das selbe Problem wieder auf. Wieder hing es sich beim Zocken auf, wieder war kein Neustart mehr möglich. Seitdem steht die Kiste defekt unter dem Schreibtisch, weil mich das so geärgert hat.

Jetzt habe ich zwei Fragen an euch:
1. Wie kann das sein, dass, wenn wirklich ein Hardwaredefekt einer Komponente vorliegt (wie ich vermute), immer nach dem Aufhängen des Rechners auch die Windows-Installation auf der SSD nicht mehr bootet?
2. Was kann am wahrscheinlichsten die Fehlerursache sein? Der Arbeitsspeicher und die CPU werden es ja wohl kaum sein. Da es immer beim Zocken von Spielen passiert, vermute ich ja die Grafikkarte. Das wundert mich gleichzeitig am meisten, da diese die neueste Komponente im Rechner ist. Und selbst wenn ich jetzt Windows wieder neu installiere, wie kann ich ganz sicher herausfinden, dass es an dieser liegt?
3. Wenn es wirklich die Grafikkarte ist, was ist dann das eigentliche Problem mit ihr? Der Treiber? Wurde sie mal übertaktet und ist einfach überlastet in 3D-Situationen? Und wenn das der Fall ist, wie kann mir das dann jedesmal die Windows-installation zerschiessen?

Freue mich auf euer Feedback!
Ich sehe 4 mögliche Fehlerquellen:
1. Grafikkarte (Überhitzung, Speicherfehler)
2. Prozessor (Überhitzung)
3. Arbeitsspeicher
4. Netzteil (Überforderung)

Bei der Grafikkarte kannst du 3 Dinge tun: Wärmeleitpaste erneuern und die Karte etwas heruntertakten. Stresstest mit voller Lüfterdrehzahl durchführen. Temperatur / Takt / etc. im Spiel anzeigen lassen (z.B. mit Afterburner), anschließend Lüfterprofil entsprechend anpassen. Was genau der Fehler ist, lässt sich nicht pauschal sagen. Vieles ist hier möglich. Ich hatte schon Karten, die sogar den Referenztakt nicht gepackt haben oder die schlicht einen Speicherfehler hatten. Ist es letzteres, kannst du nicht allzu viel machen - außer dir eine neue Karte zuzulegen.

Prozessor: Temperatur/Takt im Spiel ebenfalls mit Afterburner überwachen, Wärmeleitpaste erneuern, Kühlung überprüfen.
Wichtig: Einen Stresstest durchführen. Mein Favorit ist hier noch immer Prime95. Cinebench ist aber einfacher in der Anwendung. Ein Stresstest sollte mindestens 1-2 Stunden laufen.

Arbeitsspeicher: Wahlweise mal nur mit einem Speicherblock starten und entspr. ausprobieren.

Netzteil: Auf keinen Fall am Netzteil sparen. Es sollte mindestens Bronze-Zertifiziert (80 Plus Bronze) sein und größere Reserven haben. Im Zweifelsfall mal über den Netzteilrechner checken: https://www.bequiet.com/de/psucalculator

Zusätzlich würde ich prüfen, wie gut die Wärmeabführung in deinem PC generell ist. Staub aus Lüftern entfernen und den Rechner mal auf dem Schreibtisch mit offener Seitenklappe beim Testen stehen lassen.

Zuletzt noch ein Tipp zum Thema: Windows lässt sich nicht mehr starten.

Nur in den allerseltensten Fällen ist eine Neuinstallation wirklich notwendig. Meistens hat sich nur das Bios aufgehangen und benötigt einen Reset bzw. CMOS Clear. Wie das genau geht, ist von Mainboard von Mainboard sehr unterschiedlich. Einige haben entspr. Pins, die gesetzt werden müssen, modernere einen Schalter auf dem Board, manchmal muss einfach die Batterie entfernt werden. Startet der Rechner dann immer noch nicht, nutze den abgesicherten Modus nutze den abgesicherten Modus und deinstalliere die Grafikreiber komplett (z.B. mit AMD CleanUp Utility).
 

rudluc

Aktives Mitglied
Dabei seit
16.01.2016
Beiträge
3.234
Punkte Reaktionen
2.229
Bevor du jetzt am Rechner herumbastelst, habe ich noch einen Tipp, der überhaupt erst einmal klärt, ob es sich tatsächlich um ein Hardwareproblem handelt.
Installiere dir ein Live-Linux-System auf einen USB-Stick oder auf eine DVD und starte den Rechner darüber. Damit schließt du dann aus, dass es irgendwas in Windows ist, was das Problem verursacht.
Dann probierst du in dem Linux-System alle Programme aus, surfst ein bisschen im Internet herum und guckst, ob der Rechner damit auch irgendwann hängen bleibt. Wenn ja, dann liegt tatsächlich ein Hardwareproblem vor.
Wundere dich aber nicht, dass der Rechner mit einem System vom USB-Stick oder einer DVD furchtbar langsam läuft, wenn auf den Datenträger zugegriffen wird. Das ist normal. Hängenbleiben aber nicht.
 

hr47

Aktives Mitglied
Dabei seit
29.03.2016
Beiträge
2.837
Punkte Reaktionen
2.097
Bevor du jetzt am Rechner herumbastelst, habe ich noch einen Tipp, der überhaupt erst einmal klärt, ob es sich tatsächlich um ein Hardwareproblem handelt.
Installiere dir ein Live-Linux-System auf einen USB-Stick oder auf eine DVD und starte den Rechner darüber. Damit schließt du dann aus, dass es irgendwas in Windows ist, was das Problem verursacht.
Dann probierst du in dem Linux-System alle Programme aus, surfst ein bisschen im Internet herum und guckst, ob der Rechner damit auch irgendwann hängen bleibt. Wenn ja, dann liegt tatsächlich ein Hardwareproblem vor.
Wundere dich aber nicht, dass der Rechner mit einem System vom USB-Stick oder einer DVD furchtbar langsam läuft, wenn auf den Datenträger zugegriffen wird. Das ist normal. Hängenbleiben aber nicht.
Nichts für ungut, aber: Er hat ja Windows schon einmal neu aufgesetzt und hatte das exakt gleiche Problem. Außerdem möchte er ja mit dem Rechner ausschließlich zocken. Da hilft es ihm wenig, wenn er unter Linux läuft. Durch das starten von Programmen und das Surfen wird darüberhinaus nur der 2d Modus der Grafikkarte aktiv, der diese nur minimal auslastet. Es kommt häufig vor, das Karten, die einen Defekt haben, im 2d Modus stabil laufen.
Und selbst, wenn er 3d Anwendungen/Spiele unter Linux erfolgreich testet, hilft ihm das nicht wirklich weiter, da seine Games höchstwahrscheinlich nur unter Windows laufen. Reine Softwarefehler unter Windows, die den Rechner komplett zum Absturz bringen, werden eigentlich nur durch falsche/fehlerhafte Treiber verursacht.
In seltenen Fällen (hatte ich tatsächlich einmal, kommt aber eigentlich nur bei uralter Hardware vor) werden bereits direkt bei der Windows-Neuinstallation automatisch falsche Treiber installiert, die zu Problemen führen, eben weil sie "fast" passen. Hier hilft es, die automatische Treiberinstallation von Windows abzuschalten (wie das genau geht, steht hier: https://www.giga.de/downloads/windo...treiber-installation-verhindern-deaktivieren/) und die korrekten Treiber im Anschluss selber manuell zu installieren (natürlich nachdem man die alten vorher komplett entfernt hat). Bei älterer Hardware nimmt man hier im Zweifelsfall erstmal die aktuellstenTreiber direkt von der Seite des Mainboard-Herstellers.
 
Zuletzt bearbeitet:

rudluc

Aktives Mitglied
Dabei seit
16.01.2016
Beiträge
3.234
Punkte Reaktionen
2.229
Ok, ich hatte überlesen, dass Windows bereits neu installiert worden ist.
Ansonsten ist der Linux-Test immer das erste, was ich mache, wenn bei einem Rechner ein Sudden Death auftritt.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.789
Punkte Reaktionen
3.216
Ich tippe, wie hr47 auf ein Hitze-Problem.

Lade dir mal Speedfan herunter (https://almico.com/speedfan.php) und schau dir die Temperaturen an. Für die Grafikkarte eignet sich auch MSI Afterburner (https://www.msi.com/Landing/afterburner/graphics-cards) - läuft auch auf Grafikkarten anderer Marken. Damit und dem dazugehörigen RivaTuner kann man sich die Temperatur von CPU und GPU beim Spielen anzeigen lassen. Die Temperaturen sollten die 100°C nicht überschreiten, eigentlich sollten die unter 70°-80°C bleiben für ein längeres leben der Hardware.

Speicher kannst du mit memtest 86 testen, aber nach deiner Beschreibung, dass der Rechner langsamer wird beim Spielen, würde ich speicher ausschließen.
 

OmarDLittle

Aktives Mitglied
Dabei seit
21.05.2017
Beiträge
3.124
Punkte Reaktionen
1.843
Ja das kann alles sein was erwähnt wurde, Hitzeentwicklung, kaputter RAM, kaputtes Windows durch Treiberprobleme... ausschließen können wir nur Mainboard und CPU, das Mainboard hast du getauscht und CPUs gehen eigentlich nicht kaputt.

Ganz einfach kannst du den RAM testen, wenn du 2 Riegel hast. Einen der beiden rausnehmen, und schauen wie es dann ist. Mit beiden einzeln testen. Weil zwei Riegel werden selten gleichzeitig kaputt, wenn also nur mit einem der beiden Riegel drin alles kaputt ist, dann hast du die Problemursache gefunden.

Tippe aber auch eher auf die Temperatur, oder auf ein Problem mit der Grafikkarte.
 

Steppenwolf

Aktives Mitglied
Thread Starter
Dabei seit
23.06.2005
Beiträge
3.285
Punkte Reaktionen
70
Hallo zusammen und danke erstmal für euren Input.

Ich habe jetzt folgenden Plan. Da es ja offenbar nicht das Mainboard sein kann, werde ich das alte Mainboard wieder zurück in den PC bauen. Mal sehen, ob der Rechner dann startet. Hier wurde ja gemutmaßt, dass ein Reset des mainboards zb. durch Entfernen der Batterie einen Boot ja eigentlich wieder möglich machen sollte, ohne jedes Mal das OS neu installieren zu müssen. Das alte Mainboard von ASRock hat nämlich einen Intel 4000HD Grafikchip, weshalb ich den PC ohne eigene Grafikkarte starten und betreiben kann. Ich werde so versuchen, mal ein paar ältere Spiele zu zocken, um zu sehen, was passiert. Wenn ich das getan habe, melde ich mich wieder.

Bis dahin noch eine weitere Frage: Kann man bei einer Grafikkarte selbst die Wärmeleistpaste erneuern? Ich wusste gar nicht, dass das überhaupt geht.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.789
Punkte Reaktionen
3.216
Hallo zusammen und danke erstmal für euren Input.

Ich habe jetzt folgenden Plan. Da es ja offenbar nicht das Mainboard sein kann, werde ich das alte Mainboard wieder zurück in den PC bauen. Mal sehen, ob der Rechner dann startet. Hier wurde ja gemutmaßt, dass ein Reset des mainboards zb. durch Entfernen der Batterie einen Boot ja eigentlich wieder möglich machen sollte, ohne jedes Mal das OS neu installieren zu müssen. Das alte Mainboard von ASRock hat nämlich einen Intel 4000HD Grafikchip, weshalb ich den PC ohne eigene Grafikkarte starten und betreiben kann. Ich werde so versuchen, mal ein paar ältere Spiele zu zocken, um zu sehen, was passiert. Wenn ich das getan habe, melde ich mich wieder.

Bis dahin noch eine weitere Frage: Kann man bei einer Grafikkarte selbst die Wärmeleistpaste erneuern? Ich wusste gar nicht, dass das überhaupt geht.
Die 4000HD ist nicht auf dem Mainboard, sondern im Intel CPU drin. Allerdings schleifen einige Mainboards den nicht nach draußen durch.

Ja, man kann die WLP ersetzen, aber man sollte wissen was man macht. Hast du mal die Temperaturen ausgelesen?
 

OmarDLittle

Aktives Mitglied
Dabei seit
21.05.2017
Beiträge
3.124
Punkte Reaktionen
1.843
Die Erneuerung bei der Grafikkarte hängt von individuellen Modell ab. Es gibt viele ohne Wärmleitpaste, da ist ein Pad oben. Das zerstörst du durchs Öffnen und es kann sein, dass sich die Temperaturen dann verschlechtern, wenn du anstelle eines neuen Pads dann Paste draufgibst. Das würde ich keinesfalls einfach so probieren, sondern vorher genau recherchieren. Aber eine etwas heiß laufende Grafikkarte sollte das nicht sein, dann taktet sie einfach nur runter und stürzt nicht gleich ab. Das wäre eher eine defekte Karte.
 

bruderlos

Mitglied
Dabei seit
04.12.2005
Beiträge
902
Punkte Reaktionen
339
ich würde auch erstmal die Temperaturen auslesen. so wie sich das für mich liest, vermute ich dass der rechner schlecht gekühlt ist. rechner mit einer potenten grafikkarten werden schonmal wesentlich wärmer, als wenn da nur office software vorher drin war. bitte mal mitteilen, wo du welche lüfter hast. ggfs. müssen die nur gereinigt werden, aber wenn die gehäuseströmung mist ist, weil der rechner nicht aufs gamen ausgelegt war (du hast dir ja nachträglich ne gaming graka rein gebaut) könnte es auch einfach sein, dass das ding zu heiß wird. ich würde mir deshalb mal die cpu und die grafikkarten temperaturen auslesen beim spielen. oft hilft da schon der austausch oder zusatzinstallation von gescheiten lüftern.
 

Steppenwolf

Aktives Mitglied
Thread Starter
Dabei seit
23.06.2005
Beiträge
3.285
Punkte Reaktionen
70
Hallo zusammen,

ein Zwischenbericht von mir. Ich habe das Mainboard wie angekündigt getauscht (nur das alte hatte Ports, um es direkt ohne Grafikkarte an den Monitor anzuschließen und die Grafikkarte als Fehlerquelle auszuschließen), und der Rechner hat sofort ohne Anstand gebootet. Habe mich schon gefreut, heute erstmal ein paar Diagnose-Tools anzuwerfen, doch das gelang mir nicht.

Warum? Der Rechner fuhr heute morgen gar nicht erst hoch. Ich sehe nicht einmal einen Bootscreen, kann also auch nicht ins BIOS oder dergleichen. Mein Monitor empfängt beim Booten keinerlei Eingangssignal. Und das, obwohl er gestern noch lief und ich seitdem nichts verändert habe. Hätte ich das Geld, wäre die ganze Kiste schon längst aus dem dritten Stock geflogen und ich hätte einfach was Neues gekauft :)
 
Oben Unten