Windows mit OSX verbinden

andik2000

Mitglied
Thread Starter
Registriert
13.05.2003
Beiträge
91
Hallo,

ich möchte von einem Windows 95 Rechner auf mein iBook mit Jaguar zugreifen. Ich habe Windows File Sharing aktiviert und seher unter Windows auch den Namen meines iBooks. Aber wenn ich darauf doppelklicke will er ein Passwort haben. Ich gebe das von meinem Admin-Account ein (einen anderen Benutzer gibt es nicht) aber Windows sagt immer, dass das Passwort falsch sei.
Was mache ich falsch?

Grüße & Dank,
Andi
 

Engelsbrigade

Mitglied
Registriert
13.09.2002
Beiträge
109
... na bist Du denn sicher ...

... dass es nicht langsam Zeit für mindestens Win98 wird ;-) Kleiner Scherz.

Also so weit ich weis, übergibt win95 leider nicht den korrekten Usernamen ...
Du könntest mal probieren einfach im WindowsExplorer folgendes einzugeben ...

User-iBook:passwort-iBook@Ip-Deines-iBooks/Benutzername ... z.B.
test:test@192.168.1.4/test

ansonsten kannst Du ja auch noch FTP freischalten und dann mit einem FTP Client darauf zugriefen, oder WebDav, Möglichkeiten gibt es viele, aber leider ist der SAMBA-Server von MacOSx noch nicht so richtig gut ausgereift, denn selbst das Passwort kann man - egal ob Gross- oder kleingeschrieben übergeben und kommt trotzdem an die Daten :-(

Vielleicht hilfts Dir ja
 

andik2000

Mitglied
Thread Starter
Registriert
13.05.2003
Beiträge
91
Hallo,

ich hatte mich auch verschrieben, es ist Windows 98 :D

Das komische ist ja, dass ich den Computer in der Netzwerkumgebung auch sehe und ihn anwählen kann, nur das Passwort scheint er nicht zu wollen.
Kann es sein, dass ich vorher einen Ordner auf dem Mac freigeben muß?
Wie mache ich das?
Den Weg vom Mac zur Dose habe ich schon hinbekommen.

Grüße, Andi
 

Engelsbrigade

Mitglied
Registriert
13.09.2002
Beiträge
109
... ist denn ....

.... der Benutzername aus der DOSe mit dem auf Deinem Mac identisch?

Wenn nicht, müsstest Du den Ordner einfach mit Apfel+I in den Zugriffsrechten ändern, und zwar in ... "andere" -->> Lesen & Schreiben

... sprich wenn User und Pass auf beiden Systemen gleich sind, sollte es kein Problem geben ...
 

andik2000

Mitglied
Thread Starter
Registriert
13.05.2003
Beiträge
91
Alles klar, probiere ich.

Passwörter sind nicht identisch. Dann versuche ich es mal mit der Freigabe am Mac.

Merci, Grüße Andi
 

Switch!

Mitglied
Registriert
02.03.2003
Beiträge
134
`tschuldigung, daß ich mich hier noch reinhänge, aber ich arbeite an genau dem gleichen Problem. Habe Eure threads gelesen. Die Rechte für "andere" in "lesen & schreiben" geändert, mein iBook verweigert der Dose aber wohl den Zutritt, das iBook admin PW wird nicht akzeptiert. Vom iBook kann ich aber problemlos an die Daten der Dose `ran.

Und noch eine Frage: Tastenkürzel für Zoom einschalten? Die in den Systemeinstellungen / Bedienungshilfen / sehen genannte Wahl-Befehl-Stern gilt wohl für die US Tastatur, aber wo ist "*" in den US?

Danke Euch
Switch!
 

andik2000

Mitglied
Thread Starter
Registriert
13.05.2003
Beiträge
91
Den * in englischer Tastaturbelegung bekommst Du über [SHIFT + 8] oder über den Nummernblock, beim iBook [fn + P], das gilt bei jeder Sprache.

Wenn Du Näheres zum Dose > Mac Problem herausgefunden hast, gib bitte mal Bescheid.


Dank & Grüße
Andi
 

dermike

Mitglied
Registriert
04.05.2003
Beiträge
202
Das ist ungefähr der gleiche Fehler, wie wenn du von der 9x Kiste auf nen W2k Rechner zugreifen würdest, da kommt dann auch immer Passwort falsch. Die Lösung: Der User bzw. Anmeldename vom 98er Rechner auch auf dem OSx als User einrichten, bzw am 98er mit dem selben Account wie beim OSX anmelden, dann müsste es gehn
mike
 

Switch!

Mitglied
Registriert
02.03.2003
Beiträge
134
Also, wie dermike das schon sagte: Das Problem ist, wie zu erwarten, auf der Win98 Seite.
Lösung im Detail: Besorge Dir TweakUI, installiere es und Starte es (es findet sich in der Systemsteuerung von Win 98). Im Ordner Logon gibst Du Deinen Mac (!) admin Kurznamen ein (Systemsteuerung – Benutzer – Kurzname), im Kennwortfeld Dein Mac admin Kennwort. Rechner Verbinden, Dose neu starten. Es erscheint irgendwann Deine Netzwerkanmeldung für MS Netze, hier wieder Mac Kurznamen und Mac admin Kennwort eingeben, Rückfrage bestätigen.
Anschließend war es bei mir möglich mit der Dose auf den Mac zuzugreifen.
(Ich brauche das nur, um meine Daten auf das iBook zu bekommen, dann soll die dosenlose Zeit beginnen) ;-)
Herzliche Grüße
Switch!
 

mj

Aktives Mitglied
Registriert
19.11.2002
Beiträge
8.960
Das Problem ist, dass der Standardbenutzer den OS X einrichtet nicht so konfiguriert ist, dass sich auch Benutzer über das Netzwerk einloggen können. Der entsprechende Eintrag ist bei den Eigenschaften des Benutzers in den Systemeinstellungen zu finden.

Dort gibt es einen Punkt der lautet "Windows-Benutzer können sich anmelden" oder so ähnlich, der ist jedoch deaktiviert und kann auch scheinbar nicht aktiviert werden. Was jetzt kommt ist recht simpel: Im einzigen aktiven Feld das Passwort für den Account eingeben, Enter drücken und staunen, auf einmal sind alle ausgegrauten Optionen wieder aktiv. Hier den Haken setzen und beenden. Fortan kannst du mit dem Kürzel deines Benutzers (also beispielsweise martin bei meinem Benutzer Martin) und dem entsprechenden Passwort auf das Home-Verzeichnis dieses Users zugreifen.


Mit Windows hat dies überhaupt nichts zu tun, denn auch von Windows XP kannst du nicht auf OS X zugreifen wenn du obige Option nicht aktivierst.
 

andik2000

Mitglied
Thread Starter
Registriert
13.05.2003
Beiträge
91
Das Windows-File Sharing für den Admin habe ich schon längst aktiviert. Aber anscheinend scheint es wirklich nur dann zu funktionieren, wenn Benutzernamen auf Win und Mac gleich sind.

Grüße, Andi
 

Sooza

Mitglied
Registriert
14.01.2003
Beiträge
111
Hallo,

Wollte nur noch mal eindringlich drauf hinweisen, dass "Windows File Sharing" und "Windows Nutzer dürfen sich anmelden" NICHT das selbe ist. Wenn Du am Mac in Deinem User-Account nicht expliziert anklickst, dass Nutzer von Windows Rechnern sich anmelden dürfen, geht es auch nischt. Hat D'Espice schon ganz richtig erklärt.

Ergo: am Mac
- "Windows File Sharing" aktivieren
- "Windows Nutzer dürfen sich anmelden" im Account X ankreuzen
- von Windows Rechner mit dem Account X am Mac einloggen

Grüße
Sooza

PS: Nicht immer ist M$ schuld. Mich treibt z.B. absolut in den Wahnsinn, dass OS X immer bei der Trennung vom Netzwerk die Option "Windows File Sharing" selbstständig abschaltet. Das ist bißchen ätzend. Aber das nur nebenbei.
 

andik2000

Mitglied
Thread Starter
Registriert
13.05.2003
Beiträge
91
Ich meinte ja auch die Checkbox unter "Mein Account". Habe ich alles eingestellt, trotzdem sagt er immer, dass das Passwort falsch sei.
Ich versoche am WE mal die Benutzer zwischen WIN und MAC abzugleichen, vielleicht geht es dann.

Das deaktivieren der Dienste beim Trennen der Netzwerkverbindung (z.B. beim Ruhezustand) läst sich übrigens vermeiden, wenn das Editier-Schloß beim Sharing unten geschlossen ist.
 

Sooza

Mitglied
Registriert
14.01.2003
Beiträge
111
Hi andi,

drück Dir die Daumen. Wenn Du auf beiden Systemen mit dem gleichen Nutzer angemeldet bist sollte es eigentlich gehen. Funkzt bei mir hier auf jeden Fall.

Zu dem Tipp mit dem Schloß kann ich nur sagen - alles schon probiert. Es hilft bei mir trotzdem nicht. Wer weiß. Ich glaube aber schon mal gelesen zu haben, dass Apple das aus Sicherheitsgründen absichtlich so eingerichtet hat.

Schönes WE

Sooza
 

mj

Aktives Mitglied
Registriert
19.11.2002
Beiträge
8.960
Das mit den unterschiedlichen Nutzern kann eigentlich nicht der Fehler sein, schließlich haben sich bei mir schon mehrere Leute auf meinen G4 eingeloggt via SMB deren Benutzernamen nicht so wie meiner waren.
 

Sooza

Mitglied
Registriert
14.01.2003
Beiträge
111
Tja D'Espice, eigentlich meine Rede. Bei mir hier mit dem iBook funktioniert das auch. Mein Freund konnte sich auch anmelden von seinem Win XP Rechner, von seinem eigenen Account an meinem Gast-Account. Weiß nicht woran's noch liegen könnte. Ich hatte hier anfangs immer vergessen, "Windows-Nutzer dürfen sich anmelden" im Account einzurichten. Aber ab da gings tadellos.

Nix für ungut. Manchmal schlägt wohl einfach dieser kleine gemein grinsende Computer-Dämon zu, auch bei Macianern ;-)

Schönen Abend.

Sooza
 

ingofoertsch

Registriert
Registriert
22.05.2003
Beiträge
2
hallo zusammen,

bin neu hier, habe eure diskussion mit spannung verfolgt, da wir hier das gleiche problem haben.

stand ist:
ich komme vom mac (10.2.6) aus wunderbar auf die pc (2000) volumes.
aber:
wenn ich mich vom pc aus am mac einlogge, komme ich auschließlich auf das home-verzeichnis des betreffenden users.
die anderen platten sind ums verrecken nicht zu mounten.

ich habe unter "information" alle möglichen varianten ausprobiert - aber nix zu machen.
nur das home verzeichnis des users - keine weiteren platten.

hat jemand nen plan?

danke,
ingo.
 

Sooza

Mitglied
Registriert
14.01.2003
Beiträge
111
Hi Ingo,

habe bei Apple folgendes Doc gefunden, in dem steht, wie du Samba unter OS X konfigurieren kannst:
http://www.opensource.apple.com/projects/documentation/howto/html/osxsmb.html#serv-accsamba

Standardmäßig ist wohl eingestellt, dass man immer nur den User Ordner sieht. Und ich meine, um weitere Ordner zu sharen, müßtest Du Samba wie im oben erwähnten Doc ensprechend konfigurieren.

Ich habe heute im übrigen mit meinem Freund noch mal versucht hinzubekommen, dass er mit seinem User Account (eingerichtet und für Windows-Nutzer zur Anmeldung freigegeben) von seinem XP Rechner über die Netzwerkumgebung auf mein iBook zugreifen kann.

Was soll ich sagen - no way. Es geht mit seinem User Account nicht. So bald er meinen username und mein passwort eingibt - voila, isser drin. Kann mir das mal einer erklären? Wir haben nicht rausbekommen, woran es liegt. Die Accounts gleichen sich aufs Haar, sozusagen. Achja, per SSH kann ermittels seines Accounts super auf mein kleines, mich heute in den Wahnsinn treibendes iBook zugreifen.

Gute Nacht wünsche ich!
Sooza
 
Zuletzt bearbeitet:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Oben