.webloc wird mit Safari statt Firefox geöffnet

AnnaBlume

AnnaBlume

Mitglied
Thread Starter
Dabei seit
18.11.2009
Beiträge
106
Punkte Reaktionen
19
Entweder seit dem Update auf Ventura 13.1 oder dem Update auf Firefox 108.0.1
werden auf Doppelklick ".webloc" mit Safari statt Firefox geöffnet.
Im Infofenster zum ".webloc" wird Safari als Standard-App angezeigt, kann aber nicht geändert werden (ausgegraut).
In den Einstellungen von Firefox wird dieser als Standard-Browser angezeigt, kann aber nicht geändert werden (ausgegraut).
In Safari 16.2 ist Firefox als Standard-Browser angegeben.
Ich möchte gern weiterhin ".webloc" mit Doppelklick starten.

Bitte höflich um Hilfe.
 
Zuletzt bearbeitet:
D

dagamser

Neues Mitglied
Dabei seit
15.01.2023
Beiträge
7
Punkte Reaktionen
1
Servus, habe die App geladen, wird aber mit dem Vermerk Apple kann nicht verifizieren nicht ausgeführt.

Was kann ich noch machen? Gruss und Danke
 
AgentMax

AgentMax

Super Moderator
Dabei seit
03.08.2005
Beiträge
52.527
Punkte Reaktionen
12.194
Rechtsklick -> öffnen
 
D

dagamser

Neues Mitglied
Dabei seit
15.01.2023
Beiträge
7
Punkte Reaktionen
1
Servus,

das funktioniert leider nicht, folgende Meldung kommt: „RCDefaultApp.prefPane“ kann nicht geöffnet werden, da der Entwickler nicht verifiziert werden kann.

Habe die DMG Datei mit rechts klick geöffnet, und dann die App auch mit rechtsklick und öffnen, geht aber iwie nicht, es läuft Ventura 13.1

Danke und Gruss
 
D

dagamser

Neues Mitglied
Dabei seit
15.01.2023
Beiträge
7
Punkte Reaktionen
1
Also jetzt habe ich auch noch in Systemeinstellungen den Punkt Programmzuordnungen, und kann diesen aber auch nicht mehr entfernen. Sehr merkwürdig.

edith. konnte zumindest diesen Punkt wieder löschen, indem ich die app in preferncepane kopiert habe, ändert aber leider nix, dass diese app bei mir nicht geht. also weiterhin mit safari öffnen :)
 
AgentMax

AgentMax

Super Moderator
Dabei seit
03.08.2005
Beiträge
52.527
Punkte Reaktionen
12.194
Hast du den Standard denn geändert in den Einstellungen die du jetzt gesehen hast?
 
fa66

fa66

Aktives Mitglied
Dabei seit
16.04.2009
Beiträge
17.943
Punkte Reaktionen
8.094
Evtl. sind meine Sicherheitseinstellungen zu hoch?

Ich hoffe, ich überblicke deine Vorgehensweise in ausreichendem Maße:

Da die Software von einem nicht-zertifizierten Entwickler stammt, kann der Weg über das erstmalige Rechtsklick-Öffnen an zwei oder gar drei Punkten erforderlich werden:

1. Entpacken des Installationspakets
2. Starten der Installation/des Installationsprogramms
3. Erststart der installierten Anwendung

der Punkt Programmzuordnungen ist bei mir leer.
Und da gibt es auch kein ⊞⊟ oder Rechtsklick > Neue Zuordnung…, die die manuelle Erstellung einer Zuweisung erlaubt?
 
Martin Campbell

Martin Campbell

Registriert
Dabei seit
19.12.2022
Beiträge
4
Punkte Reaktionen
9
Falls Rubicode RCDefaultApp nicht funktioniert, gibt es auch Lord Kamina (Gregorio Litenstein) SwiftDefaultApps

1. Lord Kamina (Gregorio Litenstein) SwiftDefaultApps installieren.
https://github.com/Lord-Kamina/SwiftDefaultApps

2. System Settings > SwiftDefaultApps > Uniform Type Identifiers > com.apple.web-internet-location > Viewer > Other
 
Martin Campbell

Martin Campbell

Registriert
Dabei seit
19.12.2022
Beiträge
4
Punkte Reaktionen
9
Rubicode RCDefaultApp
https://www.rubicode.com/Software/RCDefaultApp/

System Settings > Default Apps > Extensions > url > Default Application
System Settings > Default Apps > Extensions > webloc > Default Application

Lord Kamina (Gregorio Litenstein) SwiftDefaultApps
https://github.com/Lord-Kamina/SwiftDefaultApps

System Settings > SwiftDefaultApps > Uniform Type Identifiers > com.apple.web-internet-location > Viewer > Other
System Settings > SwiftDefaultApps > Uniform Type Identifiers > com.microsoft.internet-shortcut > Viewer > Other
 
D

dagamser

Neues Mitglied
Dabei seit
15.01.2023
Beiträge
7
Punkte Reaktionen
1
Ich hoffe, ich überblicke deine Vorgehensweise in ausreichendem Maße:

Da die Software von einem nicht-zertifizierten Entwickler stammt, kann der Weg über das erstmalige Rechtsklick-Öffnen an zwei oder gar drei Punkten erforderlich werden:

1. Entpacken des Installationspakets
2. Starten der Installation/des Installationsprogramms
3. Erststart der installierten Anwendung


Und da gibt es auch kein ⊞⊟ oder Rechtsklick > Neue Zuordnung…, die die manuelle Erstellung einer Zuweisung erlaubt?
Nein leider nicht. Sehr seltsam.Das rechtsklick öffnen habe ich beim entpacken, starten der installation und erst start durchgeführt.

ich habe auch die Anleitung vom readme befolgt, aber irgendwie fruchtet das nicht.
 
D

dagamser

Neues Mitglied
Dabei seit
15.01.2023
Beiträge
7
Punkte Reaktionen
1
Rubicode RCDefaultApp
https://www.rubicode.com/Software/RCDefaultApp/

System Settings > Default Apps > Extensions > url > Default Application
System Settings > Default Apps > Extensions > webloc > Default Application

Lord Kamina (Gregorio Litenstein) SwiftDefaultApps
https://github.com/Lord-Kamina/SwiftDefaultApps

System Settings > SwiftDefaultApps > Uniform Type Identifiers > com.apple.web-internet-location > Viewer > Other
System Settings > SwiftDefaultApps > Uniform Type Identifiers > com.microsoft.internet-shortcut > Viewer > Other
Das ging zu installieren.

Das wars dann aber auch. Obwohl Firefox angeklickt ist, werden die URLS mit Safari geöffnet.
 
Zuletzt bearbeitet:
M

mariposanna

Registriert
Dabei seit
22.01.2023
Beiträge
1
Punkte Reaktionen
1
Herzlichen Dank Martin Campbell!
Bei mir wurde die Öffnung von RCDefaultApp durch gleichzeitiges Halten der Control-Taste möglich.
Unter dem Reiter "Erweiterungen", nicht "URLs" oder "Internet", findet sich die .webloc Dateiendung, mit der Möglichkeit Safari durch Firefox zu ersetzen.
 

Ähnliche Themen

B
Antworten
2
Aufrufe
96
ekki161
ekki161
P
Antworten
9
Aufrufe
404
Killerkaninchen
Killerkaninchen
D
Antworten
7
Aufrufe
120
DieMathematik
D
Oben