USB 2.0 PCI-Karte nicht erkannt

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von TonyMM, 09.09.2005.

  1. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    Mitglied seit:
    03.02.2005
    Hi!

    Ich hatte bis jetzt eine USB 1.0 (oder 1.1) drin. Keine Probleme.

    Jetzt habe ich zusätzlich eine USB 2.0 PCI-Karte installiert aber sie wird nicht erkannt von OS 9.1.

    Ich dachte OS 9.1 würde die USB 2.0 Karte als USB 1.1 erkennen und benützen...bin ich falsch ??? oder hat die Karte einen Problem ???

    Tony
     
  2. jubr2

    jubr2 MacUser Mitglied

    Beiträge:
    241
    Zustimmungen:
    4
    Mitglied seit:
    22.10.2003
    no way, anderer chipsatz. umgekehrt wird usb peri an usb1 erkannt.
     
  3. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    Mitglied seit:
    03.02.2005
    jaoo USB-Stick 2.0 wird als USB 1.1 betrachtet.

    Schade, daß es so nicht mit der Karte funktionniert...
    OK.....


    Tony
     
  4. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Mitglied seit:
    13.01.2003
    Soweit ich weiß, wird USB 2.0 erst ab OS X 10.2.3 unterstützt.
     
  5. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    5
    Mitglied seit:
    27.12.2002
    meine usb 2.0-Karte wird unter OS9 als usb 1.1 erkannt und ist nutzbar. Es liegt wohl am Chip-Satz, dass dies bei dir nicht so ist.


    Gruss
    Bernd
     
  6. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Welche Karte ist es denn ? und ist sie überhaupt für Mac gedacht insbesondre für Os 9...
    Ansonsten sollte es kein Problem sein .
     
  7. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    Mitglied seit:
    03.02.2005
    Bei der Karte steht USB2.0 SDK-364. Chip ist Ali M5273 A1.

    Humm also Probleme entweder wegen OS 9.1 oder halt wegen diesen Chip
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Gib doch mal einen Link zu der Karte, welcher Herstelle was steht auf der Verpackung .
     
  9. starbuxx

    starbuxx MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    Mitglied seit:
    13.04.2003
    soweit ich weiss muessten die mit NEC chipsatz funktionierten.

    gibts bei ebay fuer unter 6€.

    gruesse,
    sbx
     
  10. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    Mitglied seit:
    03.02.2005
    Die Verpackung ist für eine eine andere Version (andere Anzahl von Ports) aber da steht Hostnet HT
     
Die Seite wird geladen...

Diese Seite empfehlen