macOS Big Sur Update von Mojave auf Big Sur stockt. Daten weg?

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
Moin,
angenommen jemand hier im Haushalt hätte von Mojave aus die Big Sur Installation gestartet, ohne vorher die Daten zu sichern ... 🙄 Die Installation stockt nach dem in der Routine vorgesehenen Reboot,also kurz vor Schluss. Im abgesicherten Modus komme ich weiter, Big Sur startet die Systemeinstellung, ist aber extrem langsam, erkennt das vorhandene Nutzerprofil nicht und will, dass ich ein neues anlege. Da stehen wir jetzt. Große Sorgen, dass die Daten weg sind. Hat jemand einen Rat, wie ich die Liste zum Laufen kriege (downgrade?) und die Daten möglicherweise doch noch retten kann?
Mojave ist wahrscheinlich mit den Standarteinstellungen installiert gewesen, ich weiĂź aber leider nicht, wie die Platte partitioniert war...

Danke und GruĂź
Flatbean
 

Nutzloser

Aktives Mitglied
Dabei seit
25.11.2014
Beiträge
1.008
Punkte Reaktionen
817
Ich hab keine Ahnung ob die Daten weg sind oder nicht, aber wovon ich Ahnung habe ist Back-up man kann es nie oft genug sagen Back-up Back-up Back-up Back-up das hatten wir schon im russischen Kindergarten mit drei Jahren das ist das wichtigste was du zuerst machen musst wenn du hast wichtige Daten immer! Und wenn es geht auch noch dezentral. Ich weiß das hilft dir vielleicht nicht aber vielleicht jemand der bald in so eine Situation stecken könnte….und hier mitliest
 

Macschrauber

Aktives Mitglied
Dabei seit
08.02.2014
Beiträge
9.651
Punkte Reaktionen
5.762
Welche Platte, welcher Rechner?

externes System starten und auslesen oder Platte ausbauen und wo anders anschlieĂźen.

immer muss man grundsätzliche Sachen nachfragen…
 

bernie313

Aktives Mitglied
Dabei seit
20.08.2005
Beiträge
24.591
Punkte Reaktionen
4.364
Überschriebene Daten sind weg, nicht überschriebene Daten wären lesbar/rettbar, hierfür müsste man dann eine externes System für die datenrettung nutzen.
 

Macschrauber

Aktives Mitglied
Dabei seit
08.02.2014
Beiträge
9.651
Punkte Reaktionen
5.762
Man kann auch schauen ob er in die Recovery kommt und einen Snapshot zurĂĽckspielen.

Ohne Details bringt das natĂĽrlich nichts.
 

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
Moin, ist ein 2019er Macbook Pro, auf dem Mojave lief. Mehr weiß ich leider auch nicht, aber: die Daten konnten wir inzwischen über Thunderbolt retten. Nur ist da jetzt leider immer noch kein System drauf, das läuft :-(
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.458
Punkte Reaktionen
5.503
Wenn du ĂĽber Thundertbolt Zugriff von einem zweiten Mac aus hast, kannst du versuchen, den Target mode zur Neuinstallation zu benutzen.
 

rembremerdinger

Aktives Mitglied
Dabei seit
16.11.2011
Beiträge
14.765
Punkte Reaktionen
4.968
Hab ich probiert, ohne Erfolg, wie hier beschrieben :cry:
Du hast ein ziemlich aktuelles Book da ist ein T2 Chip drin der lässt es nicht zu das du von extern bootest.
Deshalb solltest du eine der Möglichkeiten aus dem Link nutzen.
Wenn du in Zukunft von extern booten willst egal was musst du das im STARTSICHERTSDIENSTPROGRAMM auch einstellen.
 

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
boote gerade mit shift+option+cmd+r, hoffe das klappt. danke schonmal!
wollte das ja im startsicherheitsdienstprogramm einstellen, aber ohne adminrechte geht das wie geschrieben leider nicht. werde das wenn die kiste wieder läuft auf jeden fall prophylaktisch so einstellen.
 

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
boote gerade mit shift+option+cmd+r, hoffe das klappt. danke schonmal!
ok immerhin bekomme ich jetzt angeboten, mojave zu installieren, prima!
allerdings dann: "Der Download ist im Moment nicht möglich, bitte versuche es später erneut."
Hab das GefĂĽhl, es geht alles schief, was schiefgehen kann :-(
Aber mal abwarten, ob es später dann klappt. danke für den support.
 

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
ok here we go... wer wird denn ungeduldig sein
 

walfreiheit

Aktives Mitglied
Dabei seit
06.06.2004
Beiträge
36.652
Punkte Reaktionen
15.886
Mit Netzwerkkabel probieren. Ăśber WLAN hakt es oft.
 

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
Boah, nee, ey. Mojave Installation läuft durch, dann Reboot. Apfel erscheint kurz, dann wieder Reeboot, Apfel erscheint kurz, Reboot... Endlosschleife. Hab 2 mal installiert und bin offiziell mit meinem Latein am Ende. Was ist das denn für eine endlose Verkettung von Problemen?
 

flatbean

Neues Mitglied
Thread Starter
Dabei seit
14.08.2021
Beiträge
11
Punkte Reaktionen
4
Problem solved. Der Vollständigkeit halber: Ich habe die Platte über den Revovery Mode platt gemacht und Big Sur erneut installiert. Läuft jetzt problemlos! 🔥
 
Oben Unten