umstieg von windows auf macbook pro / probleme nas

donowitsch

Neues Mitglied
Thread Starter
Dabei seit
16.05.2011
Beiträge
8
Punkte Reaktionen
0
firmware ist aktuell 1.37. daran sollte es nicht liegen. jedoch probiere ich mal die anderen einstellungen noch mal aus.
 

Speedwizzy

unregistriert
Dabei seit
07.02.2011
Beiträge
1.600
Punkte Reaktionen
121
Wenn du ca. 3-5 MB/sec schreiben kannst, dann ist von den physikalischen Einstellungen alles i.O. Schneller geht nicht (ganz optimal dürften vielleicht 7MB/sec rauskommen) mit Homeoffice Produkten im Netzwerk.... :noplan:

Teste mal: eine Freigabe auf der Windowsmaschine, den Mac verbinden und dann Daten kopieren.
 

Dalgliesh

Mitglied
Dabei seit
12.10.2008
Beiträge
972
Punkte Reaktionen
66
Ob es an der Netzwerkhardware liegt, kannst Du ganz einfach herausfinden, indem Du das NAS direkt per Ethernetkabel mit dem Rechner verbindest.

Dazu muß der Mac wohl DHCP-Server spielen, wenn das NAS keine feste IP hat -- wie man das einstellt, kann Dir hier bestimmt jemand sagen?!
 

ingope

Aktives Mitglied
Dabei seit
16.03.2009
Beiträge
2.130
Punkte Reaktionen
221
das nas unterstützt ja auch Gbit. der switch noch nicht und ich schätze nach auskunft im internet der speedport w701 auch nicht ;-(
d.h. komplette neue hardware anschaffen ?

Ja, viel schneller wird es mit 100 mbit nicht werden.
7 mb/s sind unter 100 mbit NAS nur zu erreichen wenn auf der Gegenseite ein wirklich guter NAS (Qnap oder kleiner Rechner auf ATOM Basis) steht.
Ansonsten wird es nicht schneller.

Neuer Router und neuen Switch mit Gbit kaufen, dann auch, wenn nicht kompatibel, neue Kabel.
Lohnt sich für die Zukunft auf jedenfall. Mbit Netzwerke sind nichts wenn man ein paar Datenmengen verschieben will.
 
Oben Unten