Treiberupdate nötig?

Diskutiere das Thema Treiberupdate nötig? im Forum Mac OS X & macOS

  1. Superdingo

    Superdingo Thread Starter Mitglied

    Beiträge:
    285
    Zustimmungen:
    0
    Mitglied seit:
    04.03.2006
    Hallo, ich stehe vor der Umstellung auf Leopard. Aber ich bin mir nicht sicher, ob man beim Wechsel von Tiger auf Leopard für die Peripheriegeräte stets neue Treiber braucht? Oder kann es auch sein, dass die Geräte problemlos mit den bisherigen Treibern weiterarbeiten. Ich habe zum Beispiel den HP Scanjet 4370 und im Netzwerk einen Digitalkopierer von Toshiba. Beide Firmen bieten bisher keine eigenen Treiber für Leopard an. Wie kann ich sicher sein, dass meine Peripheriegeräte auch nach dem Wechsel auf Leopard noch funktionieren?

    Über eine Antwort freut sich
    Superdingo
     
  2. ichamel

    ichamel Mitglied

    Beiträge:
    399
    Zustimmungen:
    21
    Mitglied seit:
    08.12.2003
    Hallo, ich würde auf alle Fälle bei den relevanten Herstellern eine klare Aussage zur Leopard Kompatibilität anfordern.
     
  3. Struwelpeter

    Struwelpeter Mitglied

    Beiträge:
    2.226
    Medien:
    4
    Zustimmungen:
    729
    Mitglied seit:
    31.10.2007
    Manche für Mac OS 10.4 angebotenen Treiber funktionieren auch mit Leo
    einwandfrei, einige andere wiederum nicht.
    Um ganz sicher zu gehen, würde ich - wie bereits von ichamel vorgeschla-
    gen - beim Hersteller nachfragen.
     
  4. ichamel

    ichamel Mitglied

    Beiträge:
    399
    Zustimmungen:
    21
    Mitglied seit:
    08.12.2003
    ... und außerdem zeigen, neben dem persönlichen Nutzen, den Du von der Auskunft der Hersteller hast, solche Anfragen den Herstellern auch, dass es die Apple Welt gibt und dass man diese nicht vernachlässigen sollte.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...