Benutzerdefinierte Suche

Ton-/USB-Probleme bei 10.4.3.

  1. eteokles

    eteokles Thread StarterMacUser Mitglied

    Mitglied seit:
    26.03.2005
    Beiträge:
    446
    Zustimmungen:
    12
    Habe ein seltsames Ton- bzw. USB-Problem seit 10.4.3:
    An meinem G5-iMac 2.0 hängen über USB die harman-kardon Soundsticks samt Bassbox. Seit dem Update ist die gesamte externe Tonanlage schon zweimal abgeschmiert; kein Zucken mehr, keine Systemtöne mehr, nur die internen Lautsprecher lieferten noch einen Ton.
    Dazu kam, dass sich in iTunes die Songs nicht mehr abspielen ließen, beim klicken auf den Play-Knopf passierte gar nichts (auch nicht optisch in der timeline!).
    Nach einem Neustart mit pram löschen ist alles wieder OK! Nur eine riesige Latte reparierter Rechte bei jedem Durchlaufen des Festplattendienstprogramms...
    WAS KANN DAS SEIN? Habt ihr das auch? Gibts irgendwelche bekannte USB-Probleme bei 10.4.3.? Ich hatte bisher noch nie Tonprobleme an meinem iMac...

    Dank Euch für die Infos - ete.
     
    eteokles, 08.11.2005
  2. s_ko

    s_koMacUser Mitglied

    Mitglied seit:
    15.04.2005
    Beiträge:
    381
    Zustimmungen:
    10
    Nur eine riesige Latte reparierter Rechte bei jedem Durchlaufen des Festplattendienstprogramms...

    Das ist zur Zeit unter 10.4.3 normal. Zum Rest kann ich nix sagen.
     
    s_ko, 08.11.2005
Die Seite wird geladen...
Ähnliche Themen - Ton USB Probleme
  1. VatroxVamu
    Antworten:
    3
    Aufrufe:
    132
    oneOeight
    14.07.2017
  2. Fröschl

    Ton bei Maileingang

    Fröschl, 19.06.2017, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    240
    Fröschl
    20.06.2017
  3. DocSnider
    Antworten:
    2
    Aufrufe:
    355
    DocSnider
    05.08.2016
  4. Matrickser
    Antworten:
    10
    Aufrufe:
    1.141
    SwissBigTwin
    21.03.2016
  5. jojowendebourg
    Antworten:
    9
    Aufrufe:
    442
    AgentMax
    16.01.2016