The Witcher - Problem - Bootcamp

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Hey,

Ich hab mir jetzt mal The Witcher (eins) auf dem MBP 2011 installiert... Nur irgendwie hat das krasse Performance Einbrüche, obwohl ich das meiste gerade mal auf Mittel habe. Müsste doch eigentlich auf Maximal laufen oder? Ich spiele mit 1920x1200 auf nem externen Monitor

Sogar Crysis läuft mit der Hälfte auf Mittel und dem Rest auf Hoch...
Hatte mir eigentlich mehr von der HD 6750 M erwartet. Windows zeigt im DXDIAG auch nur "ca. 700 mb" Videospeicher an...dabei hat sie doch 1 GB.

Mach ich da irgendwas falsch?
Habe BootCamp 3.2 Treiber installiert.
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Installier mal den neuesten Treiber für die 6750M manuell nach; keine Ahnung ob der aktuell ist.
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Würd ich ja gern, aber das geht ja nicht.....

Kann das an Trackpad++ bzw dem Power Plan Assistant liegen? Dort steht aber alles auf Höchstleistung...und im System Menü von Windows auch
 

KaiAmMac

Aktives Mitglied
Mitglied seit
04.06.2008
Beiträge
6.995
Im MBP ist die Mobilvariante des Grafikchips.

Wenn der Desktop - Treiber diesen Chip ablehnt, musst Du den Treiber mit "ATI Modder" anpassen.

KaiAmMac
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Danke, aber wie meinst du das jetzt genau?
Ich verstehe nicht ganz


EDIT: Sorry stand auf dem Schlauch - hab verstanden...

Weiß jemand wie aktuell die Treiber zurzeit sind?
Ist das mit dem Modder denn legal?
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Okay, vielen Dank dann mal :)
Ich versuchs mal und berichte dann, ob die FPS immer noch so unterirdisch sind ;)

EDIT: Mir scheint, als sei der ATI Modder nur für Grakas HD 4xxx verfügbar?!

Ich sehe nirgends, dass die HD 6750 unterstützt wird...
 
Zuletzt bearbeitet:

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Hab jetzt mal den Catalyst Treiber installiert (einfach mal probiert) - Stand aber da, dass der schon aktuell wäre.
Aber es kommt immer noch zu ziemlichen Einbrüchen, vor allem bei Effekten... Ist The Witcher so performancehungrig oder mach ich was falsch?
 

KaiAmMac

Aktives Mitglied
Mitglied seit
04.06.2008
Beiträge
6.995
Im Catalyst - Control - Center (CCC) kannst Du die Einstellungen für Kantenglättung und Filterung ändern. Einfach mal rumprobieren. Kaputt machen kannst Du damit nichts. Der ATI- Modder wird mit einigen Monaten Verzögerung angepasst.


KaiAmMac
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Naja die Anforderungen sind ein Witz... Core 2 Duo empfohlen und Geforce 7900 GTX oder Radeon X1950 Pro..

Naja ein CCC hab ich nicht drauf... hab mich auch schon gewundert, das hat der einfach nicht installiert.
 

KaiAmMac

Aktives Mitglied
Mitglied seit
04.06.2008
Beiträge
6.995
Es gibt den Treiber mit und ohne CCC. Letzterer hat mehr MB.

KaiAmMac
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Hab das ganze mal mit meinem PC getestet, da is ne 260 GTX von nvidia drin und dort hab ich mit allem auf max mehr als doppelte FPS wie auf dem MBP.
Im CCC steht alles auf Anwendungsbezogen bzw. Richtung Leistung.
Außer bei Spiel da stehts auf ausgewogen... (alles auf Standard)

Irgendwas stimmt doch da nicht oder?!!

EDIT: Ich verstehs einfach nicht...Beim Crysis Benchmark kommt meim Macbook mit nem Vergleichs-Benchmark von Macrumors auf fast das gleiche Ergebnis....
Nur den Witcher mag es nicht....
 
Zuletzt bearbeitet:

LosDosos

Aktives Mitglied
Mitglied seit
09.03.2008
Beiträge
18.538
Crysis 1:
Minimale Systemanforderungen:
CPU: 2.8 GHz oder schneller (XP) - 3.2 GHz oder schneller (Vista)
RAM: 1 GB RAM (XP) / 1.5 GB RAM (Vista)
DirectX: 9.0c
Grafikkarte: Geforce 7600 GT oder ähnlich
Festplatte: 12 GB Festplattenplatz

Empfohlene Systemanforderungen:
CPU: Intel Core 2 DUO @ 2.2 GHz oder AMD Athlon 64 X2 4400+
RAM: 2 GB RAM
DirectX: 9.0c
Grafikkarte: NVIDIA GeForce 8800 GTS/640 oder vergleichbar
Festplatte: 12 GB Festplattenplatz


Witcher 1:
Minimale Systemanforderungen:
CPU: Intel Pentium 4 mit 2.4 GHz oder AMD Athlon 64 +2800
RAM: 1024 MB RAM für Microsoft Windows XP / 1536 MB für Microsoft Windows Vista
DirectX: 9.0c
Grafikkarte: 128 MB Grafik-RAM oder mehr mit DirectX9- und Vertex Shader-/Pixel Shader 2.0-Unterstützung (NVIDIA GeForce 6600 oder ATI Radeon 9800 oder besser)
Festplatte: 8.5 GB freie Festplattenkapazität

Empfohlene Systemanforderungen:
CPU: Intel Core 2 Duo (Dual Core), vergleichbarer AMD-Prozessor oder besser
RAM: 2048 MB RAM
DirectX: 9.0c
Grafikkarte: 256 MB Grafik-RAM oder mehr mit DirectX9- und Vertex Shader-/Pixel Shader 2.0-Unterstützung (NVIDIA GeForce 7900 oder besser mit 512 MB RAM)
Festplatte: 8.5 GB freie Festplattenkapazität

Nehmen sich jetzt nicht so viel.

Alle Updates/Patches bei Witcher installiert?
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Ja gut das stimmt, so groß ist der Unterschied nicht...
Ich hab die gog.com Version - Enhanced 1.5

Aber die 260 GTX kann doch nicht die doppelte Leistung bringen wie die HD 6750m oder?!
 

LosDosos

Aktives Mitglied
Mitglied seit
09.03.2008
Beiträge
18.538
Vermutlich hat Crysis einfach die bessere Engine..:noplan:
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Ja gut xD Das kann schon sein....
Oder der Witcher mag einfach kein ATI...mit der nvidia in meinem PC hat er ja keine Probleme
Hätte ich die Wahl gehabt, hätte ich niemals ne ATI Grafikkarte genommen...
 

LosDosos

Aktives Mitglied
Mitglied seit
09.03.2008
Beiträge
18.538
Hab aber oft gelesen, dass die ATIs dafür zuverlässiger werkeln, komisch ist es aber schon.
 

FireBlaze

Mitglied
Thread Starter
Mitglied seit
01.05.2011
Beiträge
57
Naja ich hab seit 8 Jahren nur nvidia und die laufen perfekt ;)

Ja aber komisch ist das wirklich....hast du oder iregendwer anders vllt noch ne Idee woran das liegen kann?
 
Oben