• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Telekom stellt auf SSl Verschlüsselung um. Problem mit Mail und 10.4.11

klaubholz

Neues Mitglied
Thread Starter
Registriert
17.01.2005
Beiträge
27
Hallo,
benutze einen Imac von 2007 mit OS 10.4.11 und Mail 2.1.3
Die Telekom hat mich aufgefordert mein t-online eMailkonto auf SSL umzustellen, bis zum 31 . März.
Es gibt auch Anleitungen dazu, für so Leute wie mich, in denen punkt für punkt aufgeführt wird, wie man in den Einstellungen von Mail diese SSL >Verschlüsselung einstellt. Das Problem ist, die Anleitungen sind für OS 10. 6 aufwärts und die zich Telefonate mit Telekomberatern haben ergeben, dass es für 10.4.11 keine Anleitung gibt und laut Geschäftsbedingungen die Telekom für so "alte" Btriebssysteme wie das meine keine Beratung mehr durchführen muss.
Inzwischen habe ich es soweit durch ausprobieren hn bekommen, dass ich emails versenden kann und auch emails erhalte. Aber einige versandte Emails, deren Adressen bisher funktioniert haben, kommen als "Mail konnte nicht zugestellt werden / Undelivered Mail Returned to Sender" zurück. Ausserdem wird in meinem "Gesendet-Ordner" nichts mehr gespeichert, seit dem ich die Umstellung gemacht habe. Also, irgendwas stimmt da immer noch nicht in den Einstellungen, ich habe gegoogelt und komme einfach nichtweiter und würde mich tierisch freuen , wenn mir jemand mal einen guten Rat geben könnte. Ich bin doch sicherlich nicht die einzige die noch 10.4.11 nutzt! Oder doch ? :) Gruß Klaubholz

Folgendes habe ich in den Servereinstellungen des Accunts eingestellt:
securesmtp.t-online.de
Serverport 465
SSL verwenden: Häkchen gesetzt
und in den erweiterten Accounteinstellungen
Port 995
SSL verwenden: Häkchen gesetzt
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.360
also das "nicht zugestellt werden" problem wird nicht an irgendwelchen einstellungen bei dir liegen.
da musst du die failure notice mal genau lesen was für einen fehler die vermeldet.
 

klaubholz

Neues Mitglied
Thread Starter
Registriert
17.01.2005
Beiträge
27
Danke für die promte Antwort von oneNight. Mag sein, dass das "nicht zugestelltwerden" tatsächlich nicht an meinen Einstellungen liegt. Es war nur auffallend, dass die selben eMailadressen vor dem Tag der Umstellung auf SSL funktioniert haben, danach nicht mehr.
Aber:
Die Tatsache , dass in meinem Gesendet-ordner nicht mehr dokumentiert ist, was an emails rausging, zeigt dass da was in den Einstellungen nicht stimmt.
Die Frage ist, werde ich ich es überhaupt umstellen können mit meinem "alten" System?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.360
da kannst ja nicht viel einstellen bei mail.
du benutzt ja auch noch pop3, d.h. da wird alles lokal gespeichert.
hast mal in den account einstellungen bei postfach verhalten geguckt, ob das speichern im gesendet ordner noch aktiviert ist?
 

xentric

Aktives Mitglied
Registriert
11.05.2007
Beiträge
4.205
Die Frage ist, werde ich ich es überhaupt umstellen können mit meinem "alten" System?

Natürlich geht das. SSL gibts schon seit Jahrzenten, und es ist eher fraglich wieso du noch kein SSL eingestellt hattest. Ich hatte SSL definitiv schon mit 10.4.11, und es lief genau so wie ohne SSL. Und ja, auch da landen die emails im "gesendet"-Ordner, wenn du alles richtig eingestellt hast.

Die Einstellungen oben sehen für mich richtig aus. Was helfen würde, wenn du den genauen originalen Wortlaut der Fehlermeldung hier schreiben würdest. Du kannst Dir ja auch eben selbst ne email schicken und so ausprobieren.

Ah, da steht ja die Meldung. dann hat OneONight auf jedenfall recht, dass es nicht an den Settings liegt.
 

Lupuscorvus

Mitglied
Registriert
28.01.2010
Beiträge
480
Hei,

Hallo,
benutze einen Imac von 2007 mit OS 10.4.11 und Mail 2.1.3
Die Telekom hat mich aufgefordert mein t-online eMailkonto auf SSL umzustellen, bis zum 31 . März.

(…).

Aber einige versandte Emails, deren Adressen bisher funktioniert haben, kommen als "Mail konnte nicht zugestellt werden / Undelivered Mail Returned to Sender" zurück. Ausserdem wird in meinem "Gesendet-Ordner" nichts mehr gespeichert, seit dem ich die Umstellung gemacht habe. Also, irgendwas stimmt da immer noch nicht in den Einstellungen, ich habe gegoogelt und komme einfach nichtweiter und würde mich tierisch freuen , wenn mir jemand mal einen guten Rat geben könnte. Ich bin doch sicherlich nicht die einzige die noch 10.4.11 nutzt! Oder doch ? :) Gruß Klaubholz

Folgendes habe ich in den Servereinstellungen des Accunts eingestellt:
securesmtp.t-online.de
Serverport 465
SSL verwenden: Häkchen gesetzt
und in den erweiterten Accounteinstellungen
Port 995
SSL verwenden: Häkchen gesetzt

ich habe hier die gleiche Softwarekonfiguration wie Du, benutze Mail aber kaum und habe schon seit längerer Zeit umgestellt und es funktioniert. Zur Sicherheit gerade eine Testmail hin und her zwischen t-online und meiner Domain geschickt. Deine Einstellungen sind richtig! Wenn eMail zurückkommt liegt es in der Regel am Empfänger oder wenn die Telekom von irgendeinem Ami-Miniprovider mal wieder als spamverdächtig eingestuft wurde.

Zu den fehlenden Mails im „Gesendet” -Ordner fällt mir nur ein, daß bei Deinem Probieren vielleicht die Einstellungen „Gesendete E-Mails endgültig löschen” von „Nie” oder so auf „Beim Beenden von Mail” verstellt wurde.

Bild 3.jpg

Gruß
 

klaubholz

Neues Mitglied
Thread Starter
Registriert
17.01.2005
Beiträge
27
...
Zu den fehlenden Mails im „Gesendet” -Ordner fällt mir nur ein, daß bei Deinem Probieren vielleicht die Einstellungen „Gesendete E-Mails endgültig löschen” von „Nie” oder so auf „Beim Beenden von Mail” verstellt wurde.
...

erstmal danke für die Antworten, aber die Einstellungen sind alle richtig. Habe alles auf "Nie" eingestellt, da wird also nichts ohne mein Wissen gelöscht :)
 

Lupuscorvus

Mitglied
Registriert
28.01.2010
Beiträge
480
Hei,

sind die eMail aus „Gesendet” vielleicht zu einem Intelligenten Postfach umgeleitet?

Bild 6.png

Gruß
 
Oben