macOS Sierra Seit Homeoffice geht fast gar nichts mehr - Mac spielt komplett verrückt

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
NVRAM reset hat natürlich nix gebracht.

Was ich jetzt feststellen durfte, beim Versuch eines SafeBoots erhalte ich folgendes:
Bildschirmfoto 2020-03-24 um 11.47.55.png
 

walfreiheit

Aktives Mitglied
Dabei seit
06.06.2004
Beiträge
36.652
Punkte Reaktionen
15.886
Lass mal EtreCheck laufen und teile uns hier das Ergebnis mit. Das ausgegebene Protokoll kannst du hier einfügen, indem du beim Erstellen eines Beitrags oben auf das +-Symbol klickst, und dann auf "</> Code".

bildschirmfoto2018-07mzc12.png


Gegebenenfalls musst du das Protokoll aufgrund der Länge in zwei oder mehrere Beiträge aufteilen.
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Code:
EtreCheck version: 5.5.1 (5096)
Report generated: 2020-03-24 12:12:48
Download EtreCheck from https://etrecheck.com
Runtime: 2:28
Performance: Poor
Sandbox: Enabled
Full drive access: Disabled

Problem: Other problem

Major Issues:
  Anything that appears on this list needs immediate attention.
  Runaway process - A process is using a large percentage of your CPU.
  Poor performance - EtreCheck report shows poor performance. This is unusual.

Minor Issues:
  These issues do not need immediate attention but they may indicate future problems or opportunities for improvement.
  Unsigned files - There are unsigned software files installed. Apple has said that unsigned software will not run by default in a future version of the operating system.
  32-bit Apps - This machine has 32-bits apps will not work on macOS 10.15 "Catalina".
  Limited drive access - More information may be available with Full Drive Access.
  Kernel extensions present - This machine has kernel extensions that may not work in the future.

Hardware Information:
  MacBook Pro (13-inch, Mid 2012)
  MacBook Pro Model: MacBookPro9,2
  1 2,5 GHz Intel Core i5 (i5-3210M) CPU: 2-core
  16 RAM - At maximum
    BANK 0/DIMM0 - 8 GB DDR3 1333
    BANK 1/DIMM0 - 8 GB DDR3 1333
  Battery: Health = Normal - Cycle count = 586

Video Information:
  Intel HD Graphics 4000 - VRAM: 1536 MB
    Color LCD 1280 x 800

Drives:
  disk0 - Crucial_CT240M500SSD1 240.06 GB (Solid State - TRIM: No)
  Internal SATA 6 Gigabit Serial ATA
    disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
    disk0s2 - Macintosh HD (Journaled HFS+) 239.20 GB (123.76 GB used)
    disk0s3 - Recovery HD (Journaled HFS+) [Recovery] 650 MB

Mounted Volumes:
  disk0s2 - Macintosh HD
    239.20 GB (123.76 GB used, 115.18 GB free)
    Journaled HFS+
    Mount point: /

  disk1s2 - T******************s
    2.00 TB (889.71 GB used, 1.11 TB free)
    Mac OS Extended (Case-sensitive, Journaled)
    Disk Image
    Mount point: /Volumes/T******************s

Network:
  Interface en0: Ethernet
  Interface fw0: FireWire
  Interface en1: Wi-Fi
    802.11 a/b/g/n
  Interface en4: iPhone
  Interface en3: Bluetooth PAN
  Interface bridge0: Thunderbolt Bridge

System Software:
  macOS Sierra 10.12.6 (16G2136)
  Time since boot: Less than an hour

Configuration Files:
  File /etc/sysctl.conf exists but not expected

Notifications:
  Notifications not available without Full Drive Access.

Security:
  System Status
  Gatekeeper: Enabled
  System Integrity Protection: Enabled

  Antivirus software: Apple

Unsigned Files:
  Unsigned files are hidden.
  2 unsigned processes
  6 unsigned apps

32-bit Applications:
  45 32-bit apps

Kernel Extensions:
  /Library/Application Support/Citrix Receiver
    CitrixGUSB.kext (18.9.0 - SDK 10.9)

  /Library/Extensions
    YamahaSteinbergUSBAudio.kext (1.9.93 - SDK 10.9)

System Launch Agents:
  [Not Loaded]  14 Apple tasks
  [Loaded]  173 Apple tasks
  [Running]  99 Apple tasks

System Launch Daemons:
  [Not Loaded]  42 Apple tasks
  [Loaded]  174 Apple tasks
  [Running]  101 Apple tasks
  [Other]  2 Apple tasks

Launch Agents:
  [Running] com.brother.LOGINserver.plist (? a1772de2  - installed 2016-10-17)
  [Not Loaded] com.teamviewer.teamviewer.plist (TeamViewer GmbH - installed 2019-12-03)
  [Not Loaded] com.teamviewer.teamviewer_desktop.plist (TeamViewer GmbH - installed 2019-12-03)

Launch Daemons:
  [Loaded] com.adobe.fpsaud.plist (? 2afb3af7  - installed 2017-10-26)
  [Loaded] com.citrix.ctxusbd.plist (? 44dc9c9f  - installed 2018-04-28)
  [Loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e  - installed 2010-08-31)
  [Loaded] com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2019-12-03)
  [Not Loaded] com.teamviewer.teamviewer_service.plist (TeamViewer GmbH - installed 2019-12-03)

User Login Items:
  [Not Loaded] StartUpHelper (Spotify - installed 2019-11-26)
    Modern Login Item
    /Applications/Spotify.app/Contents/Library/LoginItems/StartUpHelper.app

  [Not Loaded] WhatsApp Login Helper (App Store - installed 2020-03-22)
    Modern Login Item
    /Applications/WhatsApp.app/Contents/Library/LoginItems/WhatsApp Login Helper.app

Internet Plug-ins:
  FlashPlayer-10.6: 27.0.0.187 (Adobe Systems, Inc. - installed 2017-11-28)
  Flash Player: 27.0.0.187 (Adobe Systems, Inc. - installed 2017-11-28)
  CitrixICAClientPlugIn: 18.9.0 (Citrix Systems, Inc. - installed 2020-03-13)
  SharePointBrowserPlugin: 14.1.0 (? - installed 2017-05-26)

User Internet Plug-ins:
  User Internet Plug-ins need Full Drive Access

Audio Plug-ins:
  BluetoothAudioPlugIn: 5.0.5 (Apple - installed 2020-03-22)
  iSightAudio: 7.7.3 (Apple - installed 2020-03-22)
  AirPlay: 2.0 (Apple - installed 2020-03-22)
  AppleAVBAudio: 506.1 (Apple - installed 2020-03-22)
  AppleTimeSyncAudioClock: 1.0 (Apple - installed 2020-03-22)

User Audio Plug-ins:
  User Audio Plug-ins need Full Drive Access

User iTunes Plug-ins:
  User iTunes Plug-ins need Full Drive Access

3rd Party Preference Panes:
  Flash Player (? - installed 2017-10-26)
  Yamaha Steinberg USB (? - installed 2016-07-29)
  YAMAHA-USBMIDIPatch (? - installed 2012-07-10)

Time Machine:
  Time Machine information not available without Full Drive Access.

Performance:
  System Load: 1.40 (1 min ago) 4.25 (5 min ago) 3.02 (15 min ago)
  Nominal I/O speed: 5.38 MB/s
  File system: 24.58 seconds
  Write speed:
  Read speed:

CPU Usage Snapshot:
  Type Overall
  System: 12 %
  User: 26 %
  Idle: 63 %

Top Processes Snapshot by CPU:
  Process (count) CPU (Source - Location)
  Other processes 116.66 % (?)
  Activity Monitor 14.97 % (Apple)
  EtreCheck 13.85 % (App Store)
  nsurlstoraged 1.22 % (Apple)
  fontd 0.59 % (Apple)

Top Processes Snapshot by Memory:
  Process (count) RAM usage (Source - Location)
  EtreCheck 516 MB (App Store)
  Spotlight 127 MB (Apple)
  Finder 120 MB (Apple)
  iconservicesagent 114 MB (Apple)
  loginwindow 107 MB (Apple)

Top Processes Snapshot by Network Use:
  Process (count) Input / Output (Source - Location)
  Other processes 344 MB / 13 MB (?)
  com.apple.WebKit.Networking 431 KB / 26 KB (Apple)
  Safari 79 KB / 6 KB (Apple)
  SystemUIServer 0 B / 64 B (Apple)
  diagnostics_agent 0 B / 0 B (Apple)

Virtual Memory Information:
  Physical RAM: 16 GB

  Free RAM: 5.75 GB
  Used RAM: 8.39 GB
  Cached files: 1.86 GB

  Available RAM: 7.61 GB
  Swap Used: 0 B

Software Installs (past 30 days):
  Install Date Name (Version)
  2020-03-13 Update für macOS Sierra (10.12.6)
  2020-03-13 Citrix Workspace (18.9.0)
  2020-03-17 Safari (12.1.2)
  2020-03-22 WhatsApp (0.4.1302)
  2020-03-22 EtreCheck (5.5.1)
  2020-03-22 TeamViewer (14.7.13736)
  2020-03-22 Citrix Receiver (12.9.1)
  2020-03-22 Sicherheitsupdate 2019-005 (10.12.6)

Diagnostics Information (past 7-30 days):
  Directory /Library/Logs/DiagnosticReports is not accessible.
  Enable Full Drive Access to see more information.

End of report


Jetzt gerade (nach dem ca. 10. Neustart) funktioniert der Mac wieder (mal sehen wie lange), und ich stelle sogar fest, dass der Schlüsselbund "Anmeldung" wieder gefüllt ist...
Ich warte jetzt noch ein paar Minuten weil ich erwarte dass das System wieder auseinanderfällt und versuche dann noch einen Bericht zu erstellen.
 

walfreiheit

Aktives Mitglied
Dabei seit
06.06.2004
Beiträge
36.652
Punkte Reaktionen
15.886
Runaway process - A process is using a large percentage of your CPU. Poor performance - EtreCheck report shows poor performance. This is unusual.
Was sagt denn die Aktivitätsanzeige welcher Prozess da Amok läuft?

disk0 - Crucial_CT240M500SSD1 240.06 GB (Solid State - TRIM: No)
Du solltest TRIM aktivieren!

Configuration Files: File /etc/sysctl.conf exists but not expected
Du solltest prüfen, ob du das brauchst!

FlashPlayer-10.6: 27.0.0.187 (Adobe Systems, Inc. - installed 2017-11-28) Flash Player: 27.0.0.187 (Adobe Systems, Inc. - installed 2017-11-28)
Bitte deinstallieren! Flash ist obsolet und ein Einfallstor!
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Es hat nicht lange gedauert, von einer Minute auf die Andere:
Bildschirmfoto 2020-03-24 um 12.22.42.png

Versuch Trim zu aktivieren:
Code:
Enabling TRIM...
cp: /System/Library/Extensions/AppleDataSetManagement.kext: Invalid argument
cp: /System/Library/Filesystems/AppleDataSetManagement.kext: unable to copy extended attributes to /System/Library/Extensions/AppleDataSetManagement.kext: Invalid argument
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents: No such file or directory
cp: /System/Library/Filesystems/AppleDataSetManagement.kext/Contents: unable to copy extended attributes to /System/Library/Extensions/AppleDataSetManagement.kext/Contents: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/_CodeSignature: No such file or directory
cp: /System/Library/Filesystems/AppleDataSetManagement.kext/Contents/_CodeSignature: unable to copy extended attributes to /System/Library/Extensions/AppleDataSetManagement.kext/Contents/_CodeSignature: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/_CodeSignature/CodeDirectory: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/_CodeSignature/CodeRequirements: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/_CodeSignature/CodeResources: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/_CodeSignature/CodeSignature: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/Info.plist: No such file or directory
cp: /System/Library/Extensions/AppleDataSetManagement.kext/Contents/version.plist: No such file or directory
.
Operation failed (error 1).



Was sagt denn die Aktivitätsanzeige welcher Prozess da Amok läuft?

Im Moment teilen sich kernel_task und die Aktivitätsanzeige jeweils zw 10-15%...


Bitte deinstallieren! Flash ist obsolet und ein Einfallstor!

Wohl wahr. Wie bekomme ich das sauber runter?[/QUOTE]
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Ich habe das Ding jetzt komplett formatiert und Sierra völlig nackt neu installiert.
Als erste Aktion habe ich testweise die "Erste Hilfe" im Festplattendienstprogramm angeworfen (direkt auf die Festplatte, nicht die Partition), die mir sofort eine Fehlermeldung ausgab:
"Bei der Partitionstabelle sind Probleme aufgetreten die den Startvorgang möglicherweise verhindern".
-> Ich solle die Erste Hilfe aus der Wiederherstellung starten um den Fehler zu beheben.
Das habe ich gemacht, wurde erfolgreich Abgeschlossen.

Nach einem Neustart habe ich wieder die Erste Hilfe im System laufen lassen, aber dort zeigt er mir sofort wieder diesen Fehler an.
Die Erste Hilfe auf die Partition angewendet findet übrigens keine Fehler.
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Ist das eigentlich das 13" MBP Mid 2012?

Sata-Kabel möglicherweise defekt?

Ja,

und

Das befürchte ich mittlerweile auch. Man findet ja viele Beiträge bei denen der Kabeltausch solche Probleme beseitigt hat...

edit:
Oh, der heise Thread ist mir neu... Danke! Tja, das wäre ja dann wohl entschieden...

Ist da ifixit die einzige seriöse Quelle für das Ersatzteil oder bekommt man das eventuell noch irgendwo etwas günstiger?
Denn offenbar gibt es da ja auch sehr viele schwarze Schafe was man so liest, wo dann der Fehler nach kurzer Zeit weider auftaucht
 

Faraway

Mitglied
Dabei seit
24.07.2011
Beiträge
926
Punkte Reaktionen
301
Wenn das potentielle HW Problem gelöst ist würde ich auf der internen SSD ein nackte macOS installieren und mir eine neue externe SDD kaufen auf der alle privaten Anwendungen und Daten mit macOS aus dem Backup eingespielt werden.

Dann den nackten Mac zur Firma bringen und alles nötige fürs HO auf der internen SDD installieren lassen.

Zuhause für HO von der internen SDD booten und für privat von der externen SDD booten. Kostet zwar eine SSD spart aber enorm Nerven und vereinfacht die Schuldzuweisung wenn etwas nicht funktioniert.
 

picknicker1971

Aktives Mitglied
Dabei seit
05.06.2005
Beiträge
7.236
Punkte Reaktionen
4.151
Ja,

und

Das befürchte ich mittlerweile auch. Man findet ja viele Beiträge bei denen der Kabeltausch solche Probleme beseitigt hat...

edit:
Oh, der heise Thread ist mir neu... Danke! Tja, das wäre ja dann wohl entschieden...

Ist da ifixit die einzige seriöse Quelle für das Ersatzteil oder bekommt man das eventuell noch irgendwo etwas günstiger?
Denn offenbar gibt es da ja auch sehr viele schwarze Schafe was man so liest, wo dann der Fehler nach kurzer Zeit weider auftaucht
Was für ein Zufall, dass die Firmen-IT Deiner Frau eine Software installiert und dann auch noch ein Kabeldefekt zum Vorschein tritt
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
64.028
Punkte Reaktionen
13.141
lies mal mit drivedx die SMART werte aus.
wenn der CRC_ERROR_COUNT hoch ist, dann ist es das kabel.
der rest der werte dürfte auskunft über den zustand der SSD geben.
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
@Hellcat
Wie/womit arbeitet Deine Freundin zur Zeit?

Ich durfte freundlicherweise ein Notebook aus meiner Firma ausleihen, darauf funktioniert bis jetzt alles einwandfrei.

lies mal mit drivedx die SMART werte aus.
wenn der CRC_ERROR_COUNT hoch ist, dann ist es das kabel.
der rest der werte dürfte auskunft über den zustand der SSD geben.

Ich kanns leider nicht testen, System lässt sich nicht installieren und HD ist leer. Diese Woche voraussichtlich das Kabel, dann werden wir es wohl sehen.
 

Geminga

Mitglied
Dabei seit
22.10.2017
Beiträge
505
Punkte Reaktionen
305
Aber erstmal die IT-Abteilung blamen, weil der Apple-Rotz mal wieder einen Seriendefekt aufweist...
 
Oben Unten