Schlechter Sound unter itunes 4.5

  1. udo

    udo Thread StarterMacUser Mitglied

    Mitglied seit:
    17.05.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Nach der Installation von itunes 4.5 hat sich der Sound beim Abspielen von mp3s deutlich verschlechtert. Er klingt dumpf und flach. Ich benutze einen imac G3 400Mhz mit den internen Harman Kardon-Lautsprechern und dem isub. Unter itunes 4.2 war der Sound prima. Hat jemand ähnliche Erfahrungen gemacht oder eine Ahnung woran das liegen könnte?

    Vielen Dank
     
  2. maxi.d.

    maxi.d.MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    na gut, dass ich noch nicht ge"update"t hab :D
     
    maxi.d., 02.05.2004
  3. Arclite

    ArcliteMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0
    Ich konnte sowas noch nicht beobachten.. Vieleicht hast du aus Versehen die Einstellung am Equalizer verändert?

    greetz
    -Arc
     
    Arclite, 02.05.2004
  4. Mortiis

    MortiisMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Bei mir hat sich nichts dergleichen verändert und ich habe einen iMac DV 350.

    Mortiis
     
    Mortiis, 02.05.2004
  5. raver

    raverMacUser Mitglied

    Mitglied seit:
    12.04.2004
    Beiträge:
    62
    Zustimmungen:
    0
    ich hab das nach der update auch auf meinem G4 iBook beobachtet das der ton schlechter geworden ist!!
     
    raver, 02.05.2004
  6. maxi.d.

    maxi.d.MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    RAVER UND UDO !!!

    könntet ihr bitte beide eure systemdaten posten ?!

    vielleicht ergibt sich daraus was ...
    warum gerade ihr 2 betroffen seid...
     
    maxi.d., 03.05.2004
  7. diffuser

    diffuserMacUser Mitglied

    Mitglied seit:
    22.02.2004
    Beiträge:
    104
    Zustimmungen:
    0
    bei mir hat sich der sound auch verschlechtert. ist mir letztens aufgefallen. an manchen stellen hab ich jetzt ein 'kratzen' oder leichtes rauschen.

    mfg

    edit: PB 15" 1,25ghz
     
    diffuser, 03.05.2004
  8. KAISERFRANZZ

    KAISERFRANZZMacUser Mitglied

    Mitglied seit:
    02.07.2003
    Beiträge:
    556
    Zustimmungen:
    1
    Ich habe auch nichts besonderes festgestellt. Bei mir läuft das allerdings nicht über die internen Lautsprecher, ich gehe vom Sound-Out in einen Verstärker.
     
    KAISERFRANZZ, 03.05.2004
  9. Doktor P

    Doktor PMacUser Mitglied

    Mitglied seit:
    17.01.2004
    Beiträge:
    10
    Zustimmungen:
    0
    Hab bei mir ähnliches festgestellt. Sound ist leiser geworden und ein Rauschen ist drin.

    Gruß
    Philipp

    iMac DV 400, 640 MB Ram, Mac OS 10.2.8,
     
    Doktor P, 03.05.2004
  10. udo

    udo Thread StarterMacUser Mitglied

    Mitglied seit:
    17.05.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Es scheint sinnvoll zu sein, noch einmal die genauen Systemdaten zu nennen, da anscheinend einige User betroffen sind und andere nicht:
    Ich benutze einen iMac DV 400Mhz, 320 MB RAM, Mac OS 10.2.1. Ich nutze die internen Lautsprecher + isub.
     
Die Seite wird geladen...
Ähnliche Themen - Schlechter Sound itunes
  1. pc-bastler
    Antworten:
    471
    Aufrufe:
    41.300
    Roger2010
    19.07.2015
  2. olgaschmolga
    Antworten:
    0
    Aufrufe:
    582
    olgaschmolga
    27.01.2014
  3. Wilson
    Antworten:
    0
    Aufrufe:
    458
  4. iAndree
    Antworten:
    0
    Aufrufe:
    449
    iAndree
    17.04.2006