Safari Tabs von iPhone werden trotz deaktivierter Cloud geteilt..

Diskutiere das Thema Safari Tabs von iPhone werden trotz deaktivierter Cloud geteilt.. im Forum iCloud.

  1. ziska

    ziska Thread Starter Mitglied

    Beiträge:
    4.994
    Zustimmungen:
    7
    Mitglied seit:
    09.08.2004
    wenn ich Safari auf meinem iPhone verwende, werden die Tabs automatisch in Echtzeit mit dem iPad synchronisiert. Ich möchte das nicht, weshalb ich unter den iCloud Einstellungen Safari deaktiviert hatbe.

    Als ich es damals geprüft hatte, hat das auch funktioniert. Gerade habe ich aber zufällig festgestellt, dass sich die Geräte wieder synchronisieren - obwohl Safari in der Cloud-Einstellung deaktiviert ist.
    Woran liegt das und wie kann ich es ändern? Ich möchte nicht, dass jeder der mein iPad verwendet sehen kann was ich gerade am iPhone mache :mad:
    Danke!
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    43.355
    Zustimmungen:
    6.160
    Mitglied seit:
    03.08.2005
    Es gibt keine andere Option dafür. Mach mal an und wieder aus.
     
  3. ziska

    ziska Thread Starter Mitglied

    Beiträge:
    4.994
    Zustimmungen:
    7
    Mitglied seit:
    09.08.2004
    „An und wieder aus“ löst das Problem leider nicht (und wäre auch irgendwie sehr traurig. wobei mich auch das schon ziemlich zweifeln lässt wenn man sich auf simpelste Datenschutz-Einstellungen nicht verlassen kann..) zumal man ja auf dem iPhone überhaupt nicht erkennen kann, dass die tabs gerade aufs iPad geschickt werden.
     
  4. schatzfinder

    schatzfinder Mitglied

    Beiträge:
    5.916
    Zustimmungen:
    1.344
    Mitglied seit:
    09.12.2006
    dann können wir auch nix tun
     
  5. ziska

    ziska Thread Starter Mitglied

    Beiträge:
    4.994
    Zustimmungen:
    7
    Mitglied seit:
    09.08.2004
    Ok wow, danke
     
  6. AgentMax

    AgentMax Super Moderator

    Beiträge:
    43.355
    Zustimmungen:
    6.160
    Mitglied seit:
    03.08.2005
    Du siehst da nie dass was Synchronisiert wird. Das läuft ohne Statusanzeige im Hintergrund.
    Wie gesagt. Würde mit an und ausprobieren. Alternativ kompletten iCloud Account abmelden und wieder anmelden.
     
  7. Konqi

    Konqi Mitglied

    Beiträge:
    1.223
    Zustimmungen:
    169
    Mitglied seit:
    07.01.2005
    So einem Software-Schalter sollte immer ein gewisses Mißtrauen geschuldet werden. Surfen im privaten Modus schafft zusätzliche Sicherheit gegen einen iCloud-Upload der Surfhistorie. Auch wenns natürlich auch wieder nur eine Software-Option ist...
     
  8. McTailor

    McTailor Mitglied

    Beiträge:
    189
    Zustimmungen:
    69
    Mitglied seit:
    24.10.2013
    Ist das nicht eher die Domäne von "Handoff"?
    Versuch mal Einstellungen > Allgemein > Handoff > Schalter Aus
     
  9. t_h_o_m_a_s

    t_h_o_m_a_s Mitglied

    Beiträge:
    12.609
    Medien:
    27
    Zustimmungen:
    3.252
    Mitglied seit:
    24.05.2003
    Hmm nee, Handoff ist für die Apps zuständig.
     
  10. ziska

    ziska Thread Starter Mitglied

    Beiträge:
    4.994
    Zustimmungen:
    7
    Mitglied seit:
    09.08.2004
    Es ging ja vorher so wie ich es gemacht hatte (und so wird es auch auf der Apple Seite beschrieben) also keine Ahnung warum es plötzlich nicht mehr ging. Aber iCloud ab- und anmelden hat jetzt funktioniert, danke!
    Nur kann man sich offensichtlich nicht darauf verlassen, dass es sich nicht plötzlich doch wieder heimlich aktiviert
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...