1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari nervt - So geht das nicht weiter!

Dieses Thema im Forum "Mac OS" wurde erstellt von TheMagnificent, 01.01.2005.

  1. TheMagnificent

    TheMagnificent Thread Starter MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    411
    Zustimmungen:
    0
    Ich weiß nicht warum es so ist, aber Safari macht mir momentan das Leben schwer.

    Seit kurzem ist das "Surfen" zur Qual geworden. Mal unabhängig von dem hier bereits mehrfach berichteten ebay-Problem ist der Browser so träge geworden, dass es keinen Spaß mehr macht.

    Ständig sehe ich beim aufrufen neuer Seiten oder dem Öffnen neuer Fenster das "Glücksrad", wenn ich einen link ausgewählt habe dauert es ein paar Sekunden bis sich was tut. Das ist doch nicht normal, oder? Konnte das noch jemand beobachten und mir einen Tipp geben, was ich tun kann?!

    Gruß ::TheMagnificent::
     
  2. Faser

    Faser MacUser Mitglied

    Mitglied seit:
    20.08.2003
    Beiträge:
    1.012
    Zustimmungen:
    0
    Hmm, ersteinmal würde ich den Cache leeren, wenn das nicht hilft, einfach die Safari-Preferences (User/Library/Application Support/Preferences) löschen und nocheinmal probieren.
     
  3. charlotte

    charlotte MacUser Mitglied

    Mitglied seit:
    17.11.2002
    Beiträge:
    4.689
    Zustimmungen:
    34
    cache leeren sollte das prob lösen.
     
  4. TheMagnificent

    TheMagnificent Thread Starter MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    411
    Zustimmungen:
    0
    Den Cache hab ich schon geleert, das hätte ich wohl erwähnen sollen :rolleyes:, die Safari-Preferences hab ich auch schon gelöscht (User/Library/Preferences/com.apple.Safari.plist) - gebracht hat es leider nichts...

    Gruß ::TheMagnificent::
     
  5. Faser

    Faser MacUser Mitglied

    Mitglied seit:
    20.08.2003
    Beiträge:
    1.012
    Zustimmungen:
    0
    Hast du denn die aktuelle Safari-Version (1.2.4)?

    Ansonsten probier doch einmal aus, in den Einstellungen unter "Sicherheit" Java und JavaScript zu deaktivieren, genauso wie PlugIns.
     
  6. Hast Du auch den Icon Cache gelöscht? (~/Library/Safari/Icons in den Müll)
     
  7. TheMagnificent

    TheMagnificent Thread Starter MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    411
    Zustimmungen:
    0
    Wow, danke für die Hilfe ;)

    Das scheint geholfen zu haben. Ich habe mal die Plugins erst einmal deaktiviert und die icons gelöscht. Und das waren eine Menge icons. Jetzt läuft es wieder wie geschmiert.

    Vielen Dank!

    Gruß ::TheMagnificent::
     
  8. elritmo

    elritmo MacUser Mitglied

    Mitglied seit:
    30.12.2003
    Beiträge:
    1.096
    Zustimmungen:
    0
    oder die alternative firefox benutzen ;)
     
  9. cla

    cla MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Es ist leider eine blöde Tatsache, das Safari mit der Zeit immer langsamer wird. (Speicherbedarf wird immer größer (wahrscheinlich Speicherleck), und der Seiten- und Iconcache bremsen ihn auch aus). Einziger Workaround sind die oben beschriebenen Tips. Aber das kann ja auch nicht Sinn der Sache sein.

    Wird Zeit, das Apple sich den Problemen endlich mal annimmt. Auch nervt mich tierisch die extreme Systemlast, sobald auch nur ein paar animierte GIFs vom Safari angezeigt werden sollen (z.B. tanzende Bohnen auf Macuser :)) Andere Browser (z.B. Firefox) haben das Problem nicht.

    Alternativ würd ich gerne Firefox nehmen...nur hat der leider eine für mich nicht akzeptable Umsetzung des Seitenscrolles mit dem Mausrad (hüpft viel zu sehr; bzw. überspringt viel zu viele Zeilen; bei aktiviertem Smoothscrolling ist es zudem noch zähflüssig).

    cla
     
  10. ratti

    ratti MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    1.515
    Zustimmungen:
    56
    ...und zum Beispiel bei der Gelegenheit gleich einen vernünftigen JavaScript-Debugger einbaut... (und damit meine ich nicht den Hack, mit dessen Hilfe völlig idiotische Meldungen im Systemlog auftauchen...)

    Grrrr...


    Gruß, Ratti