Probs mit Xerox Panel - eingebrannt?

Dieses Thema im Forum "Peripherie" wurde erstellt von TakkaTonga, 28.05.2006.

  1. TakkaTonga

    TakkaTonga Thread Starter MacUser Mitglied

    MacUser seit:
    01.06.2004
    Beiträge:
    375
    Zustimmungen:
    0
    Hallo Leute.

    Vorwerg, habe einen Xerox 19" TFT der mittlerweile fast gute 1 1/2 Jahre alt ist.

    Gestern beim Surfen durch das Web bin ich dann auf einer rel. dunklen Website hängen geblieben, da habe ich dann leider 2 unschöne Streifen entdeckt. Bei näherem Hinsehen fiel mit dann auf, dass das die Umrisse einer Website sind, die ich zuvor besucht hatte. Diese Umrisse sind heute leider immer noch zu sehen (zwar etwas schwächer geworden, aber immer noch da).

    Kann sich da etwas "eingebrannt" haben? :mad: Das war doch eigentlich nur von den alten Röhrenmonitoren zu befürchten.

    Jemand einen Tippp, an was das liegen könnte?

    Danke,
    Tom
     
  2. MrFX

    MrFX MacUser Mitglied

    MacUser seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
  3. TakkaTonga

    TakkaTonga Thread Starter MacUser Mitglied

    MacUser seit:
    01.06.2004
    Beiträge:
    375
    Zustimmungen:
    0
    Danke, habs auch schon gefunden.
     
Die Seite wird geladen...
Ähnliche Themen - Probs mit Xerox
  1. Spueli
    Antworten:
    3
    Aufrufe:
    250
  2. defcom
    Antworten:
    0
    Aufrufe:
    266
  3. plotto
    Antworten:
    0
    Aufrufe:
    283
  4. Schwarzangler
    Antworten:
    5
    Aufrufe:
    473
  5. hirsch
    Antworten:
    1
    Aufrufe:
    323

Diese Seite empfehlen