Probs mit Xerox Panel - eingebrannt?

  1. TakkaTonga

    TakkaTonga Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    375
    Zustimmungen:
    0
    Hallo Leute.

    Vorwerg, habe einen Xerox 19" TFT der mittlerweile fast gute 1 1/2 Jahre alt ist.

    Gestern beim Surfen durch das Web bin ich dann auf einer rel. dunklen Website hängen geblieben, da habe ich dann leider 2 unschöne Streifen entdeckt. Bei näherem Hinsehen fiel mit dann auf, dass das die Umrisse einer Website sind, die ich zuvor besucht hatte. Diese Umrisse sind heute leider immer noch zu sehen (zwar etwas schwächer geworden, aber immer noch da).

    Kann sich da etwas "eingebrannt" haben? :mad: Das war doch eigentlich nur von den alten Röhrenmonitoren zu befürchten.

    Jemand einen Tippp, an was das liegen könnte?

    Danke,
    Tom
     
    TakkaTonga, 28.05.2006
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
  3. TakkaTonga

    TakkaTonga Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    375
    Zustimmungen:
    0
    Danke, habs auch schon gefunden.
     
    TakkaTonga, 29.05.2006
Die Seite wird geladen...
Ähnliche Themen - Probs Xerox Panel
  1. klickman
    Antworten:
    4
    Aufrufe:
    207
    klickman
    28.11.2016
  2. Spueli
    Antworten:
    3
    Aufrufe:
    255
  3. defcom
    Antworten:
    0
    Aufrufe:
    276
  4. plotto
    Antworten:
    0
    Aufrufe:
    296
  5. Schwarzangler

    Probs beim clonen

    Schwarzangler, 02.12.2006, im Forum: Peripherie
    Antworten:
    5
    Aufrufe:
    483
    Schwarzangler
    03.12.2006