• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Problem mit "Nicht stören"-Funktion - iPhone 7

juba

Mitglied
Thread Starter
Mitglied seit
20.12.2007
Beiträge
223
Ich habe "Nicht stören" aktiviert und dabei die Auswahl "Anrufe zulassen von... Favoriten" getroffen. Andere Anrufe kommen aber trotzdem durch. Woran kann das liegen?
Außerdem ist mir nicht klar, was alles auf stumm geschaltet ist - auch Nachrichten/SMS? Auch andere Messenger und Meldungen dazu?
Nachrichten müsste ja logischerweise sein, da ich ja benachrichtigt werde, wenn ein Anruf verpasst wird oder jemand auf die Voicemail spricht.
Funktioniert aber auch nicht, dass die stumm sind...
iPhone 7, iOS 12.4.
Hat jemand eine Idee??
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.787
Hast du ausgewählt das es immer gilt oder nur wenn Bildschirm aus ist?
Wenn es aktiv ist ist alles stumm. Außer ein Wecker.
 
  • Gefällt mir
Reaktionen: TMacMini

juba

Mitglied
Thread Starter
Mitglied seit
20.12.2007
Beiträge
223
Ich habe für „Stumm“ beides ausprobiert, Einstellung „Immer“ und Einstellung „Wenn das iPhone gesperrt ist“. In beiden fällen funktioniert es nicht wie es soll, es kommen nicht nur die Favoriten, sondern auch andere Anrufe durch und klingeln...
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.787
Dann bleibt nur noch die Option „wiederholte Anrufe“. Ansonsten fällt mir die außer Neustart nichts ein.
 
  • Gefällt mir
Reaktionen: iPhill und dg2rbf

juba

Mitglied
Thread Starter
Mitglied seit
20.12.2007
Beiträge
223
Jetzt funktioniert es mit folgenden Einstellungen, Stumm-Immer, Anrufe zulassen von Favoriten, Wiederholte Anrufe Aus. Weiß nicht woran es lag, wahrscheinlich dann doch an, ääh, mir... :suspect::D
Man denkt ja immer, man hat alles sorgfältig & korrekt zweimal durchprobiert - aber nobodys perfect... Sorry!