Problem mit D-link DWL-G122

  1. LiMeGiRl

    LiMeGiRl Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    85
    Zustimmungen:
    0
    Hi,

    habe heute schon zwei wlan desktop karten, eine von belkin und die andere von d-link, in meinen powermac g4 eingebaut und auch beide wieder ins geschäft zurück gebracht, da sie nicht erkannt wurden und mir dann zum schluß den d-link dwl-g122 mitgenommen, der auch problemlos erkannt wird und auch eine signalstärke von 100% anzeigt, aber trotzdem noch sagt, dass er keine verbindung zum i-net hat!!! beide led's leuchten auch nur, wenn in der oberen schreibtisch-leiste "no connection" auftaucht, ansonsten leuchtet nur die aktiv led!!

    was mache ich denn falsch??

    ich hoffe mir kann schnell jemand helfen, da ich langsam echt am verzweifeln bin *:(
     
    LiMeGiRl, 11.04.2006
  2. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hast Du den neuesten Treiber drauf? Bei mir lief der hier unter 10.3.9 hervorragend. Unter 10.4.6 verursacht er lediglich eine Kernel Panik beim Abstecken, aber das kann man ja verhindern indem man ihn einfach nicht im laufenden Betrieb absteckt.
     
    Artaxx, 11.04.2006
  3. LiMeGiRl

    LiMeGiRl Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    85
    Zustimmungen:
    0
    hab die treiberversion 1.0.5.0 drauf und os x 10.4.2!!

    mein alter dwl-122 lief unter 10.3.9 auch ohne probleme, aber der is kaputt!!
     
    LiMeGiRl, 11.04.2006
  4. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Oha, hab den verwechselt. Sorry.

    Wird der G122 überhaupt offiziell unterstützt?
     
    Artaxx, 11.04.2006
  5. LiMeGiRl

    LiMeGiRl Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    85
    Zustimmungen:
    0
    yepp, steht sogar auf der verpackung *;)
     
    LiMeGiRl, 11.04.2006
  6. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hab da gerade was via Google gefunden wo es heisst das der G122 nur bis Panther unterstützt wird. Hast Du keine Möglichkeit den DWL-122 noch irgendwo her zu bekommen?
     
    Artaxx, 11.04.2006
  7. LiMeGiRl

    LiMeGiRl Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    85
    Zustimmungen:
    0
    hmm, bei dem G122 waren aber sogar die treiber für os x 10.4.x dabei!!

    aber zur not installier ich wieder panther, das bin ich eigentlich ziemlich offen *:p
     
    LiMeGiRl, 11.04.2006
  8. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Artaxx, 11.04.2006
  9. LiMeGiRl

    LiMeGiRl Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    85
    Zustimmungen:
    0
    yepp, hab ich soeben runtergeladen!! gehe sie jetzt mal bei mir ausprobieren!! ansonsten jammer ich morgen weiter*:p drück mir die daumen und schönen abend noch!! danke und byeee
     
    LiMeGiRl, 11.04.2006
  10. LiMeGiRl

    LiMeGiRl Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    85
    Zustimmungen:
    0
    hat leider mit den neuen treibern auch nicht geklappt!!
     
    LiMeGiRl, 11.04.2006
Die Seite wird geladen...